

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>What does the fitting room guidance mean for fashion retail?  | Features | Drapers</title>
<meta name="description" content="Closed fitting rooms and quarantined returns take the shine off reopening for retailers" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Business Operations" />
<meta name="section" content="Business Operations" />
<meta name="storyid" content="7040535" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="Features" />
<meta name="categories" content="Shopping and outlet centres:Free Forever:Stores" />
<meta name="articleAuthor" content="Emily Sutherland" />
<meta name="navcode" content="2892" />
<meta name="primarynavigation" content="Business Operations" />
<link rel="canonical" href="https://www.drapersonline.com/business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.article" />
<meta name="showwallpaper" content="false" />
<meta name="PublishDate" content="Wed, 27 May 2020 15:05 GMT" />
    <meta name="articleAccess" content="FREE" />
<meta name="articleMetered" content="0" />
	<meta property="og:title" content="What does the fitting room guidance mean for fashion retail? " />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Closed fitting rooms and quarantined returns take the shine off reopening for retailers" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/5/5/1/3094551_primeministerborisjohnsonannouncesshopsreopeningon25may202049931074907_f932ef25c7_o.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/5/5/0/3094550_johnlewisshopreopeningpreparations.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="What does the fitting room guidance mean for fashion retail?" />
<meta property="twitter:description" content="Closed fitting rooms and quarantined returns take the shine off reopening for retailers" />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/5/5/1/3094551_primeministerborisjohnsonannouncesshopsreopeningon25may202049931074907_f932ef25c7_o.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- hide of jotw text and Featured Job JOTW -->

<!-- .extras.job-of-the-week.relatedjobs { display:none; } -->

<style>
.job-of-the-week .heading { display:none; }
.featured-job { display:none; }
</style>

<!-- end hide of jotw text and Featured JOTW -->


<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code for www.drapersonline.com -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1487380,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code for www.drapersonline.com -->


   <!-- Start GPT Tag -->
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   
    
     var mapping1 = googletag.sizeMapping()

                            .addSize([1000, 0], [[970, 250], [970, 90], [728, 90]])

                            .addSize([768, 0], [[728, 90]])

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();



    var mapping2 = googletag.sizeMapping()

                            .addSize([1000, 0], [[300, 250], [300, 600]])

                            .addSize([768, 0], [300, 250])

                            .addSize([0, 0], [300, 250])

                            .build();



    var mapping3 = googletag.sizeMapping()

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();





    googletag.defineSlot('/5208313/drapers', [[728,90],[970,90],[970,250]], 'div-gpt-ad-8511438-1')

             .setTargeting('position', ['ldb1'])

             .defineSizeMapping(mapping1)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/drapers', [[970,90]], 'div-gpt-ad-8511438-2')

             .setTargeting('position', ['fireplace_top'])

             .defineSizeMapping(mapping3)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/drapers', [[300,250],[300,600]], 'div-gpt-ad-8511438-3')

             .setTargeting('position', ['mpu1'])

             .defineSizeMapping(mapping2)

             .addService(googletag.pubads());




        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->
    


<!-- START WALLPAPER ADS -->

<script>
    
    var showwallpaper;document.querySelector('meta[name="showwallpaper"]')&&(showwallpaper=document.querySelector('meta[name="showwallpaper"]').content);
       
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      
      var mapWallpaper = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [1, 1]).build();
        
      var mapWallpaperFireplace = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [970, 90]).build();
        
      googletag.defineSlot('/5208313/Drapers-Wallpaper-Fireplace', [970, 90], 'div-gpt-ad-1570719644411-0').defineSizeMapping(mapWallpaperFireplace).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);    

      // check if wallpaper is defined, is set to be shown on this page and screen width is greater than 1220
      if (document.querySelector('#div-gpt-ad-1570618093271-0') && showwallpaper == 'true' ) {
        var wallpaperSlot = googletag.defineOutOfPageSlot('/5208313/Drapers-Wallpaper-Test', 'div-gpt-ad-1570618093271-0').defineSizeMapping(mapWallpaper).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          if((event.slot.getSlotElementId() == wallpaperSlot.getSlotElementId()) && !event.isEmpty) {
            if(document.querySelector('.wallpaper-ad[data-site-width-1024]')) {
              document.body.classList.add('site-width-1024');
            }
            document.body.classList.add('wallpaper-applied');
            }    
    
          });
        }
   googletag.enableServices();
  googletag.pubads().collapseEmptyDivs();
        
      });
      
      window.addEventListener('message', receiveMessage, false);
      
      function receiveMessage(event) {
        if(event.data == 'wallpaper-standard') {
          document.body.className+=" wallpaper-standard";
          // var wallpaperElement = document.querySelector('.wallpaper-ad').getElementsByTagName('div')[0];
          //wallpaperElement.style.top = document.querySelector('#mainnav').getBoundingClientRect().bottom + 'px';
        }
      }
  </script>
<!-- END WALLPAPER ADS -->

    

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.article",
    "page_title": "What does the fitting room guidance mean for fashion retail?  | Features | Drapers",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Emily Sutherland"
    ],
    "publish_data": "27/05/2020 15:05:00",
    "article_name": "What does the fitting room guidance mean for fashion retail? ",
    "article_category": [
      "Access Categories/Free Forever",
      "Editorial/Areas Sectors/Stores",
      "Editorial/Shopping and outlet centres"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/coronavirus">
              <span>Coronavirus</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-connects">
              <span>Drapers Connects</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">
              <span>Sustainable fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/guide-to-growth">
              <span>Guide to Growth</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2019">
              <span>Power 100 2019</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation-2020">
              <span>Next Generation 2020</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <div id="cookiemessage" style="font-size: 12px; color: white;">We use cookies to personalise your experience; learn more in our <a href="/privacy-and-cookies-policy">Privacy and Cookie Policy.</a> You can opt out of some cookies by adjusting your browser settings; see the cookie policy for details. By using this site, you agree to our use of cookies.</div>



    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!-- GPT AdSlot 1 for Ad unit 'drapers' ### Size: [[728,90],[970,90],[970,250]] -->
<div id='div-gpt-ad-8511438-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->




	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/coronavirus">Coronavirus</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article">Coronavirus tracker: how the industry is reacting </a>
                      </h3>
                      <p class="meta">26 May 2020 6:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/pinko-launches-concierge-service/7040538.article">Pinko launches concierge service</a>
                      </h3>
                      <p class="meta">27 May 2020 4:10 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/drapers-connects-the-husband-and-wife-team-behind-hush-speak-out/7040524.article">Drapers Connects: The husband and wife team behind Hush speak out</a>
                      </h3>
                      <p class="meta">27 May 2020 3:57 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/next-signs-marvin-humes-as-ambassador/7040537.article">Next signs Marvin Humes as ambassador </a>
                      </h3>
                      <p class="meta">27 May 2020 2:58 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment-the-buying-pattern-needs-to-change/7040478.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/4/2/6/3094426_Merchandising-.jpg" alt="merchandising" />
                      </a>
                      <h3>
                        <a href="/news/comment-the-buying-pattern-needs-to-change/7040478.article">Comment: The buying pattern needs to change</a>
                      </h3>
                      <p class="standfirst">Greg McCurry, merchandiser for sustainable and fair trade fashion brand People Tree, and former senior merchandiser at Asos, Laura Ashley, Duchamp London and Links of London, says now is the time to “brush off” decades-old discounting and over-stocking habits. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://www.drapersonline.com/business-operations/drapers-connects" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/i/u/w/drapersconnect.jpg" alt="Drapers Connects" alt="Drapers Connects"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://www.drapersonline.com/business-operations/drapers-connects" class="link" style="text-decoration: none; color: #92278F;">Drapers Connects</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Don't miss our series of digital events and virtual content, connecting the industry via broadcast Q&A discussions, panel talks and live webinars with business leaders and fashion insiders.
                                                   <br><br>
                                                    <center><a class="button" href="https://www.drapersonline.com/business-operations/drapers-connects" target="_blank" style="font-size: 1em;"><u>Join the next event here</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/british-land-takes-hit-to-property-portfolio-value/7040536.article">British Land takes hit to property portfolio value</a>
                      </h3>
                      <p class="meta">27 May 2020 2:45 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/clarks-redundancies-were-inevitable/7040525.article">Clarks redundancies were ‘inevitable’</a>
                      </h3>
                      <p class="meta">27 May 2020 1:42 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/reopening-delay-will-have-huge-impact-say-indies/7040520.article">Reopening delay will have 'huge impact', say indies</a>
                      </h3>
                      <p class="meta">26 May 2020 3:04 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/atterley-appoints-strategic-adviser/7040506.article">Atterley appoints strategic adviser </a>
                      </h3>
                      <p class="meta">22 May 2020 3:40 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/the-brc-heavyweight-fighting-retails-corner/7040380.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/2/3/8/3094238_helendickinsonindex.jpg" alt="Helen dickinson index" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/the-brc-heavyweight-fighting-retails-corner/7040380.article">The BRC heavyweight fighting retail's corner</a>
                      </h3>
                      <p class="standfirst">British Retail Consortium chief executive Helen Dickinson is fighting for a retail sector ravaged by the coronavirus crisis at the highest levels of government.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/x/c/a/dresustain_march2020.index2100x1400.jpg" alt="Dresustain march2020.index 2100 x 1400" alt="Drapers Sustainability Report"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" class="link" style="text-decoration: none; color: #92278F;">Drapers Sustainability Report 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Don't miss the Drapers Sustainability Report 2020, which explores the key issues driving sustainability forward and uncovers how the industry is working together for change.
                                                   <br><br>
                                                    <center><a class="button" href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" target="_blank" style="font-size: 1em;"><u>Download the report today</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/jenson-button-racing-ahead-with-duke-and-dexter-footwear-collaboration/7040526.article">Jenson Button racing ahead with Duke & Dexter footwear collaboration</a>
                      </h3>
                      <p class="meta">27 May 2020 11:05 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/goat-launches-new-jersey-capsule-collection/7040400.article">Goat launches new jersey capsule collection</a>
                      </h3>
                      <p class="meta">13 May 2020 11:09 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/john-lewis-collaborates-with-mother-of-pearl/7040200.article">John Lewis collaborates with Mother of Pearl</a>
                      </h3>
                      <p class="meta">22 April 2020 12:23 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/hm-launches-desmond-and-dempsey-collaboration/7040159.article">H&M launches Desmond & Dempsey collaboration</a>
                      </h3>
                      <p class="meta">16 April 2020 1:44 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/my-fashion-life/the-man-behind-the-north-faces-shift-from-functional-to-fashionable/7040224.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/8/6/9/3093869_The-North-Face-2.jpg" alt="the north face 2" />
                      </a>
                      <h3>
                        <a href="/people/my-fashion-life/the-man-behind-the-north-faces-shift-from-functional-to-fashionable/7040224.article">The man behind The North Face’s shift from functional to fashionable </a>
                      </h3>
                      <p class="standfirst">Darren Shooter, design director for The North Face, talks to us about the company’s collaboration with British Millerain, skiing in the Swiss mountains, and coming out the other side of the coronavirus lockdown. </p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-connects">Drapers Connects</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">Sustainable fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/guide-to-growth">Guide to Growth</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/home/video-watch-hush-co-founders-reveal-their-secrets-to-success/7040539.article">Video: watch Hush co-founders reveal their secrets to success</a>
                      </h3>
                      <p class="meta">27 May 2020 4:43 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.article">What does the fitting room guidance mean for fashion retail? </a>
                      </h3>
                      <p class="meta">27 May 2020 3:05 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/video-watch-primark-and-dr-martens-on-connecting-via-content-and-social/7040534.article">Video: Watch Primark and Dr Martens on connecting via content and social</a>
                      </h3>
                      <p class="meta">27 May 2020 12:57 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/tailoring-in-a-socially-distanced-retail-world/7040490.article">Tailoring in a socially distanced retail world</a>
                      </h3>
                      <p class="meta">26 May 2020 10:04 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/home/drapers-connects-digital-events-learn-from-industry-leaders/7040284.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/7/7/3093977_drapersconnect_index.jpg" alt="Drapers connect index" />
                      </a>
                      <h3>
                        <a href="/home/drapers-connects-digital-events-learn-from-industry-leaders/7040284.article">Drapers Connects digital events: learn from industry leaders</a>
                      </h3>
                      <p class="standfirst">Discover the full schedule of digital events and live content.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/y/p/i/DDF20_Index-DATE-CHANGE.jpg" alt="Drapers Digital Festival 2020 September" alt="Drapers Digital Awards"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Awards 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival and Awards 2020 will take place in October. Make sure you don't miss out by securing your place today!
                                                   <br><br>
                                                    <center><a class="button" href="https://digitalfestival.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Get tickets and tables here</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2019">Power 100 2019</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation-2020">Next Generation 2020</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/atterley-appoints-strategic-adviser/7040506.article">Atterley appoints strategic adviser </a>
                      </h3>
                      <p class="meta">22 May 2020 3:40 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/boardroom-changes-at-burberry/7040504.article">Boardroom changes at Burberry </a>
                      </h3>
                      <p class="meta">22 May 2020 3:23 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/ms-bolsters-clothing-and-home-team/7040500.article">M&S bolsters clothing and home team </a>
                      </h3>
                      <p class="meta">22 May 2020 2:26 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/moose-knuckles-hires-new-cfo/7040485.article">Moose Knuckles hires new CFO</a>
                      </h3>
                      <p class="meta">21 May 2020 3:36 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/the-brc-heavyweight-fighting-retails-corner/7040380.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/2/3/8/3094238_helendickinsonindex.jpg" alt="Helen dickinson index" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/the-brc-heavyweight-fighting-retails-corner/7040380.article">The BRC heavyweight fighting retail's corner</a>
                      </h3>
                      <p class="standfirst">British Retail Consortium chief executive Helen Dickinson is fighting for a retail sector ravaged by the coronavirus crisis at the highest levels of government.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>Individual Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <br> <a style="color: #92278f!important;" href="https://www.drapersonline.com/team-access" target="_blank"><strong>Team Access</strong> </a><br><br> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank"><strong>Student subscription</strong></a> <br/> </div> </li> <li class="showStory"> <div> <h2>Individual Access</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Team Access</h2> <a href="https://www.drapersonline.com/team-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/team-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			<!-- Drapers-Wallpaper -->
 <div id='div-gpt-ad-1570618093271-0' class="wallpaper-ad" data-site-width-1024 aria-hidden="true" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570618093271-0'); });
  </script>
</div>

<!-- CSS only to support wallpaper -->
 <style>
    @media only screen and (min-width: 1040px) {
    .swiper-slide .caption {margin-right:120px;}
     .columnTwo .swiper-slide .sleeve{ max-width:340px !important; }

    }
</style>


<!-- Drapers-Wallpaper-Fireplace - remove if ad not running or you get white space -->
 <div id="div-gpt-ad-1570719644411-0" class="fireplace-block" style="height:0px;margin-bottom:0px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570719644411-0'); });
  </script>
</div>



<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/business-operations">Business Operations</a></li></ul></div>
			
	

<div class="story-layout story-layout-picture-wide">
  <div class="sleeve">
    <div class="story_title">
      <h1>What does the fitting room guidance mean for fashion retail? </h1>
    </div>
    <p class="byline">
      <span class="date">27 May 2020</span>
      <span class="author">By <a href="/emily-sutherland/3000188.bio" rel="author">Emily Sutherland</a></span>
    </p>
  </div>
  <div class="image-action">
    <a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7040535&amp;attype=P&amp;atcode=3094551">
      <span class="show-fullscreen">Full screen</span>
    </a>
  </div>
  <div class="inlineFull">
    <img src="https://www.drapersonline.com/pictures/420x280/5/5/1/3094551_primeministerborisjohnsonannouncesshopsreopeningon25may202049931074907_f932ef25c7_o.jpg" data-size-1="420x280" data-size-1-1="768x512" data-size-3="1240x826" data-size-4="2000x1333" class=" responsiveImage" alt="Prime minister boris johnson announces shops reopening on 25 may 2020 49931074907 f932ef25c7 o" data-role="story_picturestory_wide" />
  </div>
</div>
	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list"><a href="#comments" class="comment" title="View comments"><i class="text">1 Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Closed fitting rooms and quarantined returns take the shine off reopening for retailers</p></div><div class="storytext"><p>Concerned retailers have inundated Drapers with their fears that social distancing measures – particularly closed fittings rooms and quarantined returns – will make trading close to impossible when stores reopen next month.</p>
<p>Prime minister Boris Johnson has given all non-essential retail stores in England <a href="https://www.drapersonline.com/news/reopening-delay-will-have-huge-impact-say-indies/7040520.article" target="_blank">the green light to reopen from 15 June,</a> as long as the number of infections continues to fall and businesses comply with strict social distancing measures. Although customer safety is the top priority, retailers fear the complex guidelines will further damage their businesses and could push customers away for good.</p>
<div class="factfile">
<p><strong>What does the guidance say?</strong></p>
<p><strong>Fitting rooms</strong></p>
<ul>
<li>Fitting rooms should be closed wherever possible, given the challenges in operating them safely. Limit contact between customers and colleagues during fitting, for example by suspending fitting assistance. Where fitting rooms are essential, for example to support key workers buying critical protective clothing, they should be cleaned very frequently, typically between each use.</li>
</ul>
<p><strong>Returns </strong></p>
<ul>
<li>Store items that have been returned, donated, brought in for repair or extensively handled – for example, tried-on shoes or clothes – should be placed in a container or separate room for 72 hours. Such items can also be cleaned with typical household steaming or cleaning products, before displaying them on the shop floor. Materials used for cleaning can be disposed of normally.</li>
</ul>
<p><strong>Social distancing </strong></p>
<ul>
<li>Have clearly designated positions from which colleagues can provide advice or assistance to customers while maintaining social distancing. Work with neighbouring businesses and local authorities to consider how to spread the number of people arriving throughout the day, for example by staggering opening hours. This will help to reduce demand on public transport at key times and will avoid overcrowding.</li>
</ul>
</div>
<p>The industry knew all too well that it would be reopening to the new, socially distanced normal whenever the call from government came. Many had prepared accordingly, taking steps such as introducing hand-sanitising stations, putting up screens around till points, limiting entries to stores, accelerating cleaning schedules and reviewing store layouts.</p>
<p>But <a href="https://www.gov.uk/guidance/working-safely-during-coronavirus-covid-19/shops-and-branches" target="_blank">the government’s guidance</a>, released earlier this week, includes several measures that pose a particular headache for the fashion sector. Retailers must discourage customers from handling products while browsing, <a href="https://www.drapersonline.com/news/shoppers-must-not-try-on-clothes-says-gove/7040516.article?" target="_blank">keep fittings rooms closed</a> unless “essential” – such as allowing NHS workers to try on personal protective equipment – and limit contact with customers.</p><div class="story-inline-advert">

<!-- GPT AdSlot 3 for Ad unit 'drapers' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-8511438-3' style='padding-left:0px;padding-right:0px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
    
</div>
<p>They must also set up “no contact” returns procedures, whereby customers take returned goods to a designated area. Items that have been returned or extensively handled, including clothes and shoes that have been tried on, must be stored in a container or separate room for 72 hours, or cleaned, before they can be displayed again on the shop floor.</p>
<div class="inline_image  image_size_full" data-attachment="3094550" data-sequence="1">
<p class="picture"><img alt="John lewis shop reopening preparations" src="https://www.drapersonline.com/pictures/380xany/5/5/0/3094550_johnlewisshopreopeningpreparations.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_caption">John Lewis will open just two of 50 stores on 15 June</p>
</div>
<p>As a result, retailers of all shapes and sizes are taking a cautious approach to reopening. <a href="https://www.drapersonline.com/news/john-lewis-to-take-phased-approach-to-reopening/7040528.article" target="_blank">John Lewis &amp; Partners</a> has outlined plans to open shops in stages. Only the department store’s branches in Poole and Kingston – chosen because of their accessibility by car – will open on 15 June, followed by 11 others on 18 June. More shops will open throughout the summer, based on the response from customers and staff. In line with the guidance, John Lewis will keep changing rooms closed, separate returned stock for 72 hours and introduce control procedures around lifts and escalators. The retailer will also introduce a new “customer service host,” who will be tasked with answering customer questions about the social distancing measures and managing queues at store entrances.</p>
<p><a href="https://www.drapersonline.com/news/next-to-reopen-25-stores-from-15-june/7040532.article" target="_blank">Next has taken a similar approach</a>, planning to open just 25 stores out of 200, all larger stores in out of town locations, on 15 June.</p>
<p>“John Lewis &amp; Partners’ plan to open just two of its 50-strong store portfolio on 15 June demonstrates that introducing stringent health and safety measures will not be easy, even for major players,” warns Sofie Willmott, lead retail analyst at GlobalData.<strong> </strong>“Other retailers are likely to follow their lead and only open a small number of stores initially, both to gauge the consumer demand and to test their safety procedures. There will be teething problems as retailers find out which measures work and are adhered to by customers, but even if processes are generally successful, we are unlikely to see all shops reopening any time soon as demand remains subdued.”</p>
<p>Introducing strict social distancing measures poses a bigger problem for independent retailers.</p>
<p>“I’d almost rather have had the prime minister say don’t reopen until customers can touch items in store again,”says  Jayne-Louise Roberts, owner of Jaylo’s Boutique in Christchurch, Dorset. “My customers will want to try items on. That’s why they come to my store. Stopping customers from touching items will be difficult. People like to hold clothing up against themselves to imagine what it looks like.</p>
<p>“There’s also the issue of stock. We’re going to have hundreds of units of stock that customers have touched or tried on locked away – the shop floor will be empty. I’m not sure it makes sense to not allow customers to try items on, but allow them to buy, take them home and return them. Products could be in a much worse state once they’ve been taken home.”</p>
<p>In a comment left on Drapers’ website, Darren Hoggett, owner of J&amp;B Menswear in Norwich, agrees: “The guidelines are too strict and have an unnecessary one-size-fits-all approach. Every retailer is different and will operate in their own way to make their store safe to use. Stores with several fitting rooms and light footfall, in which we would include ourselves, could easily operate changing rooms safely on a restricted use basis.</p>
<p>“While safety is the number-one priority, if physical retail is going to have a chance to get back to a viable operating level, the public do not need overly restricted stores. Otherwise they will continue to use online and may give up on bricks-and-mortar retail. Some already have.”</p>
<p>Steve Taylor, owner of occasionwear specialist Lofty Frocks in Bournemouth, stresses the need for balance. He will reopen the store on an appointment-only basis and on selected days – Monday, Friday, and Saturday – as part of a package of measures to keep staff and customers safe.</p>
<p>“My main priority is to protect my staff and my customers, and we will follow the guidance wherever possible,” he says. “We’ll only have one customer in the shop to start with, we’ve got hand sanitisers on the door, we’re offering masks. We’re ticking all the boxes, but my customers do need to be able to try items on. To me, the guidance is aimed more at a big high street retailer with multiple changing rooms where social distancing would be really difficult. Also, when you go to a supermarket, how many products are customers picking up and putting back down? No one is going around sanitising the meat wrappers. Why should it be different for fashion retailers?”</p>
<p>He adds: “We want customers to feel reassured without going over the top and making them feel uncomfortable.”</p>
<p>Shopping should be a joyful experience for customers, argues Izzi Bennett, owner of womenswear retailer Izzi of Baslow,  in Derbyshire: “I don’t think it is feasible that you can have a clothing business where you can’t try clothes on – it isn’t going to work. People like to touch clothing to see what it feels like. Where do you draw the line? Are you allowed to touch the hanger? Generally, people don’t need new clothes so shopping should be exciting, it should be pleasurable. We give amazing customer service where we spend hours with customers. We won’t be able to do that if they can’t try it on.”</p>
<p>The industry knew when retail shops were forced to close in March that the path back would be long – but perhaps not that it would be so difficult. There are certainly customers who are keen to get back in bricks-and-mortar stores, but it will be a long time before the high street looks as it did before the pandemic.</p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/6502.tag">Coronavirus</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span>View comment (1)</a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list"><a href="#comments" class="comment" title="View comments"><i class="text">1 Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/john-lewis-to-take-phased-approach-to-reopening/7040528.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/5/4/1/3094541_johnlewisshopreopeningpreparations.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="John lewis shop reopening preparations" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/john-lewis-to-take-phased-approach-to-reopening/7040528.article">John Lewis to take 'phased' approach to reopening</a></h3><p class="meta"><span class="date">27 May 2020</span><span class="author"><a href="https://www.drapersonline.com/emily-sutherland/3000188.bio" rel="author">Emily Sutherland</a></span></p><p>John Lewis has said it will reopen its stores on a “phased basis” after the government gave the green light for non-essential retail stores to reopen in England from 15 June.</p></div></li><li class=""><a href="/news/coronavirus/next-to-reopen-25-stores-from-15-june/7040532.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/5/4/2/3094542_Next-store-cardiff-.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="next store cardiff" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus/next-to-reopen-25-stores-from-15-june/7040532.article">Next to reopen 25 stores from 15 June</a></h3><p class="meta"><span class="date">27 May 2020</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>High street retailer Next will reopen 25 stores on 15 June as the coronavirus restrictions ease. </p></div></li><li class=""><a href="/news/coronavirus/reopening-delay-will-have-huge-impact-say-indies/7040520.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/5/2/3/3094523_Coronavirus-closed-shop-shutterstock_1678175782.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="coronavirus closed shop shutterstock 1678175782" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus/reopening-delay-will-have-huge-impact-say-indies/7040520.article">Reopening delay will have 'huge impact', say indies</a></h3><p class="meta"><span class="date">26 May 2020</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Independent fashion retailers are “disappointed” at the two-week delay in non-essential stores being allowed to reopen, raising concerns over the financial impact of another fortnight without bricks-and-mortar retail trade. </p></div></li><li class="last"><a href="/news/coronavirus/indies-anxious-about-store-reopenings/7040316.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/0/7/8/3094078_Dublin-high-street-.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Ireland, Dublin High Street" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus/indies-anxious-about-store-reopenings/7040316.article">Indies 'anxious' about store reopenings</a></h3><p class="meta"><span class="date">4 May 2020</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan, </a><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Irish independents have raised concerns that it is “too soon” to reopen stores in June, while footwear and tailoring businesses across the UK fear they will struggle to operate when coronavirus lockdown measures are lifted.</p></div></li></ul></div></div>
			





			

<div id="comments"><h2>Readers' comments <span>(1)</span></h2><ul><li class="first last"><a name="MsgId_2007657">
</a><div class="subSleeve"><p class="byline"><span class="author">Anonymous</span><span class="date">27 May 2020 5:09 pm</span></p><p>This “fuzzy logic” sums up this government’s handling of just about everything.. it’s woeful. Whilst we, like many retailers will encourage customers to buy, safe in the knowledge they can enjoy extended returns windows, insisting they cannot try on clothes makes no sense. I have yet to see anything that suggests touching fabric is anymore dangerous than touching a loose vegetable in a supermarket (which has I can assure you continued since lockdown began). Also online has run “as normal” with no such measures with regards to returns. We will take every reasonable step to safeguard our staff and our customers, but the guidelines from government for fashion retail are as useless as a 14 day quarantine requirement is for the tourist industry... what is the real agenda here?</p><p class="meta">
                    Unsuitable or offensive?
                    <a href="https://www.drapersonline.com/reportToModerator?storycode=7040535&amp;commentcode=2007657">Report this comment</a></p></div></li></ul></div>

			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/tis-the-season-the-first-christmas-campaigns/7027156.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/6/4/3060964_netchristmas173.jpg" data-size-1="100x67" class=" responsiveImage" alt="Net christmas 17 3" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/tis-the-season-the-first-christmas-campaigns/7027156.article?blocktitle=Most-popular&amp;contentID=-1" class="text">'Tis the season: the first Christmas campaigns </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/clarks-to-axe-900-roles/7040479.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/3/3/3094433_clarks-.jpg" data-size-1="100x67" class=" responsiveImage" alt="clarks" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/clarks-to-axe-900-roles/7040479.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Clarks to axe 900 roles </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/primark-prepares-to-reopen-stores/7040356.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/1/3/9/3094139_Primark-London-.jpg" data-size-1="100x67" class=" responsiveImage" alt="primark london" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/primark-prepares-to-reopen-stores/7040356.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Primark prepares to reopen stores</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/8/8/3093088_Coronavirus_Index.jpg" data-size-1="100x67" class=" responsiveImage" alt="coronavirus index" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Coronavirus tracker: how the industry is reacting </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/ms-bolsters-clothing-and-home-team/7040500.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/8/0/3094480_Heidi-Woodhouse-Marks-and-Spencer-.jpg" data-size-1="100x67" class=" responsiveImage" alt="heidi woodhouse marks and spencer" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/ms-bolsters-clothing-and-home-team/7040500.article?blocktitle=Most-popular&amp;contentID=-1" class="text">M&S bolsters clothing and home team </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/footwear-chain-collapse-leaves-brands-exposed/7040441.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/8/0/3094380_emptyshoppingcentre.jpg" data-size-1="100x67" class=" responsiveImage" alt="Empty shopping centre" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/footwear-chain-collapse-leaves-brands-exposed/7040441.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Footwear chain collapse leaves brands exposed</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/frasers-group-reviews-furlough-payments/7040486.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/5/4/3094454_sportsdirectjackwills.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sports direct jack wills" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/frasers-group-reviews-furlough-payments/7040486.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Frasers Group reviews furlough payments  </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/drapers-sustainable-fashion-awards-2020-shortlist-revealed/7040484.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/6/1/3094461_dsfa2020.index.jpg" data-size-1="100x67" class=" responsiveImage" alt="Dsfa2020.index" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/drapers-sustainable-fashion-awards-2020-shortlist-revealed/7040484.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Drapers Sustainable Fashion Awards 2020 shortlist revealed</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/shoppers-must-not-try-on-clothes-says-gove/7040516.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/0/5/3094505_Michael-Gove-Coronavirus-3x2-Index-image.jpg" data-size-1="100x67" class=" responsiveImage" alt="michael gove coronavirus 3x2 index image" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/shoppers-must-not-try-on-clothes-says-gove/7040516.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Shoppers must not try on clothes, says Gove</a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/bfc-and-cfda-call-for-industry-change/7040472.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/1/7/3094417_lfwf_motherofpearl_totebagbfcshaunjamescox.jpg" data-size-1="100x67" class=" responsiveImage" alt="Lfwf motherofpearl totebag (bfc, shaun james cox)" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/bfc-and-cfda-call-for-industry-change/7040472.article?blocktitle=Most-commented&amp;contentID=-1" class="text">BFC and CFDA call for industry change </a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/will-ms-make-a-success-of-third-party-brands/7040482.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/5/6/3094456_mandsjewelchangiairportsingapore_0.jpg" data-size-1="100x67" class=" responsiveImage" alt="M and s jewel changi airport singapore" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/will-ms-make-a-success-of-third-party-brands/7040482.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Will M&S make a success of third-party brands?</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/coronavirus-ms-unveils-1bn-action-plan-as-profits-dive/7040459.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/9/3/3094393_steverowe02.jpeg" data-size-1="100x67" class=" responsiveImage" alt="Steve rowe 02" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/coronavirus-ms-unveils-1bn-action-plan-as-profits-dive/7040459.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Coronavirus: M&S unveils £1bn action plan as profits dive</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/bangladesh-suppliers-claim-ewm-owes-27m/7040512.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/9/9/3094499_edinburghwoollenmillcanterburybybillhutton23266223739_07466e1d4a_o.jpg" data-size-1="100x67" class=" responsiveImage" alt="Edinburgh woollen mill canterbury by bill hutton 23266223739 07466e1d4a o" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/bangladesh-suppliers-claim-ewm-owes-27m/7040512.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Bangladesh suppliers claim EWM owes £27m </a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/home/comment-industry-heavyweights-unite-to-realign-calendar/7040499.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/7/3/3094473_GettyImages-1208976679.jpg" data-size-1="100x67" class=" responsiveImage" alt="dries van noten aw20 " data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/home/comment-industry-heavyweights-unite-to-realign-calendar/7040499.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Comment: Industry heavyweights unite to realign calendar</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/retailers-resort-to-discounting-to-shift-ss20-stock/7040448.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/7/9/3094379_Sales-discounting.jpg" data-size-1="100x67" class=" responsiveImage" alt="sales discounting" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/retailers-resort-to-discounting-to-shift-ss20-stock/7040448.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Retailers resort to discounting to shift SS20 stock</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/business-operations/supply-chain/manufacturing-a-new-uk-clothing-industry/7031835.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/9/0/3073990_madeinukillustration.jpg" data-size-1="100x67" class=" responsiveImage" alt="Made in uk illustration" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/business-operations/supply-chain/manufacturing-a-new-uk-clothing-industry/7031835.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Manufacturing a new UK clothing industry</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In Business Operations</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/business-operations/drapers-connects">Drapers Connects</a></li><li><a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a></li><li><a href="https://www.drapersonline.com/business-operations/digital">Digital </a></li><li><a href="https://www.drapersonline.com/business-operations/sustainable-fashion">Sustainable fashion</a></li><li><a href="https://www.drapersonline.com/business-operations/stores">Stores</a></li><li><a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a></li><li><a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a></li><li class="last"><a href="https://www.drapersonline.com/guide-to-growth">Guide to Growth</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
<div class="image-container">

  <img class="responsiveImage" src="/Pictures/2000xany/P/web/k/m/c/DRE_Website-footer-background.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
</div>
<div class="container-sleeve">
<!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->

<style>

@media screen and (max-width: 975px) {
.kb-footer-hide-mobile { display:none; }
#footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){
#footer h3 {margin-top:20px;}
.kb-footer-hide-mobile { display:none; }
#footer .footer-subscriptions ul { position: static!important; }
#footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}

@media screen and (min-width: 1240px){
img.kb-footer-padding-mobile { margin-top: 0px; }
#footer h3 {color:#ffffff!important;}
#footer ul li {color:#ffffff!important;}
}

</style>

<img src="/Pictures/2000xany/P/web/w/w/i/DRE_Website-footer-background.jpg" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />

    <h3>Get fashion knowledge at your fingertips</h3>
<ul>
  <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">don't miss fashion news &amp; insight</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get season analysis</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">read industry opinion</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get best practice and in-depth reports</li>
</ul>
<a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
</div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
            <li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
                </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company/drapers-magazine" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
      
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/advertise-with-us">Advertise with us</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/about-us">About Us</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li class="last"><a href="https://www.drapersonline.com/qa">FAQ</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/C754A2C7181E1B6A09F2DE54D4F302D2.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script>

<!-- END pop up - get site control  -->

</body>
</html>