

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Comment: 'Completely re-strategising' streetwear brand Represent | Comment | Drapers</title>
<meta name="description" content="George Heaton is the founder of luxury streetwear label Represent, which is stocked by Harvey Nichols and Selfridges. He tells Drapers how the business is reacting to the impact of coronavirus.  " />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Comment:News" />
<meta name="section" content="Comment" />
<meta name="storyid" content="7040019" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="Comment" />
<meta name="categories" content="streetwear:Luxury" />
<meta name="articleAuthor" content="" />
<meta name="navcode" content="3287" />
<meta name="primarynavigation" content="Comment:News" />
<link rel="canonical" href="https://www.drapersonline.com/news/comment/comment-completely-re-strategising-streetwear-brand-represent/7040019.article" />
<meta name="showwallpaper" content="true" />
<meta name="PublishDate" content="Thu, 2 Apr 2020 10:24 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Comment: 'Completely re-strategising' streetwear brand Represent" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/comment/comment-completely-re-strategising-streetwear-brand-represent/7040019.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="George Heaton is the founder of luxury streetwear label Represent, which is stocked by Harvey Nichols and Selfridges. He tells Drapers how the business is reacting to the impact of coronavirus.  " />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/4/4/6/3093446_georgeheaton.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/3/9/4/3093394_ss20campaignlennongallagher.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/4/4/5/3093445_mikeandgeorgeheaton.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Comment: 'Completely re-strategising' streetwear brand Represent" />
<meta property="twitter:description" content="George Heaton is the founder of luxury streetwear label Represent, which is stocked by Harvey Nichols and Selfridges. He tells Drapers how the business is reacting to the impact of coronavirus." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/4/4/6/3093446_georgeheaton.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- hide of jotw text and Featured Job JOTW -->

<!-- .extras.job-of-the-week.relatedjobs { display:none; } -->

<style>
.job-of-the-week .heading { display:none; }
.featured-job { display:none; }
</style>

<!-- end hide of jotw text and Featured JOTW -->


<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code for www.drapersonline.com -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1487380,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code for www.drapersonline.com -->


   <!-- Start GPT Tag -->
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   
    
     var mapping1 = googletag.sizeMapping()

                            .addSize([1000, 0], [[970, 250], [970, 90], [728, 90]])

                            .addSize([768, 0], [[728, 90]])

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();



    var mapping2 = googletag.sizeMapping()

                            .addSize([1000, 0], [[300, 250], [300, 600]])

                            .addSize([768, 0], [300, 250])

                            .addSize([0, 0], [300, 250])

                            .build();



    var mapping3 = googletag.sizeMapping()

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();





    googletag.defineSlot('/5208313/drapers', [[728,90],[970,90],[970,250]], 'div-gpt-ad-8511438-1')

             .setTargeting('position', ['ldb1'])

             .defineSizeMapping(mapping1)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/drapers', [[970,90]], 'div-gpt-ad-8511438-2')

             .setTargeting('position', ['fireplace_top'])

             .defineSizeMapping(mapping3)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/drapers', [[300,250],[300,600]], 'div-gpt-ad-8511438-3')

             .setTargeting('position', ['mpu1'])

             .defineSizeMapping(mapping2)

             .addService(googletag.pubads());




        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->
    


<!-- START WALLPAPER ADS -->

<script>
    
    var showwallpaper;document.querySelector('meta[name="showwallpaper"]')&&(showwallpaper=document.querySelector('meta[name="showwallpaper"]').content);
       
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      
      var mapWallpaper = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [1, 1]).build();
        
      var mapWallpaperFireplace = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [970, 90]).build();
        
      googletag.defineSlot('/5208313/Drapers-Wallpaper-Fireplace', [970, 90], 'div-gpt-ad-1570719644411-0').defineSizeMapping(mapWallpaperFireplace).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);    

      // check if wallpaper is defined, is set to be shown on this page and screen width is greater than 1220
      if (document.querySelector('#div-gpt-ad-1570618093271-0') && showwallpaper == 'true' ) {
        var wallpaperSlot = googletag.defineOutOfPageSlot('/5208313/Drapers-Wallpaper-Test', 'div-gpt-ad-1570618093271-0').defineSizeMapping(mapWallpaper).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          if((event.slot.getSlotElementId() == wallpaperSlot.getSlotElementId()) && !event.isEmpty) {
            if(document.querySelector('.wallpaper-ad[data-site-width-1024]')) {
              document.body.classList.add('site-width-1024');
            }
            document.body.classList.add('wallpaper-applied');
            }    
    
          });
        }
   googletag.enableServices();
  googletag.pubads().collapseEmptyDivs();
        
      });
      
      window.addEventListener('message', receiveMessage, false);
      
      function receiveMessage(event) {
        if(event.data == 'wallpaper-standard') {
          document.body.className+=" wallpaper-standard";
          // var wallpaperElement = document.querySelector('.wallpaper-ad').getElementsByTagName('div')[0];
          //wallpaperElement.style.top = document.querySelector('#mainnav').getBoundingClientRect().bottom + 'px';
        }
      }
  </script>
<!-- END WALLPAPER ADS -->

    

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/news/comment/comment-completely-re-strategising-streetwear-brand-represent/7040019.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/news/comment/comment-completely-re-strategising-streetwear-brand-represent/7040019.article",
    "page_title": "Comment: 'Completely re-strategising' streetwear brand Represent | Comment | Drapers",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [],
    "publish_data": "02/04/2020 10:24:00",
    "article_name": "Comment: 'Completely re-strategising' streetwear brand Represent",
    "article_category": [
      "Editorial/Areas Sectors/Fashion/Luxury",
      "Editorial/Areas Sectors/Fashion/streetwear"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/coronavirus">
              <span>Coronavirus</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">
              <span>High street preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">
              <span>Sustainable fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/guide-to-growth">
              <span>Guide to Growth</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2019">
              <span>Power 100 2019</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation-2020">
              <span>Next Generation 2020</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <div id="cookiemessage" style="font-size: 12px; color: white;">We use cookies to personalise your experience; learn more in our <a href="/privacy-and-cookies-policy">Privacy and Cookie Policy.</a> You can opt out of some cookies by adjusting your browser settings; see the cookie policy for details. By using this site, you agree to our use of cookies.</div>



    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!-- GPT AdSlot 1 for Ad unit 'drapers' ### Size: [[728,90],[970,90],[970,250]] -->
<div id='div-gpt-ad-8511438-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->




	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/coronavirus">Coronavirus</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article">Coronavirus tracker: how the industry is reacting </a>
                      </h3>
                      <p class="meta">23 March 2020 6:32 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/arcadia-furloughs-head-office-staff/7040043.article">Arcadia furloughs head office staff </a>
                      </h3>
                      <p class="meta">2 April 2020 3:30 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/fenwick-ceo-and-chair-exit/7040044.article">Fenwick CEO and chair exit</a>
                      </h3>
                      <p class="meta">2 April 2020 3:29 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/hm-group-outlines-sustainability-progress/7040041.article">H&M Group outlines sustainability progress </a>
                      </h3>
                      <p class="meta">2 April 2020 3:01 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment-the-compelling-case-for-slow-fashion/7039967.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/5/3/3093353_DRE_Spotlight-on-Sustainability_Index-Ventile-retailer-insight.jpg" alt="dre spotlight on sustainability index ventile retailer insight" />
                      </a>
                      <h3>
                        <a href="/news/comment-the-compelling-case-for-slow-fashion/7039967.article">Comment: The compelling case for slow fashion</a>
                      </h3>
                      <p class="standfirst">Daniel Odermatt, senior product and marketing manager at Swiss textile company Ventile Fabrics, discusses the rise in “well-made” and performance-driven clothing materials. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/y/p/i/DDF20_Index-DATE-CHANGE.jpg" alt="Drapers Digital Festival 2020 September" alt="Drapers Digital Festival 2020"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Festival 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival and Awards 2020 will take place in October. Make sure you don't miss out by securing your place today!
                                                   <br><br>
                                                    <center><a class="button" href="https://digitalfestival.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Get tickets and tables here</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/asos-ends-fixed-term-contracts-early/7040034.article">Asos ends fixed-term contracts early</a>
                      </h3>
                      <p class="meta">2 April 2020 11:07 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/chancellor-to-overhaul-sme-aid-scheme/7040031.article">Chancellor to overhaul SME aid scheme </a>
                      </h3>
                      <p class="meta">2 April 2020 6:54 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/almost-50-of-firms-to-furlough-staff-next-week/7040030.article">Almost 50% of firms to furlough staff next week</a>
                      </h3>
                      <p class="meta">2 April 2020 6:51 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/retailers-take-social-responsibility-to-protect-workers/7039962.article">Retailers take 'social responsibility' to protect workers</a>
                      </h3>
                      <p class="meta">27 March 2020 4:18 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/debenhams-turnaround-gets-personal/7039876.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/8/7/3093387_Debehams_Driv.jpg" alt="debehams driv" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/debenhams-turnaround-gets-personal/7039876.article">Debenhams' turnaround gets personal</a>
                      </h3>
                      <p class="standfirst">Debenhams managing director of fashion and home Steven Cook is taking a regional and personalised approach to driving growth. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/x/c/a/dresustain_march2020.index2100x1400.jpg" alt="Dresustain march2020.index 2100 x 1400" alt="Drapers Sustainability Report"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" class="link" style="text-decoration: none; color: #92278F;">Drapers Sustainability Report 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Don't miss the Drapers Sustainability Report 2020, which explores the key issues driving sustainability forward and uncovers how the industry is working together for change.
                                                   <br><br>
                                                    <center><a class="button" href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" target="_blank" style="font-size: 1em;"><u>Download the report today</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">High street preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/the-denim-trends-driving-sales/7039764.article">The denim trends driving sales</a>
                      </h3>
                      <p class="meta">26 March 2020 11:08 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/buyers-highlights-from-autumn-20s-catwalks/7039705.article">Buyers' highlights from autumn 20's catwalks</a>
                      </h3>
                      <p class="meta">9 March 2020 5:14 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/retail/the-enduring-lure-of-luxury/7039513.article">The enduring lure of luxury</a>
                      </h3>
                      <p class="meta">28 February 2020 10:34 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/design-duo-vin-omi-on-eco-fashion-and-raiding-prince-charles-garden/7039636.article">Design duo Vin + Omi on eco-fashion and raiding Prince Charles' garden</a>
                      </h3>
                      <p class="meta">27 February 2020 9:56 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/my-fashion-life/piece-of-white-re-imagining-the-classic-white-shirt/7039818.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/4/4/7/3093447_pieceofwhitespring20index.jpg" alt="Piece of white spring 20 index" />
                      </a>
                      <h3>
                        <a href="/people/my-fashion-life/piece-of-white-re-imagining-the-classic-white-shirt/7039818.article">Piece of White: re-imagining the classic white shirt </a>
                      </h3>
                      <p class="standfirst">Turkish designer Zeynep Tansung has won a legion of celebrity fans – including Rosie Huntington-Whiteley and influencer Pernille Teisbaek – with her brand Piece of White, which reimagines the classic white shirt.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">Sustainable fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/guide-to-growth">Guide to Growth</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/business-operations/is-coronavirus-the-final-blow-for-bricks-and-mortar-retail/7039961.article">Is coronavirus the final blow for bricks-and-mortar retail? </a>
                      </h3>
                      <p class="meta">31 March 2020 6:07 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/special-reports/the-multichannel-challenge-2020-report/7039987.article">The Multichannel Challenge 2020 report</a>
                      </h3>
                      <p class="meta">30 March 2020 3:04 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/cleaning-the-jeans-industry/7039871.article">Cleaning the jeans industry</a>
                      </h3>
                      <p class="meta">26 March 2020 1:21 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/is-cambodias-clothing-industry-unravelling/7039731.article">Is Cambodia’s clothing industry unravelling?</a>
                      </h3>
                      <p class="meta">25 March 2020 6:27 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/business-operations/the-next-textile-frontier/7039866.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/5/4/3093354_DRE_SustainabilitySpotlight_Index-Pinatex.jpg" alt="dre sustainability spotlight index pinatex" />
                      </a>
                      <h3>
                        <a href="/business-operations/the-next-textile-frontier/7039866.article">The next textile frontier</a>
                      </h3>
                      <p class="standfirst">A new wave of innovative and sustainable textiles is emerging, and manufacturers are working to scale up production for mainstream use</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/y/p/i/DDF20_Index-DATE-CHANGE.jpg" alt="Drapers Digital Festival 2020 September" alt="Drapers Digital Awards"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Awards 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival and Awards 2020 will take place in October. Make sure you don't miss out by securing your place today!
                                                   <br><br>
                                                    <center><a class="button" href="https://digitalfestival.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Get tickets and tables here</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2019">Power 100 2019</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation-2020">Next Generation 2020</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/fenwick-ceo-and-chair-exit/7040044.article">Fenwick CEO and chair exit</a>
                      </h3>
                      <p class="meta">2 April 2020 3:29 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/eastpak-hires-new-president/7040035.article">Eastpak hires new president </a>
                      </h3>
                      <p class="meta">2 April 2020 12:52 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/kipling-appoints-vice-president/7039999.article">Kipling appoints vice president </a>
                      </h3>
                      <p class="meta">31 March 2020 12:05 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/mulberrys-creative-director-to-exit/7039816.article">Mulberry's creative director to exit</a>
                      </h3>
                      <p class="meta">17 March 2020 3:04 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/debenhams-turnaround-gets-personal/7039876.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/8/7/3093387_Debehams_Driv.jpg" alt="debehams driv" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/debenhams-turnaround-gets-personal/7039876.article">Debenhams' turnaround gets personal</a>
                      </h3>
                      <p class="standfirst">Debenhams managing director of fashion and home Steven Cook is taking a regional and personalised approach to driving growth. </p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>Individual Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <br> <a style="color: #92278f!important;" href="https://www.drapersonline.com/team-access" target="_blank"><strong>Team Access</strong> </a><br><br> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank"><strong>Student subscription</strong></a> <br/> </div> </li> <li class="showStory"> <div> <h2>Individual Access</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Team Access</h2> <a href="https://www.drapersonline.com/team-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/team-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			<!-- Drapers-Wallpaper -->
 <div id='div-gpt-ad-1570618093271-0' class="wallpaper-ad" data-site-width-1024 aria-hidden="true" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570618093271-0'); });
  </script>
</div>

<!-- CSS only to support wallpaper -->
 <style>
    @media only screen and (min-width: 1040px) {
    .swiper-slide .caption {margin-right:120px;}
     .columnTwo .swiper-slide .sleeve{ max-width:340px !important; }

    }
</style>


<!-- Drapers-Wallpaper-Fireplace - remove if ad not running or you get white space -->
 <div id="div-gpt-ad-1570719644411-0" class="fireplace-block" style="height:0px;margin-bottom:0px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570719644411-0'); });
  </script>
</div>



<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news/comment">Comment</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

<div class="story-layout story-layout-columnist"><div class="story_title"><h1>Comment: 'Completely re-strategising' streetwear brand Represent</h1></div><p class="byline"><span class="date">2 April 2020</span></p><img src="https://www.drapersonline.com/pictures/140x115/4/4/6/3093446_georgeheaton.jpg" data-size-1="140x115" data-size-2="230x191" data-size-3="220x183" data-size-4="280x233" class=" responsiveImage" data-role="story_columnist" /></div>	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/comment/comment-completely-re-strategising-streetwear-brand-represent/7040019.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>George Heaton is the founder of luxury streetwear label Represent, which is stocked by Harvey Nichols and Selfridges. He tells Drapers how the business is reacting to the impact of coronavirus.  </p></div><div class="storytext"><p>It all started for us at the beginning of March, when Italy began its <a class="intextlink" href="https://www.drapersonline.com/news/coronavirus" rel="intextlink_1">coronavirus</a> lockdown: store orders were inevitably being cancelled and our Italian factories started to close.</p>
<p>In the same week, we had to postpone our annual pop-store opening in London, a takeover of the menswear space at <a class="intextlink" href="https://www.drapersonline.com/companies/Harvey-Nichols" rel="intextlink_0">Harvey Nichols</a> in Manchester and a brand launch at one of our stockists in Australia. We’d also started reconstructing our old warehouse as a new design studio, which has been put on halt.</p>
<p>Thankfully, the crisis has come at a time when Represent had a fantastic sell-through rate and a huge increase in wholesale accounts.</p>
<blockquote>
<p>I’m overcoming the disruption by constantly being connected and active</p>
</blockquote>
<p>Myself and my team have spent many hours completely re-strategising the next nine months of 2020, based on current data and instinct in response to the current climate.</p><div class="story-inline-advert">

<!-- GPT AdSlot 3 for Ad unit 'drapers' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-8511438-3' style='padding-left:0px;padding-right:0px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
    
</div>
<p>Represent was originally built as a direct- to-consumer brand. We’ve gained a loyal following through the years by offering an amazing product at our best price point.</p>
<div class="inline_image inline_image_left image_size_med" data-attachment="3093394" data-sequence="2">
<p class="picture"><img alt="Represent's spring 20 campaign with Lennon Gallagher" src="https://www.drapersonline.com/pictures/380xany/3/9/4/3093394_ss20campaignlennongallagher.jpg" width="660" class="responsiveImage" data-size-1="380xany"></p>
<p class="inline_title">Represent’s spring 20 campaign with Lennon Gallagher</p>
<p class="inline_caption">Represent’s spring 20 campaign with Lennon Gallagher</p>
</div>
<p>We are fortunate enough to be able to fall back on to this stream and put more energy into our direct-to-consumer platform because our dispatch centre is still shipping, and we have more stock because of store closures.</p>
<h4>Flow state</h4>
<p>One of the key<strong> </strong>challenges amid coronavirus is maintaining a steady workflow throughout our supply chain. I’m overcoming the disruption by constantly being connected and active: a lot of Zoom calls, supply chain updates and constant communication.</p>
<p>My ability to make decisions that are right for the brand and how we push forward during this time relies on communication. Personally, I am taking in as much information as possible to be able to understand how we might be able to work around the matter.</p>
<p>We have delivered most of our spring 20 collections [to wholesale partners] and had just started to produce autumn 20. Calling buyers and hearing their thoughts and strategies helped my decision making on how to approach the future of wholesale.</p>
<blockquote>
<p>Post-coronavirus, consumer behaviour will change and move towards essential pieces</p>
</blockquote>
<p>The crisis has meant that for now, we lost our chance to be stocked at one of the UK’s biggest luxury online retailers for autumn. They have backed out because of business uncertainties. However, we have at least established a rapport with them and will hopefully work with them in the coming seasons.</p>
<p>Unfortunately, our main factories are based in Veneto, Italy, which was at the epicentre of the outbreak in Europe, so our production has really slowed down. We also produce in Portugal, which seems to be on the same course as other areas of Europe, and we are already finding factories in the country are starting to be affected, and closing.</p>
<p>Our factories in the UK are also closed for a minimum of three weeks, so we are looking at delayed lead times for production. We’re going to have to sit tight and wait for new deliveries.</p>
<h4>Digital difference</h4>
<p>Fashion weeks around the world have been cancelled or postponed. As a result, brand’s interaction with customers will become more digitised. We’d already pulled away from catwalk shows around four seasons ago, and instead have put our effort into content such as short films, mini-documentaries showing how collections are made and Q&amp;As over Instagram Live, where consumers can ask myself and my brother ,Mike, who works closely with me, anything about upcoming collections.</p>
<p>Post-coronavirus, I believe we’ll see a shift in the traditional retail calendar for luxury brands. We’ll see a change in how products are displayed and released, which will be less seasonal, and collections will be smaller.</p>
<p>Consumer behaviour will change and move towards essential pieces.</p>
<p>And hopefully, manufacturing in the UK finally becomes the norm for British brands as they look to create more flexible supply chains.  </p>
<p> </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/6502.tag">Coronavirus</a></li>
      <li><a href="/6737.tag">coronavirus tracker</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/comment/comment-completely-re-strategising-streetwear-brand-represent/7040019.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/people/next-generation/george-heaton-founder-owner-and-creative-director-represent/7038675.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/0/2/2/3090022_georgeheaton.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="George heaton" data-role="related_articles_preview"></a><div class="content"><h3><a href="/people/next-generation/george-heaton-founder-owner-and-creative-director-represent/7038675.article">George Heaton, founder, owner and creative director, Represent</a></h3><p class="meta"><span class="date">4 December 2019</span><span class="author"><a href="https://www.drapersonline.com/emily-sutherland/3000188.bio" rel="author">Emily Sutherland</a></span></p><p>Age: 26</p></div></li><li class=""><a href="/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/0/8/8/3093088_Coronavirus_Index.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="coronavirus index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article">Coronavirus tracker: how the industry is reacting</a></h3><p class="meta"><span class="date">23 March 2020</span></p><p>Keep up to date with industry updates amid the Covid-19 coronavirus outbreak. </p></div></li><li class=""><a href="/news/coronavirus/coronavirus-retailers-increase-discounting/7039861.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/1/8/1/3093181_sale-high-street-.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="sale high street" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus/coronavirus-retailers-increase-discounting/7039861.article">Coronavirus: Retailers increase discounting</a></h3><p class="meta"><span class="date">19 March 2020</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Fashion retailers across the UK have increased discounting in an attempt to mitigate the drop in high street footfall due to the ongoing coronavirus crisis, new data has shown. </p></div></li><li class="last"><a href="/home/this-weeks-need-to-know-people-moves/7036383.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/7/9/8/3092798_Judith-Bremner.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Judith Bremner" data-role="related_articles_preview"></a><div class="content"><h3><a href="/home/this-weeks-need-to-know-people-moves/7036383.article">This week's need-to-know people moves</a></h3><p class="meta"><span class="date">14 February 2020</span></p><p>Matchesfashion appoints a new CEO, and M&amp;S hires a new head of menswear buying and chief financial officer.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/arcadia-ends-fixed-term-contracts-early/7039934.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/2/7/0/3093270_Topshop-.jpg" data-size-1="100x67" class=" responsiveImage" alt="topshop" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/arcadia-ends-fixed-term-contracts-early/7039934.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Arcadia ends fixed-term contracts early</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/tk-maxx-suspends-online-orders/7039965.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/1/0/3093310_TK-Maxx-exterior.jpg" data-size-1="100x67" class=" responsiveImage" alt="TK Maxx" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/tk-maxx-suspends-online-orders/7039965.article?blocktitle=Most-popular&amp;contentID=-1" class="text">TK Maxx suspends online orders</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/urban-outfitters-invokes-force-majeure-terms/7039986.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/4/1/3093341_Urban-Outfitters.jpg" data-size-1="100x67" class=" responsiveImage" alt="urban outfitters" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/urban-outfitters-invokes-force-majeure-terms/7039986.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Urban Outfitters invokes 'force majeure' terms </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/8/8/3093088_Coronavirus_Index.jpg" data-size-1="100x67" class=" responsiveImage" alt="coronavirus index" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Coronavirus tracker: how the industry is reacting </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/arcadia-cancels-orders-and-extends-supplier-payments/7039968.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/1/8/3093318_Topman.png" data-size-1="100x67" class=" responsiveImage" alt="topman" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/arcadia-cancels-orders-and-extends-supplier-payments/7039968.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Arcadia cancels orders and extends supplier payments</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/drapers-investigates-the-cost-of-coronavirus-to-fashion-retail/7039931.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/2/6/9/3093269_draperscoronavirussurvey.jpg" data-size-1="100x67" class=" responsiveImage" alt="Drapers coronavirus survey" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/drapers-investigates-the-cost-of-coronavirus-to-fashion-retail/7039931.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Drapers Investigates: The cost of coronavirus to fashion retail</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/debenhams-defers-concession-payments/7040005.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/7/3/3093373_debenhams_009.jpg" data-size-1="100x67" class=" responsiveImage" alt="Debenhams 009" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/debenhams-defers-concession-payments/7040005.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Debenhams defers concession payments</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/asos-pauses-supplier-deliveries/7039935.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/2/7/4/3093274_Asos-SS20.png" data-size-1="100x67" class=" responsiveImage" alt="asos ss20" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/asos-pauses-supplier-deliveries/7039935.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Asos pauses supplier deliveries </a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/arcadia-cancels-orders-and-extends-supplier-payments/7039968.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/1/8/3093318_Topman.png" data-size-1="100x67" class=" responsiveImage" alt="topman" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/arcadia-cancels-orders-and-extends-supplier-payments/7039968.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Arcadia cancels orders and extends supplier payments</a>
            <span class="icon comments">6 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/urban-outfitters-invokes-force-majeure-terms/7039986.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/4/1/3093341_Urban-Outfitters.jpg" data-size-1="100x67" class=" responsiveImage" alt="urban outfitters" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/urban-outfitters-invokes-force-majeure-terms/7039986.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Urban Outfitters invokes 'force majeure' terms </a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/debenhams-defers-concession-payments/7040005.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/7/3/3093373_debenhams_009.jpg" data-size-1="100x67" class=" responsiveImage" alt="Debenhams 009" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/debenhams-defers-concession-payments/7040005.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Debenhams defers concession payments</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/retailers-take-social-responsibility-to-protect-workers/7039962.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/1/2/3093312_closed-warehouse-new.jpg" data-size-1="100x67" class=" responsiveImage" alt="closed warehouse new" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/retailers-take-social-responsibility-to-protect-workers/7039962.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Retailers take 'social responsibility' to protect workers</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/tk-maxx-suspends-online-orders/7039965.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/1/0/3093310_TK-Maxx-exterior.jpg" data-size-1="100x67" class=" responsiveImage" alt="TK Maxx" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/tk-maxx-suspends-online-orders/7039965.article?blocktitle=Most-commented&amp;contentID=-1" class="text">TK Maxx suspends online orders</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/coronavirus-primark-cancels-all-new-orders/7039894.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/2/0/2/3093202_Primark-.jpg" data-size-1="100x67" class=" responsiveImage" alt="primark" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/coronavirus-primark-cancels-all-new-orders/7039894.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Coronavirus: Primark cancels all new orders </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/an-indie-ready-for-the-coronavirus-fight/7039978.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/3/1/3093331_Vanessa-Hodgson---Copy.jpg" data-size-1="100x67" class=" responsiveImage" alt="vanessa hodgson copy" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/an-indie-ready-for-the-coronavirus-fight/7039978.article?blocktitle=Most-commented&amp;contentID=-1" class="text">An indie ready for the coronavirus fight</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/next-hq-and-warehouses-up-for-sale/7040032.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/3/9/3093439_Next-Hedge-End-2017.jpg" data-size-1="100x67" class=" responsiveImage" alt="next hedge end 2017" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/next-hq-and-warehouses-up-for-sale/7040032.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Next HQ and warehouses up for sale</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/news">Latest News</a></li><li><a href="https://www.drapersonline.com/news/coronavirus">Coronavirus</a></li><li><a href="https://www.drapersonline.com/news/brexit">Brexit</a></li><li class="last"><a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
<div class="image-container">

  <img class="responsiveImage" src="/Pictures/2000xany/P/web/k/m/c/DRE_Website-footer-background.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
</div>
<div class="container-sleeve">
<!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->

<style>

@media screen and (max-width: 975px) {
.kb-footer-hide-mobile { display:none; }
#footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){
#footer h3 {margin-top:20px;}
.kb-footer-hide-mobile { display:none; }
#footer .footer-subscriptions ul { position: static!important; }
#footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}

@media screen and (min-width: 1240px){
img.kb-footer-padding-mobile { margin-top: 0px; }
#footer h3 {color:#ffffff!important;}
#footer ul li {color:#ffffff!important;}
}

</style>

<img src="/Pictures/2000xany/P/web/w/w/i/DRE_Website-footer-background.jpg" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />

    <h3>Get fashion knowledge at your fingertips</h3>
<ul>
  <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">don't miss fashion news &amp; insight</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get season analysis</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">read industry opinion</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get best practice and in-depth reports</li>
</ul>
<a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
</div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
            <li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
                </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company/drapers-magazine" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
      
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/marketingadvertisingsolutions">Marketing & Advertising Solutions</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/about-us">About Us</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li class="last"><a href="https://www.drapersonline.com/qa">FAQ</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/C754A2C7181E1B6A09F2DE54D4F302D2.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script>

<!-- END pop up - get site control  -->

</body>
</html>