

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>'Disappointing' Christmas for Quiz | News | Drapers</title>
<meta name="description" content="Group revenue dropped 9.3% at Quiz Clothing for the seven weeks to 4 January, even after it reported “being pleased” with sales across the Black Friday week. " />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="7039127" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Quiz:Ecommerce" />
<meta name="articleAuthor" content="Grace Whelan" />
<meta name="navcode" content="2875" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.drapersonline.com/news/disappointing-christmas-for-quiz/7039127.article" />
<meta name="showwallpaper" content="true" />
<meta name="PublishDate" content="Wed, 15 Jan 2020 07:46 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="'Disappointing' Christmas for Quiz" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/disappointing-christmas-for-quiz/7039127.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Group revenue dropped 9.3% at Quiz Clothing for the seven weeks to 4 January, even after it reported “being pleased” with sales across the Black Friday week. " />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/0/9/0/3091090_29.10.19_Silverbirch_659.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="'Disappointing' Christmas for Quiz" />
<meta property="twitter:description" content="Group revenue dropped 9.3% at Quiz Clothing for the seven weeks to 4 January, even after it reported &quot;being pleased&quot; with sales across the Black Friday week." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/0/9/0/3091090_29.10.19_Silverbirch_659.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- hide of jotw text and Featured Job JOTW -->

<!-- .extras.job-of-the-week.relatedjobs { display:none; } -->

<style>
.job-of-the-week .heading { display:none; }
.featured-job { display:none; }
</style>

<!-- end hide of jotw text and Featured JOTW -->


<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code for www.drapersonline.com -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1487380,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code for www.drapersonline.com -->


<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5208313/drapers', [[728,90],[970,250],[970,90]], 'div-gpt-ad-8589328-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/5208313/drapers', [[300,250],[300,600]], 'div-gpt-ad-8589328-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/5208313/drapers', 'div-gpt-ad-8589328-3')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->


<!-- START WALLPAPER ADS -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    
    var showwallpaper;document.querySelector('meta[name="showwallpaper"]')&&(showwallpaper=document.querySelector('meta[name="showwallpaper"]').content);
       
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      
      var mapWallpaper = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [1, 1]).build();
        
      var mapWallpaperFireplace = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [970, 90]).build();
      
      googletag.defineSlot('/5208313/Drapers-Wallpaper-Fireplace', [970, 90], 'div-gpt-ad-1570719644411-0').defineSizeMapping(mapWallpaperFireplace).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);

  
      // check if wallpaper is defined, is set to be shown on this page and screen width is greater than 1220
      if (document.querySelector('#div-gpt-ad-1570618093271-0') && showwallpaper == 'true' ) {
        var wallpaperSlot = googletag.defineOutOfPageSlot('/5208313/Drapers-Wallpaper-Test', 'div-gpt-ad-1570618093271-0').defineSizeMapping(mapWallpaper).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          if((event.slot.getSlotElementId() == wallpaperSlot.getSlotElementId()) && !event.isEmpty) {
            if(document.querySelector('.wallpaper-ad[data-site-width-1024]')) {
              document.body.classList.add('site-width-1024');
            }
            document.body.classList.add('wallpaper-applied');
            }
          });
        }
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      
      window.addEventListener('message', receiveMessage, false);
      
      function receiveMessage(event) {
        if(event.data == 'wallpaper-standard') {
          document.body.className+=" wallpaper-standard";
          //var wallpaperElement = document.querySelector('.wallpaper-ad').getElementsByTagName('div')[0];
          //wallpaperElement.style.top = document.querySelector('#mainnav').getBoundingClientRect().bottom + 'px';
        }
      }
  </script>
<!-- END WALLPAPER ADS -->

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/news/disappointing-christmas-for-quiz/7039127.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/news/disappointing-christmas-for-quiz/7039127.article",
    "page_title": "'Disappointing' Christmas for Quiz | News | Drapers",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Grace Whelan"
    ],
    "publish_data": "15/01/2020 07:46:00",
    "article_name": "'Disappointing' Christmas for Quiz",
    "article_category": [
      "Editorial/Areas Sectors/Ecommerce",
      "Editorial/Retailers/Q/Quiz"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/christmas-trading">
              <span>Christmas trading</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">
              <span>High street preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">
              <span>Sustainable fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/guide-to-growth">
              <span>Guide to Growth</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2019">
              <span>Power 100 2019</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation-2020">
              <span>Next Generation 2020</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!-- GPT AdSlot 1 for Ad unit 'drapers' ### Size: [[728,90],[970,250],[970,90]] -->
<div id='div-gpt-ad-8589328-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8589328-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<!-- GPT AdSlot 3 for Ad unit 'drapers' ### Size: Out of Page -->
<div id='div-gpt-ad-8589328-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8589328-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->


<!-- temp mobile fix for ads broken on mobile -->
<style>
@media screen and (max-width: 760px) {
#mastad,
#div-gpt-ad-1570719644411-0 { display:none; }
}
   </style>

	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/christmas-footfall-up-at-icon-outlet/7039121.article">Christmas footfall up at Icon Outlet</a>
                      </h3>
                      <p class="meta">15 January 2020 2:36 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/christmas-boosts-jojo-maman-bb-online-sales/7039135.article">Christmas boosts JoJo Maman Bébé online sales</a>
                      </h3>
                      <p class="meta">15 January 2020 11:37 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/fashion-drives-christmas-sales-at-the-very-group/7039133.article">Fashion drives Christmas sales at The Very Group</a>
                      </h3>
                      <p class="meta">15 January 2020 10:17 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/opening-ceremony-to-close-all-stores/7039128.article">Opening Ceremony to close all stores</a>
                      </h3>
                      <p class="meta">15 January 2020 8:02 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/editors-comment-heres-to-a-full-price-happy-new-year/7038999.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/7/2/9/3090729_kirsty2019index.jpg" alt="Kirsty 2019 index" />
                      </a>
                      <h3>
                        <a href="/news/comment/editors-comment-heres-to-a-full-price-happy-new-year/7038999.article">Editor’s comment: Here's to a full-price happy new year</a>
                      </h3>
                      <p class="standfirst">The first Christmas trading updates out of the gate started the new year and new decade on a positive note.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/t/x/n/DDF20.Index-MAIN.jpg" alt="Drapers Digital Festival 2020"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Festival 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards, part of the Digital Festival 2020. We have 15 categories up for grabs, so make sure you enter your business now!
                                                   <br><br>
                                                    <center><a class="button" href="https://digitalfestival.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Start your entry today</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/disappointing-christmas-for-quiz/7039127.article">'Disappointing' Christmas for Quiz</a>
                      </h3>
                      <p class="meta">15 January 2020 7:46 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/national-living-wage-or-outrage/7039080.article">National Living Wage or outrage?</a>
                      </h3>
                      <p class="meta">13 January 2020 5:36 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/ex-lulu-guinness-boss-joins-indie-iris-as-chair/7039063.article">Ex-Lulu Guinness boss joins indie Iris as chair</a>
                      </h3>
                      <p class="meta">9 January 2020 4:16 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/jigsaw-demands-30-rent-cuts/7039060.article">Jigsaw demands 30% rent cuts</a>
                      </h3>
                      <p class="meta">9 January 2020 11:01 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/a-cold-wall-grows-up-into-a-fashion-house/7038725.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/6/3/5/3090635_DRIV_2.jpg" alt="driv 2" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/a-cold-wall-grows-up-into-a-fashion-house/7038725.article">A Cold Wall grows up into a fashion house </a>
                      </h3>
                      <p class="standfirst">Samuel Ross is taking one of London Fashion Week Men’s buzziest brands to Milan, where he will join the ranks of Prada, Giorgio Armani and Gucci.  </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://footwearawards.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/b/i/v/DFA20.Index-FINAL.jpg" alt="Drapers Footwear Awards 2020"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://footwearawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Footwear Awards 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Footwear Awards 2020. We have 18 exciting categories up for grabs, so make sure you enter your business now!
                                                   <br><br>
                                                    <center><a class="button" href="https://footwearawards.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Start your entry today</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">High street preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/nicce-finds-a-niche/7038865.article">Nicce finds a niche</a>
                      </h3>
                      <p class="meta">14 January 2020 3:51 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/bellfield-autumn-20/7039026.article">Bellfield autumn 20</a>
                      </h3>
                      <p class="meta">7 January 2020 2:55 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/freya-autumn-20/7039025.article">Freya autumn 20</a>
                      </h3>
                      <p class="meta">7 January 2020 2:50 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/wacoal-autumn-20/7039024.article">Wacoal autumn 20</a>
                      </h3>
                      <p class="meta">7 January 2020 2:48 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/primarks-leading-lady-of-product/7038580.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/8/4/7/3089847_pauladomontlopez2.jpg" alt="Paula domont lopez2" />
                      </a>
                      <h3>
                        <a href="/primarks-leading-lady-of-product/7038580.article">Primark’s leading lady of product</a>
                      </h3>
                      <p class="standfirst">Primark’s Paula Dumont Lopez splits her time between Ireland, the UK and Spain, and is equally fond of shopping at her company and at small independents</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">Sustainable fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/guide-to-growth">Guide to Growth</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/autumn-20-trends-to-note-from-milan-fashion-week-mens/7039130.article">Autumn 20 trends to note from Milan Fashion Week Men’s</a>
                      </h3>
                      <p class="meta">15 January 2020 12:12 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/menswear/the-suit-strikes-back-menswears-new-approach/7038846.article">The suit strikes back: menswear's new approach</a>
                      </h3>
                      <p class="meta">13 January 2020 4:26 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/buying-season-kicks-off-with-positive-pitti/7039081.article">Buying season kicks off with positive Pitti</a>
                      </h3>
                      <p class="meta">10 January 2020 4:05 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/drapers-pick-of-pitti-uomo-autumn-20/7039082.article">Drapers' pick of Pitti Uomo autumn 20</a>
                      </h3>
                      <p class="meta">10 January 2020 4:03 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/autumn-20-trends-to-note-from-milan-fashion-week-mens/7039130.article">Autumn 20 trends to note from Milan Fashion Week Men’s</a>
                      </h3>
                      <p class="standfirst">Drapers recaps the trends you need to know from the Milan Fashion Week Men’s autumn catwalks.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/t/x/n/DDF20.Index-MAIN.jpg" alt="Drapers Digital Awards"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Awards 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards, part of the Digital Festival 2020. We have 15 categories up for grabs, so make sure you enter your business now!
                                                   <br><br>
                                                    <center><a class="button" href="https://digitalfestival.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Start your entry today</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2019">Power 100 2019</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation-2020">Next Generation 2020</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/topshop-trading-director-to-leave/7039102.article">Topshop trading director to leave</a>
                      </h3>
                      <p class="meta">13 January 2020 11:54 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/topshop-buying-director-to-exit/7039101.article">Topshop buying director to exit</a>
                      </h3>
                      <p class="meta">13 January 2020 10:55 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/this-weeks-need-to-know-people-moves/7036383.article">This week's need-to-know people moves</a>
                      </h3>
                      <p class="meta">10 January 2020 5:00 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/the-factors-behind-paula-nickolds-dramatic-exit/7039087.article">The factors behind Paula Nickolds' 'dramatic' exit</a>
                      </h3>
                      <p class="meta">10 January 2020 4:25 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/a-cold-wall-grows-up-into-a-fashion-house/7038725.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/6/3/5/3090635_DRIV_2.jpg" alt="driv 2" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/a-cold-wall-grows-up-into-a-fashion-house/7038725.article">A Cold Wall grows up into a fashion house </a>
                      </h3>
                      <p class="standfirst">Samuel Ross is taking one of London Fashion Week Men’s buzziest brands to Milan, where he will join the ranks of Prada, Giorgio Armani and Gucci.  </p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>Individual Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <br> <a style="color: #92278f!important;" href="https://www.drapersonline.com/team-access" target="_blank"><strong>Team Access</strong> </a><br><br> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank"><strong>Student subscription</strong></a> <br/> </div> </li> <li class="showStory"> <div> <h2>Individual Access</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Team Access</h2> <a href="https://www.drapersonline.com/team-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/team-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			<!-- Drapers-Wallpaper -->
<div id='div-gpt-ad-1570618093271-0' class="wallpaper-ad" data-site-width-1024 aria-hidden="true" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570618093271-0'); });
  </script>
</div>

<!-- CSS only to support wallpaper - remove if wallpaper not present -->
<style>
    @media only screen and (min-width: 1040px) {
    .swiper-slide .caption {margin-right:120px;}
    }
</style>

<!-- Drapers-Wallpaper-Fireplace -->
<div id='div-gpt-ad-1570719644411-0' style='width: 970px; height: 90px; margin: auto; position: relative; margin-top:-20px; margin-bottom:20px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570719644411-0'); });
  </script>
</div>




<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news">News</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>'Disappointing' Christmas for Quiz</h1></div><p class="byline"><span class="date">15 January 2020</span><span class="author">By <a href="/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/disappointing-christmas-for-quiz/7039127.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7039127&amp;attype=P&amp;atcode=3091090"><span class="show-fullscreen">Full screen</span><img src="https://www.drapersonline.com/pictures/420x280/0/9/0/3091090_29.10.19_Silverbirch_659.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="Quiz AW19 " data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p>Group revenue dropped 9.3% at Quiz Clothing for the seven weeks to 4 January, even after it reported “being pleased” with sales across the Black Friday week. </p></div><div class="storytext"><p>The womenswear retailer said it delivered growth through its own website, and revenues rose 5.9% over the Christmas period as a result of less promotional activity than the previous year. </p>
<p><a class="intextlink" href="https://www.drapersonline.com/companies/Quiz" target="_blank" rel="intextlink_0">Quiz</a>’s overall online sales decreased 14.8%. However, this was partly the result of the group’s previously announced strategy to terminate unprofitable revenue streams through third-party websites.</p>
<p>Footfall at Quiz’s stores and concessions continued to decline and revenues took a 7% hit for the seven weeks compared with the same period last year. </p>
<p>Quiz said gross margins remained in line with expectations and inventory continued to be “carefully managed” with current levels lower than last year. </p><div class="story-inline-advert">

<!-- GPT AdSlot 2 for Ad unit 'drapers' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-8589328-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8589328-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->

</div>
<p>Chief executive officer <a class="intextlink" href="https://www.drapersonline.com/people/The-Leadership-List/Ramzan-Tarak" rel="intextlink_1">Tarak Ramzan</a> said: “While the trading backdrop has remained challenging, it is disappointing to report a decline in revenues in the period. We were pleased that revenues through our own websites grew in the period with less promotional activity than in the prior year, which underpins our confidence in the health of the Quiz brand.</p>
<p>“We have continued to make good progress in improving gross margins and reducing costs in line with the strategic priorities set out by the board last year. With our cash position, we remain confident that we can improve our financial performance and grow revenues.</p>
<p>“We have a clear customer focus and a flexible model that the board continues to believe will enable Quiz to adapt to the changing retail environment and return to profitable growth in the medium-term.”</p>
<p>Quiz plunged into the red <a href="https://www.drapersonline.com/news/quiz-chief-blames-brexit-for-revenue-drop/7038668.article?search=https%3a%2f%2fwww.drapersonline.com%2fsearcharticles%3fqsearch%3d1%26keywords%3dQUIZ" target="_blank">in its latest half-year results</a>, with a loss before tax of £6.8m for the six months to 30 September.  </p>
<p> </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/2255.tag">Quiz</a></li>
      <li><a href="/3542.tag">Christmas trading</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/disappointing-christmas-for-quiz/7039127.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/christmas-sales-slumped-after-shoppers-pull-forward-purchases/7039103.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/0/4/3/3091043_Christmas-Oxford-Street-.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="christmas oxford street" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/christmas-sales-slumped-after-shoppers-pull-forward-purchases/7039103.article">Christmas sales slumped after shoppers 'pull forward' purchases</a></h3><p class="meta"><span class="date">13 January 2020</span><span class="author">Beth Gault</span></p><p>Consumers “pulled forward” Christmas gift purchases to take advantage of Black Friday discounting, analysts have told Drapers, as multiple retailers report a slump in festive sales.</p></div></li><li class=""><a href="/news/quiz-sales-and-profits-disappointing/7038640.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/9/8/5/3089985_quiz-swim.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="quiz swim" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/quiz-sales-and-profits-disappointing/7038640.article">Quiz sales and profits ‘disappointing’</a></h3><p class="meta"><span class="date">4 December 2019</span><span class="author"><a href="https://www.drapersonline.com/harriet-brown/3000198.bio" rel="author">Harriet Brown</a></span></p><p>Womenswear retailer Quiz has revealed dwindling sales and plummeting profits for the six months to 30 September.</p></div></li><li class=""><a href="/news/online-sales-growth-continues-to-struggle/7038099.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/7/6/6/3088766_Hermes-online-shopping.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Hermes online shopping" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/online-sales-growth-continues-to-struggle/7038099.article">Online sales growth continues to struggle</a></h3><p class="meta"><span class="date">22 October 2019</span><span class="author"><a href="https://www.drapersonline.com/jill-geoghegan/1200791.bio" rel="author">Jill Geoghegan</a></span></p><p>UK online sales edged up by 0.6% year on year in September, while clothing sales experienced their first fall in more than two years, down 1.2% compared with 2018.</p></div></li><li class="last"><a href="/news/retailers-offer-deepest-ever-pre-christmas-discounts/7038817.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/3/2/7/3090327_Discounting-on-the-high-street-credit-Alan-Cleaver.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Discounting on the high street credit Alan Cleaver" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/retailers-offer-deepest-ever-pre-christmas-discounts/7038817.article">Retailers offer 'deepest ever' pre-Christmas discounts</a></h3><p class="meta"><span class="date">16 December 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Average pre-Christmas discounting has already reached a record 43.8% across all retail this December, new research has found. </p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/ikea-acquires-london-shopping-mall/7039065.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/3/8/3090938_IKEA-Hammersmith.jpg" data-size-1="100x67" class=" responsiveImage" alt="ikea hammersmith" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/ikea-acquires-london-shopping-mall/7039065.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Ikea acquires London shopping mall </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/helen-connolly-to-join-new-look/7039064.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/3/7/3090937_Helen-new-2018-High-Res.jpg" data-size-1="100x67" class=" responsiveImage" alt="helen new 2018 high res" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/helen-connolly-to-join-new-look/7039064.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Helen Connolly to join New Look </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/drapers-reveals-30-under-30-rising-stars-of-fashion-retail/7039066.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/4/1/3090941_nextgenindex2020.jpg" data-size-1="100x67" class=" responsiveImage" alt="Next gen index 2020" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/drapers-reveals-30-under-30-rising-stars-of-fashion-retail/7039066.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Drapers reveals 30 Under 30 rising stars of fashion retail</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/asos-trials-augmented-reality-fit-tool/7039116.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/6/7/3091067_ASOS-See-My-Fit-models-.jpg" data-size-1="100x67" class=" responsiveImage" alt="asos see my fit models" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/asos-trials-augmented-reality-fit-tool/7039116.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Asos trials augmented reality fit tool</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/jd-sports-to-take-lease-of-topshop-westfield/7039079.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/5/9/3090959_topshop-westfield-stratford-city.jpg" data-size-1="100x67" class=" responsiveImage" alt="topshop westfield stratford city" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/jd-sports-to-take-lease-of-topshop-westfield/7039079.article?blocktitle=Most-popular&amp;contentID=-1" class="text">JD Sports to take lease of Topshop Westfield</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/frugi-acquires-cloth-nappy-brand-totsbots/7039035.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/6/3/3090863_Frugi-and-Totsbots.jpg" data-size-1="100x67" class=" responsiveImage" alt="frugi and totsbots" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/frugi-acquires-cloth-nappy-brand-totsbots/7039035.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Frugi acquires cloth nappy brand TotsBots</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/the-factors-behind-paula-nickolds-dramatic-exit/7039087.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/1/0/3091010_Paula-Nickolds-John-Lewis.jpg" data-size-1="100x67" class=" responsiveImage" alt="paula nickold's john lewis" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/the-factors-behind-paula-nickolds-dramatic-exit/7039087.article?blocktitle=Most-popular&amp;contentID=-1" class="text">The factors behind Paula Nickolds' 'dramatic' exit</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/john-lewis-christmas-sales-slip-and-md-exits/7039054.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/7/3090917_John-Lewis-and-Partners.jpg" data-size-1="100x67" class=" responsiveImage" alt="john lewis and partners" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/john-lewis-christmas-sales-slip-and-md-exits/7039054.article?blocktitle=Most-popular&amp;contentID=-1" class="text">John Lewis Christmas sales slip and MD exits</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/the-factors-behind-paula-nickolds-dramatic-exit/7039087.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/1/0/3091010_Paula-Nickolds-John-Lewis.jpg" data-size-1="100x67" class=" responsiveImage" alt="paula nickold's john lewis" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/the-factors-behind-paula-nickolds-dramatic-exit/7039087.article?blocktitle=Most-commented&amp;contentID=-1" class="text">The factors behind Paula Nickolds' 'dramatic' exit</a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/christmas-sales-slumped-after-shoppers-pull-forward-purchases/7039103.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/4/3/3091043_Christmas-Oxford-Street-.jpg" data-size-1="100x67" class=" responsiveImage" alt="christmas oxford street" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/christmas-sales-slumped-after-shoppers-pull-forward-purchases/7039103.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Christmas sales slumped after shoppers 'pull forward' purchases</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/veteran-retail-recruiter-craig-vidler-dies/7039086.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/0/6/3091006_craigvidlerfishingday2014iii_1679.jpg" data-size-1="100x67" class=" responsiveImage" alt="Craig vidler fishing day 2014 iii" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/veteran-retail-recruiter-craig-vidler-dies/7039086.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Veteran retail recruiter Craig Vidler dies</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/ms-ceo-blames-unprecedented-discounting-for-poor-sales/7039067.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/4/5/3090945_steverowe01.jpg" data-size-1="100x67" class=" responsiveImage" alt="Steve rowe 01" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/ms-ceo-blames-unprecedented-discounting-for-poor-sales/7039067.article?blocktitle=Most-commented&amp;contentID=-1" class="text">M&S CEO blames ‘unprecedented discounting’ for poor sales</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/helen-connolly-to-join-new-look/7039064.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/3/7/3090937_Helen-new-2018-High-Res.jpg" data-size-1="100x67" class=" responsiveImage" alt="helen new 2018 high res" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/helen-connolly-to-join-new-look/7039064.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Helen Connolly to join New Look </a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/ted-bakers-lenders-call-in-advisers/7039050.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/3/3090913_tedbakeraw19.jpg" data-size-1="100x67" class=" responsiveImage" alt="Ted baker aw19" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/ted-bakers-lenders-call-in-advisers/7039050.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Ted Baker's lenders call in advisers</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/footfall-up-at-shopping-complex-centremk/7038984.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/9/4/3090694_Milton-Keynes-Centre-MK-.jpg" data-size-1="100x67" class=" responsiveImage" alt="milton keynes centre mk" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/footfall-up-at-shopping-complex-centremk/7038984.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Footfall up at shopping complex Centre:MK</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/comment/editors-comment-heres-to-a-full-price-happy-new-year/7038999.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/2/9/3090729_kirsty2019index.jpg" data-size-1="100x67" class=" responsiveImage" alt="Kirsty 2019 index" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/comment/editors-comment-heres-to-a-full-price-happy-new-year/7038999.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Editor’s comment: Here's to a full-price happy new year</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/news">Latest News</a></li><li><a href="https://www.drapersonline.com/news/brexit">Brexit</a></li><li><a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a></li><li><a href="https://www.drapersonline.com/news/comment">Comment</a></li><li class="last"><a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
<div class="image-container">

  <img class="responsiveImage" src="/Pictures/2000xany/P/web/k/m/c/DRE_Website-footer-background.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
</div>
<div class="container-sleeve">
<!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->

<style>

@media screen and (max-width: 975px) {
.kb-footer-hide-mobile { display:none; }
#footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){
#footer h3 {margin-top:20px;}
.kb-footer-hide-mobile { display:none; }
#footer .footer-subscriptions ul { position: static!important; }
#footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}

@media screen and (min-width: 1240px){
img.kb-footer-padding-mobile { margin-top: 0px; }
#footer h3 {color:#ffffff!important;}
#footer ul li {color:#ffffff!important;}
}

</style>

<img src="/Pictures/2000xany/P/web/w/w/i/DRE_Website-footer-background.jpg" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />

    <h3>Get fashion knowledge at your fingertips</h3>
<ul>
  <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">don't miss fashion news &amp; insight</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get season analysis</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">read industry opinion</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get best practice and in-depth reports</li>
</ul>
<a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
</div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
            <li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
                </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company/drapers-magazine" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
      
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/marketingadvertisingsolutions">Marketing & Advertising Solutions</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/about-us">About Us</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li class="last"><a href="https://www.drapersonline.com/qa">FAQ</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/C754A2C7181E1B6A09F2DE54D4F302D2.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script>

<!-- END pop up - get site control  -->

</body>
</html>