

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Givenchy ′power duo’ reunite at Burberry | News | Drapers</title>
<meta name="description" content="The fashion industry has welcomed the news that Givenchy’s Riccardo Tisci will succeed Christopher Bailey as chief creative officer at Burberry, and many are hopeful he and CEO Marco Gobbetti will form a new “power duo”." />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="barrier" content="1" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="7029378" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Brands:Burberry:People Moves:Luxury" />
<meta name="articleAuthor" content="Jill Geoghegan" />
<meta name="navcode" content="2875" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.drapersonline.com/news/givenchy-power-duo-reunite-at-burberry/7029378.article" />
<meta name="PublishDate" content="Mon, 5 Mar 2018 15:50 GMT" />
	<meta property="og:title" content="Givenchy ′power duo’ reunite at Burberry" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/givenchy-power-duo-reunite-at-burberry/7029378.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="The fashion industry has welcomed the news that Givenchy’s Riccardo Tisci will succeed Christopher Bailey as chief creative officer at Burberry, and many are hopeful he and CEO Marco Gobbetti will form a new “power duo”." />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/3/8/2/3067382_burberry-chesfield-rsized.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Givenchy ′power duo’ reunite at Burberry" />
<meta property="twitter:description" content="The fashion industry has welcomed the news that Givenchy's Riccardo Tisci will succeed Christopher Bailey as chief creative officer at Burberry, and many are hopeful he and CEO Marco Gobbetti will form a new &quot;power duo&quot;." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/3/8/2/3067382_burberry-chesfield-rsized.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/03EBA9431698904C6E2B4D6C670DD584.css' type='text/css' rel='stylesheet' media='screen' />
	
	

	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->


<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189155.js"></script>
<!-- end adtech code -->
<!-- start munchkin Marketo code -->

<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
</head>
<body id="story_subs" class="M4-master js-disabledstory-subs center-content">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/christmas-trading">
              <span>Christmas trading</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/seasons-preview">
              <span>Season's Preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie">
              <span>Lingerie</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/special-reports">
              <span>Special Reports</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation">
              <span>Next Generation</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/drapers-top-100-2017">
              <span>Drapers Top 100 2017</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		

		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

<div id="5843122"></div>
<script>ADTECH.enqueueAd(5843122);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/exclusive-jigsaw-ceo-peter-ruis-exits/7029384.article">Exclusive: Jigsaw CEO Peter Ruis exits</a>
                      </h3>
                      <p class="meta">5 March 2018 5:51 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/debenhams-shuts-folkestone-store-after-flooding/7029382.article">Debenhams shuts Folkestone store after flooding</a>
                      </h3>
                      <p class="meta">5 March 2018 4:41 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/karen-millen-doubles-payment-terms-to-60-days/7029375.article">Karen Millen doubles payment terms to 60 days </a>
                      </h3>
                      <p class="meta">5 March 2018 3:52 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/givenchy-power-duo-reunite-at-burberry/7029378.article">Givenchy ′power duo’ reunite at Burberry</a>
                      </h3>
                      <p class="meta">5 March 2018 3:50 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/comment-what-will-riccardo-tisci-bring-to-burberry/7029377.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/9/8/3067398_Graeme-Moran-2016.jpg" alt="Graeme Moran" />
                      </a>
                      <h3>
                        <a href="/news/comment/comment-what-will-riccardo-tisci-bring-to-burberry/7029377.article">Comment: What will Riccardo Tisci bring to Burberry?</a>
                      </h3>
                      <p class="standfirst">Riccardo Tisci’s appointment as Burberry’s new chief creative officer has sent the brand’s share price up over 5% but what does it mean in fashion stakes for Britain’s leading luxury brand?</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://independentawards.drapersonline.com/"style="text-decoration: none;"><img src="/Pictures/web/u/v/x/DrapersIndies2018-landscape.jpg" alt="Drapers Independent Awards 2018" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Independent Awards celebrate the most influential brands and highly-respected independent retailers, and reward those businesses that are changing the landscape of fashion.<a href="https://independentawards.drapersonline.com/"> If this sounds like your business, enter now</a> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/revenue-and-profits-up-at-mysale/7029369.article">Revenue and profits up at MySale</a>
                      </h3>
                      <p class="meta">5 March 2018 7:46 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/mothercare-in-talks-with-lenders-to-secure-additional-financing/7029362.article">Mothercare in talks with lenders to secure additional financing</a>
                      </h3>
                      <p class="meta">5 March 2018 7:37 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/asos-cfo-helen-ashton-quits/7029329.article">Asos CFO Helen Ashton quits</a>
                      </h3>
                      <p class="meta">2 March 2018 7:34 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/zalando-sales-rise-as-ebit-drops/7029322.article">Zalando sales rise as EBIT drops</a>
                      </h3>
                      <p class="meta">1 March 2018 2:57 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/aspinal-of-londons-export-aspirations/7029076.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/2/4/2/3067242_lisamontagueweb.jpg" alt="Lisa montague web" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/aspinal-of-londons-export-aspirations/7029076.article">Aspinal of London's export aspirations</a>
                      </h3>
                      <p class="standfirst">After opening an impressive new flagship in the capital, British accessories label Aspinal of London is set to explode on to the international scene. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://footwearawards.drapersonline.com/" style="text-decoration: none;"><img src="/Pictures/web/o/n/k/DRAPFOOT2018-logo_NEG.jpg" alt="FootwearAwards2018" alt=""  align="left" height="200" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Footwear Awards are the most highly-respected industry awards recognising the sector's top performing businesses. <a href="https://footwearawards.drapersonline.com/"> Don't miss out on your chance to experience it - click here to book your table now! </a> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide twoColumn">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/seasons-preview">Season's Preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie">Lingerie</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/special-reports">Special Reports</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/textiles/made-in-manchester-is-becoming-a-textiles-reality/7029058.article">'Made in Manchester' is becoming a textiles reality</a>
                      </h3>
                      <p class="meta">1 March 2018 3:54 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/retail/whats-selling-now-young-fashion/7029175.article">What's selling now: young fashion </a>
                      </h3>
                      <p class="meta">1 March 2018 3:34 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/brands/a-new-direction-for-by-malene-birger/7029130.article">A new direction for By Malene Birger</a>
                      </h3>
                      <p class="meta">28 February 2018 12:17 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/first-look-at-westfield-londons-600m-extension/7029097.article">First look at Westfield London’s £600m extension</a>
                      </h3>
                      <p class="meta">26 February 2018 1:29 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/product-and-trade-shows/textiles/fashions-war-on-plastic-pollution/7029062.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/5/6/4/3066564_mensandwomensberghaushillmasterjacketskeepingouttherain.jpg" alt="Men's and women's berghaus hillmaster jackets keeping out the rain" />
                      </a>
                      <h3>
                        <a href="/product-and-trade-shows/textiles/fashions-war-on-plastic-pollution/7029062.article">Fashion's war on plastic pollution</a>
                      </h3>
                      <p class="standfirst">As the issue of plastic pollution and micro-plastics moves into the spotlight, Drapers speaks to industry insiders to find out more on how fashion is contributing to the problem and what can be done to start the clean-up.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/"style="text-decoration: none;"><img src="/Pictures/web/t/d/e/Drapers-Digital-Awards-2018-logo-small.jpg" alt="Drapers Digital Festival 2018" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Festival</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival 2018 will be the world’s largest gathering of fashion ecommerce and digital professionals. More than 700 delegates attend the festival to learn, celebrate, innovate and shape the future.<a href="https://digitalfestival.drapersonline.com/"> Book your place now</a> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation">Next Generation</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/drapers-top-100-2017">Drapers Top 100 2017</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/comment/comment-what-will-riccardo-tisci-bring-to-burberry/7029377.article">Comment: What will Riccardo Tisci bring to Burberry?</a>
                      </h3>
                      <p class="meta">5 March 2018 3:58 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/givenchy-power-duo-reunite-at-burberry/7029378.article">Givenchy ′power duo’ reunite at Burberry</a>
                      </h3>
                      <p class="meta">5 March 2018 3:50 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/tm-lewin-appoints-new-ceo/7029360.article">TM Lewin appoints new CEO</a>
                      </h3>
                      <p class="meta">2 March 2018 3:45 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/asos-cfo-helen-ashton-quits/7029329.article">Asos CFO Helen Ashton quits</a>
                      </h3>
                      <p class="meta">2 March 2018 7:34 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/aspinal-of-londons-export-aspirations/7029076.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/2/4/2/3067242_lisamontagueweb.jpg" alt="Lisa montague web" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/aspinal-of-londons-export-aspirations/7029076.article">Aspinal of London's export aspirations</a>
                      </h3>
                      <p class="standfirst">After opening an impressive new flagship in the capital, British accessories label Aspinal of London is set to explode on to the international scene. </p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>1-9 users</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <strong>Company Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://www.drapersonline.com/drapers-company-access" target="_blank">10+ Users</a></li> </ul> <strong>Student</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank">Student subscription</a> </li> </ul><br/> <h2>Shopping for more than one user?</h2> <span style="font-size:13px;"> You can now buy access for up to nine users and save as much as 15% per subscription </span> </div> </li> <li class="showStory"> <div> <h2>1-9 subscriptions</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Company Access</h2> <a href="https://www.drapersonline.com/drapers-company-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/drapers-company-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news">News</a></li></ul></div>
			
			<div id="wrapper">
				<div id="wrapper_sleeve">
					<div id="columns">
						
						<div class="col1">
							
	

<div class="story-subs-preview">
	

<div class="story-mast">
  <p class="picture">
    <img src="https://www.drapersonline.com/pictures/420x280/3/8/2/3067382_burberry-chesfield-rsized.jpg" data-size-1="420x280" class=" responsiveImage" alt="burberry chesfield rsized" data-role="story_index" />
  </p>
  <div class="story-snippet">
    <h1>Givenchy ′power duo’ reunite at Burberry</h1>
    <p class="byline">
      <span class="date">5 March 2018 </span>
      <span class="user">By <a href="https://www.drapersonline.com/jill-geoghegan/1200791.bio" rel="author">Jill Geoghegan</a></span>
    </p>
  </div>
  <div class="standfirst">
    <p>The fashion industry has welcomed the news that Givenchy’s Riccardo Tisci will succeed Christopher Bailey as chief creative officer at Burberry, and many are hopeful he and CEO Marco Gobbetti will form a new “power duo”.</p>
  </div>
</div>
</div>
	













<!-- kb nov 16 -->
<style>
    @media (max-width: 760px) {
   div.column.extra { display:none; }  /* extra class added to 2 columns */
    }
</style>
<!-- kb nov 16 -->


<!-- Access denied - reg story 03122015 -->
 <style>
 .message .message-block {
border-top: 1px solid #ffffff!important;
}
</style>
<div class="story-subs-footer">
        <!-- Pagetext: Footer Top -->
        <div class="footer-top footer-subscriptions">
            <div class="container-sleeve">
                <div class="footer-column-container">
                    
                
                    <div class="column column-one extra">
                    
                   
                    <h2><a style="color:#92278f;" href="https://www.drapersonline.com/why-subscribe">Subscribe</a> to Drapers today for</h2> 
                    
                  <ul>
                        <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">FASHION NEWS &amp; <strong>INSIGHT</strong></li>
                        <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">SEASONAL AND SECTOR <strong>ANALYSIS</strong></li>
                        <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">INDUSTRY <strong>OPINION</strong></li>
                        <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;"><strong>IN-DEPTH REPORTS</strong> &amp; BEST PRACTICE</li>
                        </ul>


                      
                  </div>
                    <div class="column column-two extra">
                        <p>&nbsp;</p>  <img src="/Pictures/540xany/P/web/i/d/t/Catwalkwebimage700x300.jpg" class="responsiveImage" data-size-1="540xany" data-size-2="760xany" data-size-3="980xany" alt="Drapers" />
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
<div class="message">
        <div class="message-block">
                <h2><span class="offset">SUBSCRIBE NOW TO KEEP READING</span></h2>
            <div class="message-button">
                 <a class="button subscribe" href="https://www.drapersonline.com/why-subscribe">
                    <div class="text">
                      SUBSCRIBE<span class="button-text">check plans and pricing</span>
                    </div>
                </a>
                <a class="button popup signin" href="/signin.aspx">
                    <div class="text">
                        SIGN IN<span class="button-text">or activate your account</span>
                    </div>
                </a>
               
            </div>
            <div class="message-continue">
             <p>Read this and a limited number of other articles, plus get customisable email alerts. <strong><a href="/register">Sign up for guest access</a>.</strong></p
            </div>
        </div>
        <div class="content">
          
        </div>
</div>
    
    


						</div>
						<div class="col2">
							
						</div>
					</div>
				</div>
			</div>
			
	<div id="footer">
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/AFFFA76D54D3BDC7658C133BDAC57D88.js' type='text/javascript'></script>
	
	
	
	
	
	

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<!--pop up - get site control -->

<script>
(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/42109/script.js');
</script>

<!-- END pop up - get site control  -->

</body>
</html>