

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Indies feel the force of Storm Ciara  | News | Drapers</title>
<meta name="description" content="Many independents have been forced to shut up shop this week as Storm Ciara battered across the UK and Ireland. " />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="7039479" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Independents:Womenswear" />
<meta name="articleAuthor" content="Grace Whelan:Isabella Fish" />
<meta name="navcode" content="2875" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.drapersonline.com/news/indies-feel-the-force-of-storm-ciara/7039479.article" />
<meta name="showwallpaper" content="true" />
<meta name="PublishDate" content="Tue, 11 Feb 2020 12:08 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Indies feel the force of Storm Ciara " />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/indies-feel-the-force-of-storm-ciara/7039479.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Many independents have been forced to shut up shop this week as Storm Ciara battered across the UK and Ireland. " />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/0/6/8/3092068_Storm-Ciara-Wales.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Indies feel the force of Storm Ciara" />
<meta property="twitter:description" content="Many independents have been forced to shut up shop this week as Storm Ciara battered across the UK and Ireland." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/0/6/8/3092068_Storm-Ciara-Wales.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- hide of jotw text and Featured Job JOTW -->

<!-- .extras.job-of-the-week.relatedjobs { display:none; } -->

<style>
.job-of-the-week .heading { display:none; }
.featured-job { display:none; }
</style>

<!-- end hide of jotw text and Featured JOTW -->


<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code for www.drapersonline.com -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1487380,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code for www.drapersonline.com -->


    <!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   
    
     var mapping1 = googletag.sizeMapping()

                            .addSize([1000, 0], [[970, 250], [970, 90], [728, 90]])

                            .addSize([768, 0], [[728, 90]])

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();



    var mapping2 = googletag.sizeMapping()

                            .addSize([1000, 0], [[300, 250], [300, 600]])

                            .addSize([768, 0], [300, 250])

                            .addSize([0, 0], [300, 250])

                            .build();



    var mapping3 = googletag.sizeMapping()

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();





    googletag.defineSlot('/5208313/drapers', [[728,90],[970,90],[970,250]], 'div-gpt-ad-8511438-1')

             .setTargeting('position', ['ldb1'])

             .defineSizeMapping(mapping1)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/drapers', [[970,90]], 'div-gpt-ad-8511438-2')

             .setTargeting('position', ['fireplace_top'])

             .defineSizeMapping(mapping3)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/drapers', [[300,250],[300,600]], 'div-gpt-ad-8511438-3')

             .setTargeting('position', ['mpu1'])

             .defineSizeMapping(mapping2)

             .addService(googletag.pubads());




        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->
    


<!-- START WALLPAPER ADS -->
<!--<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    
    var showwallpaper;document.querySelector('meta[name="showwallpaper"]')&&(showwallpaper=document.querySelector('meta[name="showwallpaper"]').content);
       
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      
      var mapWallpaper = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [1, 1]).build();
        
      var mapWallpaperFireplace = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [970, 90]).build();
      
      googletag.defineSlot('/5208313/Drapers-Wallpaper-Fireplace', [970, 90], 'div-gpt-ad-1570719644411-0').defineSizeMapping(mapWallpaperFireplace).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);

  
      // check if wallpaper is defined, is set to be shown on this page and screen width is greater than 1220
      if (document.querySelector('#div-gpt-ad-1570618093271-0') && showwallpaper == 'true' ) {
        var wallpaperSlot = googletag.defineOutOfPageSlot('/5208313/Drapers-Wallpaper-Test', 'div-gpt-ad-1570618093271-0').defineSizeMapping(mapWallpaper).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          if((event.slot.getSlotElementId() == wallpaperSlot.getSlotElementId()) && !event.isEmpty) {
            if(document.querySelector('.wallpaper-ad[data-site-width-1024]')) {
              document.body.classList.add('site-width-1024');
            }
            document.body.classList.add('wallpaper-applied');
            }
          });
        }
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      
      window.addEventListener('message', receiveMessage, false);
      
      function receiveMessage(event) {
        if(event.data == 'wallpaper-standard') {
          document.body.className+=" wallpaper-standard";
          //var wallpaperElement = document.querySelector('.wallpaper-ad').getElementsByTagName('div')[0];
          //wallpaperElement.style.top = document.querySelector('#mainnav').getBoundingClientRect().bottom + 'px';
        }
      }
  </script> -->
<!-- END WALLPAPER ADS -->

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/news/indies-feel-the-force-of-storm-ciara/7039479.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/news/indies-feel-the-force-of-storm-ciara/7039479.article",
    "page_title": "Indies feel the force of Storm Ciara  | News | Drapers",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Grace Whelan",
      "Isabella Fish"
    ],
    "publish_data": "11/02/2020 12:08:00",
    "article_name": "Indies feel the force of Storm Ciara ",
    "article_category": [
      "Editorial/Areas Sectors/Independents",
      "Editorial/Areas Sectors/Womenswear"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/christmas-trading">
              <span>Christmas trading</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">
              <span>High street preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">
              <span>Sustainable fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/guide-to-growth">
              <span>Guide to Growth</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2019">
              <span>Power 100 2019</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation-2020">
              <span>Next Generation 2020</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!-- GPT AdSlot 1 for Ad unit 'drapers' ### Size: [[728,90],[970,90],[970,250]] -->
<div id='div-gpt-ad-8511438-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->




	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/first-look-martine-rose-teams-up-with-farah/7039490.article">First Look: Martine Rose teams up with Farah</a>
                      </h3>
                      <p class="meta">11 February 2020 5:10 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/uk-luxury-braces-for-coronavirus-downturn/7039488.article">UK luxury braces for coronavirus downturn </a>
                      </h3>
                      <p class="meta">11 February 2020 2:44 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/indies-feel-the-force-of-storm-ciara/7039479.article">Indies feel the force of Storm Ciara </a>
                      </h3>
                      <p class="meta">11 February 2020 12:08 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/post-brexit-border-checks-inevitable/7039484.article">Post-Brexit border checks 'inevitable' </a>
                      </h3>
                      <p class="meta">11 February 2020 11:52 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/editors-comment-the-hard-work-of-brexit-is-just-beginning/7039415.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/8/9/0/3091890_kirstymcgregor2019index.jpg" alt="Kirsty mcgregor 2019 index" />
                      </a>
                      <h3>
                        <a href="/news/comment/editors-comment-the-hard-work-of-brexit-is-just-beginning/7039415.article">Editor’s Comment: The hard work of Brexit is just beginning</a>
                      </h3>
                      <p class="standfirst">I listened to the celebratory Brexit fireworks last weekend with a growing sense of unease. It might be the end of three and a half years of political stalemate, but it is also the beginning of a new era of uncertainty.  </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/t/x/n/DDF20.Index-MAIN.jpg" alt="Drapers Digital Festival 2020"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Festival 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival and Awards 2020 are fast approaching. Make sure you don't miss out by securing your place today!
                                                   <br><br>
                                                    <center><a class="button" href="https://digitalfestival.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Get tickets and tables here</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/indies-feel-the-force-of-storm-ciara/7039479.article">Indies feel the force of Storm Ciara </a>
                      </h3>
                      <p class="meta">11 February 2020 12:08 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/slow-start-to-2020-for-retailers/7039483.article">Slow start to 2020 for retailers </a>
                      </h3>
                      <p class="meta">11 February 2020 8:11 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/losses-shrink-at-new-look/7039482.article">Losses shrink at New Look </a>
                      </h3>
                      <p class="meta">11 February 2020 8:07 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/jd-sports-rejects-flawed-findings-of-footasylum-probe/7039480.article">JD Sports rejects 'flawed' findings of Footasylum probe</a>
                      </h3>
                      <p class="meta">11 February 2020 8:04 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/inside-the-cult-of-kitri/7039374.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/7/3/3/3091733_HAENI-KIM-KITRI-BY-SOPHIA-SPRING.jpg" alt="haeni kim kitri by sophia spring" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/inside-the-cult-of-kitri/7039374.article">Inside the cult of Kitri </a>
                      </h3>
                      <p class="standfirst">Kitri is at tipping point, says founder Haeni Kim, as she outlines her plans for the cult womenswear brand to become a full-on international lifestyle proposition.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://footwearawards.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/b/i/v/DFA20.Index-FINAL.jpg" alt="Drapers Footwear Awards 2020"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://footwearawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Footwear Awards 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Footwear Awards 2020. We have 18 exciting categories up for grabs, so make sure you enter your business now!
                                                   <br><br>
                                                    <center><a class="button" href="https://footwearawards.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Start your entry today</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">High street preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/brand-picks-from-pure-london-autumn-20/7039477.article">Brand picks from Pure London autumn 20</a>
                      </h3>
                      <p class="meta">11 February 2020 6:06 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/labels-of-note-from-scoop-autumn-20/7039487.article">Labels of note from Scoop autumn 20 </a>
                      </h3>
                      <p class="meta">11 February 2020 4:10 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/womenswear/autumn-20-womenswear-weather-the-storm/7039406.article">Autumn 20 womenswear: weather the storm</a>
                      </h3>
                      <p class="meta">6 February 2020 4:30 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/womenswear/autumn-20-womenswear-colour-vision/7039407.article">Autumn 20 womenswear: colour vision</a>
                      </h3>
                      <p class="meta">6 February 2020 4:26 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/my-fashion-life/meet-the-woman-behind-minimalist-and-sophisticated-label-goat/7039249.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/0/1/7/3092017_janelewisfoundergoat.jpg" alt="Jane lewis founder goat" />
                      </a>
                      <h3>
                        <a href="/people/my-fashion-life/meet-the-woman-behind-minimalist-and-sophisticated-label-goat/7039249.article">Meet the woman behind minimalist and sophisticated label Goat </a>
                      </h3>
                      <p class="standfirst">Jane Lewis, founder of the womenswear brand Goat, talks to Drapers about her business.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">Sustainable fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/guide-to-growth">Guide to Growth</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/business-operations/the-ongoing-reign-of-alexander-mcqueen/7039321.article">The ongoing reign of Alexander McQueen</a>
                      </h3>
                      <p class="meta">10 February 2020 5:07 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/the-ways-to-win-in-womenswear/7039271.article">The ways to win in womenswear </a>
                      </h3>
                      <p class="meta">6 February 2020 4:26 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/looking-for-manufacturings-brexit-boost/7039254.article">Looking for manufacturing's Brexit boost</a>
                      </h3>
                      <p class="meta">31 January 2020 5:12 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/moroccan-manufacturers-target-brexit-britain-at-fashion-svp/7039364.article">Moroccan manufacturers target Brexit Britain at Fashion SVP</a>
                      </h3>
                      <p class="meta">31 January 2020 12:46 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/product-and-trade-shows/fashion-braves-the-storms-at-pure-and-scoop/7039478.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/0/5/3/3092053_PURE-LONDON-FEB20_015_0781.jpg" alt="pure london feb20 015 0781" />
                      </a>
                      <h3>
                        <a href="/product-and-trade-shows/fashion-braves-the-storms-at-pure-and-scoop/7039478.article">Fashion braves the storms at Pure and Scoop </a>
                      </h3>
                      <p class="standfirst">Gloomy skies greeted Drapers as the team arrived at the autumn 20 editions of contemporary womenswear trade show Scoop and mainstream show Pure London, which both ran on 9-11 February – but inside it was business as usual.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/t/x/n/DDF20.Index-MAIN.jpg" alt="Drapers Digital Awards"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Awards 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival and Awards 2020 are fast approaching. Make sure you don't miss out by securing your place today!
                                                   <br><br>
                                                    <center><a class="button" href="https://digitalfestival.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Get tickets and tables here</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2019">Power 100 2019</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation-2020">Next Generation 2020</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/matchesfashion-appoints-new-ceo/7039485.article">Matchesfashion appoints new CEO</a>
                      </h3>
                      <p class="meta">11 February 2020 9:44 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/marks-and-spencer-appoints-cfo/7039481.article">Marks & Spencer appoints CFO</a>
                      </h3>
                      <p class="meta">11 February 2020 7:55 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/john-lewis-closures-needed-for-future-proofing/7039475.article">John Lewis closures ‘needed’ for future-proofing</a>
                      </h3>
                      <p class="meta">10 February 2020 4:37 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/ms-hires-chief-strategy-and-transformation-director/7039442.article">M&S hires chief strategy and transformation director</a>
                      </h3>
                      <p class="meta">6 February 2020 7:33 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/inside-the-cult-of-kitri/7039374.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/7/3/3/3091733_HAENI-KIM-KITRI-BY-SOPHIA-SPRING.jpg" alt="haeni kim kitri by sophia spring" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/inside-the-cult-of-kitri/7039374.article">Inside the cult of Kitri </a>
                      </h3>
                      <p class="standfirst">Kitri is at tipping point, says founder Haeni Kim, as she outlines her plans for the cult womenswear brand to become a full-on international lifestyle proposition.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>Individual Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <br> <a style="color: #92278f!important;" href="https://www.drapersonline.com/team-access" target="_blank"><strong>Team Access</strong> </a><br><br> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank"><strong>Student subscription</strong></a> <br/> </div> </li> <li class="showStory"> <div> <h2>Individual Access</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Team Access</h2> <a href="https://www.drapersonline.com/team-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/team-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			<!-- Drapers-Wallpaper -->
<!-- <div id='div-gpt-ad-1570618093271-0' class="wallpaper-ad" data-site-width-1024 aria-hidden="true" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570618093271-0'); });
  </script>
</div> -->

<!-- CSS only to support wallpaper - remove if wallpaper not present -->
<!-- <style>
    @media only screen and (min-width: 1040px) {
    .swiper-slide .caption {margin-right:120px;}
    }
</style> -->

<!-- Drapers-Wallpaper-Fireplace -->
<!-- <div id='div-gpt-ad-1570719644411-0' style='width: 970px; height: 90px; margin: auto; position: relative; margin-top:-20px; margin-bottom:20px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570719644411-0'); });
  </script>
</div> -->




<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news">News</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>Indies feel the force of Storm Ciara </h1></div><p class="byline"><span class="date">11 February 2020</span><span class="author">By <a href="/isabella-fish/3000645.bio" rel="author">Isabella Fish</a>, <a href="/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/indies-feel-the-force-of-storm-ciara/7039479.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7039479&amp;attype=P&amp;atcode=3092068"><span class="show-fullscreen">Full screen</span><img src="https://www.drapersonline.com/pictures/420x280/0/6/8/3092068_Storm-Ciara-Wales.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="Storm Ciara Wales" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p>Many independents have been forced to shut up shop this week as Storm Ciara battered across the UK and Ireland. </p></div><div class="storytext"><p>In the north-west of England, hundreds of homes were evacuated after areas including Whalley, Blackpool and York were deluged with flash floods.</p>
<p>“I’ve lived here for 17 years and have never seen a storm that bad”, Ricky Albon, sales assistant at outdoor clothing store Hawkshead in Grasmere, Ambleside, told Drapers. “We were forced to close the store on Sunday because staff weren’t able to get in due to the heavy floods. Luckily the store didn’t get flooded because we put the floodgates on, but people haven’t been able to visit the store [on Monday] because all the surrounding roads have been closed.”</p>
<p>One independent in Appleby-in-Westmorland in the Eden district of Cumbria, said: “I came down to the store very early on Sunday morning because the siren went off, warning us that we were going to be flooded. We couldn’t get down to the store on Monday because the bridge was closed.</p>
<p>“It has affected footfall, as people can’t get into the town.”</p><div class="story-inline-advert">

<!-- GPT AdSlot 3 for Ad unit 'drapers' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-8511438-3' style='padding-left:0px;padding-right:0px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
    
</div>
<p>Some store owners were unable to visit trade shows Pure and Scoop in London over the weekend, because of train delays and cancellations.</p>
<p>One clothing shop owner in Cockermouth, Allerdale, said: “We have been flooded twice here before – so we know what it is like. We had a nervous day yesterday thinking we’d be hit again, but thankfully it stopped raining. We’re trying to get to Pure [on Tuesday] to do some buying, but all our trains to London are cancelled.”</p>
<p>One independent based in Edinburgh said: “People have been taking heed of the weather warnings and not coming into the city centre. The trains and buses have all been chaos since Sunday.</p>
<p>“We’ve had customers who were due in for appointments call to say they can’t make it in. I know that locally a lot of places have had their roofs blown off, but we’ve not had any damage.”</p>
<p>One store owner in Dundee said: “We have been impacted as people travel a fair distance to come to us, and they haven’t been able to because the roads are either blocked or flooded. It’s also put people off coming out of their homes and going shopping.”</p>
<p>Another Edinburgh independent said: “Trade has definitely lowered with general customers on the streets just because of the weather. There is snow and lots of wind, and that will have an impact.”</p>
<p><a href="https://www.drapersonline.com/retail/severe-weather-warning-how-indies-can-prepare/7028647.article">Found out how independents can mitigate the impacts of severe weather warnings here.</a><strong><br></strong><span style="text-decoration: underline;"></span></p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/10.tag">clothing</a></li>
      <li><a href="/811.tag">independents</a></li>
      <li><a href="/813.tag">womenswear</a></li>
      <li><a href="/1989.tag">Scotland</a></li>
      <li><a href="/4296.tag">Wales</a></li>
      <li><a href="/5516.tag">Fashion news</a></li>
      <li><a href="/5518.tag">retail news</a></li>
      <li><a href="/6543.tag">North-west england</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/indies-feel-the-force-of-storm-ciara/7039479.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/indies-seek-help-with-homeless-epidemic/7038525.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/7/7/1/3089771_Homeless-outside-Select-in-Bristol-.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="homeless outside select in bristol" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/indies-seek-help-with-homeless-epidemic/7038525.article">Indies seek help with homeless ‘epidemic’</a></h3><p class="meta"><span class="date">28 November 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Independent fashion retailers across the UK and Ireland are calling for government support to help tackle the homelessness crisis, which they claim is putting shoppers off visiting the high street. </p></div></li><li class=""><a href="/news/indie-uproar-at-deepest-ever-discounting/7038011.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/6/3/4/3088634_discounting.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Discounting" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/indie-uproar-at-deepest-ever-discounting/7038011.article">Indie uproar at 'deepest ever' discounting</a></h3><p class="meta"><span class="date">16 October 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Independent retailers are feeling the pressure as struggling high street stores slash their prices, marking the “deepest mid-season Sale in history”.</p></div></li><li class=""><a href="/news/indies-prepare-for-make-or-break-golden-quarter/7038360.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/3/7/1/3089371_Collen-and-Clare-Christmas-Window.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="collen &amp;amp; clare christmas window" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/indies-prepare-for-make-or-break-golden-quarter/7038360.article">Indies prepare for ‘make or break’ golden quarter</a></h3><p class="meta"><span class="date">12 November 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Independent retailers across the UK are going the extra mile to draw in cautious customers in the build-up to a “tough and lean” peak trading season.</p></div></li><li class="last"><a href="/news/retailers-call-for-support-as-redundancies-rocket/7038436.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/6/0/2/3089602_redundanciesnewsletter.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Redundancies newsletter" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/retailers-call-for-support-as-redundancies-rocket/7038436.article">Retailers call for support as redundancies rocket</a></h3><p class="meta"><span class="date">20 November 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>The industry is calling for government support as scores of retailers across the UK cut head office roles in a bid to reduce costs and combat tough trading conditions.  </p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/people/daniel-fletcher-founder-and-creative-director-daniel-w-fletcher/7028102.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/1/0/8/3064108_joshfraydanielwfletcher.jpg" data-size-1="100x67" class=" responsiveImage" alt="Josh fray daniel w fletcher" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/people/daniel-fletcher-founder-and-creative-director-daniel-w-fletcher/7028102.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Daniel Fletcher, founder and creative director, Daniel W Fletcher</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/product-and-trade-shows/new-season-childrens-stories/7039152.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/0/9/3091309_ss20_cover_drop1.jpg" data-size-1="100x67" class=" responsiveImage" alt="Ss20 cover drop1" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/product-and-trade-shows/new-season-childrens-stories/7039152.article?blocktitle=Most-popular&amp;contentID=-1" class="text">New-season children's stories</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/beales-to-close-12-stores/7039468.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/2/2/3092022_IMG_4701.jpg" data-size-1="100x67" class=" responsiveImage" alt="Beales Bournemouth " data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/beales-to-close-12-stores/7039468.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Beales to close 12 stores</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/frasers-group-buys-stake-in-mulberry/7039416.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/9/1/3091891_sportsdirectthurrock.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sports direct thurrock" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/frasers-group-buys-stake-in-mulberry/7039416.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Frasers Group buys stake in Mulberry</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/pure-collection-appoints-administrators/7039455.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/8/5/3091985_pure-collection.jpg" data-size-1="100x67" class=" responsiveImage" alt="pure collection" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/pure-collection-appoints-administrators/7039455.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Pure Collection appoints administrators</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/prettylittlething-advert-banned/7039432.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/3/1/3091931_prettylittlethingspring191.jpg" data-size-1="100x67" class=" responsiveImage" alt="Pretty little thing spring 19 (1)" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/prettylittlething-advert-banned/7039432.article?blocktitle=Most-popular&amp;contentID=-1" class="text">PrettyLittleThing advert banned</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/tariffs-would-be-catastrophic-for-the-fashion-industry/7039425.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/8/3091918_shutterstock_1544584583-BORIS-HIGH-RES.jpg" data-size-1="100x67" class=" responsiveImage" alt="Boris Johnson, Prime Minister" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/tariffs-would-be-catastrophic-for-the-fashion-industry/7039425.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Tariffs would be ‘catastrophic’ for the fashion industry</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/john-lewis-boss-warns-of-store-closures-and-job-losses/7039460.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/0/4/3092004_sharonwhitephoto.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sharon white photo" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/john-lewis-boss-warns-of-store-closures-and-job-losses/7039460.article?blocktitle=Most-popular&amp;contentID=-1" class="text">John Lewis boss warns of store closures and job losses</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/ms-hires-chief-strategy-and-transformation-director/7039442.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/4/5/3091945_MS-Pantheon.jpg" data-size-1="100x67" class=" responsiveImage" alt="ms pantheon" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/ms-hires-chief-strategy-and-transformation-director/7039442.article?blocktitle=Most-commented&amp;contentID=-1" class="text">M&S hires chief strategy and transformation director</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/frasers-group-buys-stake-in-mulberry/7039416.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/9/1/3091891_sportsdirectthurrock.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sports direct thurrock" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/frasers-group-buys-stake-in-mulberry/7039416.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Frasers Group buys stake in Mulberry</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/john-lewis-closures-needed-for-future-proofing/7039475.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/3/3/3092033_John-Lewis-Glasgow-.jpg" data-size-1="100x67" class=" responsiveImage" alt="john lewis glasgow" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/john-lewis-closures-needed-for-future-proofing/7039475.article?blocktitle=Most-commented&amp;contentID=-1" class="text">John Lewis closures ‘needed’ for future-proofing</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/selfridges-managing-director-exits/7039469.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/2/4/3092024_Selfridges-Oxford-Street.jpg" data-size-1="100x67" class=" responsiveImage" alt="selfridges oxford street" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/selfridges-managing-director-exits/7039469.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Selfridges managing director exits</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/mulberry-is-frasers-pick-of-the-crop/7039466.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/1/5/3092015_mulberryss20.jpg" data-size-1="100x67" class=" responsiveImage" alt="Mulberry ss20" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/mulberry-is-frasers-pick-of-the-crop/7039466.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Mulberry is Frasers' pick of the crop</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/news">Latest News</a></li><li><a href="https://www.drapersonline.com/news/brexit">Brexit</a></li><li><a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a></li><li><a href="https://www.drapersonline.com/news/comment">Comment</a></li><li class="last"><a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
<div class="image-container">

  <img class="responsiveImage" src="/Pictures/2000xany/P/web/k/m/c/DRE_Website-footer-background.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
</div>
<div class="container-sleeve">
<!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->

<style>

@media screen and (max-width: 975px) {
.kb-footer-hide-mobile { display:none; }
#footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){
#footer h3 {margin-top:20px;}
.kb-footer-hide-mobile { display:none; }
#footer .footer-subscriptions ul { position: static!important; }
#footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}

@media screen and (min-width: 1240px){
img.kb-footer-padding-mobile { margin-top: 0px; }
#footer h3 {color:#ffffff!important;}
#footer ul li {color:#ffffff!important;}
}

</style>

<img src="/Pictures/2000xany/P/web/w/w/i/DRE_Website-footer-background.jpg" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />

    <h3>Get fashion knowledge at your fingertips</h3>
<ul>
  <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">don't miss fashion news &amp; insight</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get season analysis</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">read industry opinion</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get best practice and in-depth reports</li>
</ul>
<a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
</div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
            <li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
                </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company/drapers-magazine" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
      
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/marketingadvertisingsolutions">Marketing & Advertising Solutions</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/about-us">About Us</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li class="last"><a href="https://www.drapersonline.com/qa">FAQ</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/C754A2C7181E1B6A09F2DE54D4F302D2.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script>

<!-- END pop up - get site control  -->

</body>
</html>