

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Made-in-England footwear brand to open first store   | News | Drapers</title>
<meta name="description" content="Made-in-England footwear brand Lanx is opening its first store in Whalley, Lancashire in July, Drapers can reveal. " />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Latest News:News" />
<meta name="section" content="Latest News" />
<meta name="storyid" content="7035187" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Footwear" />
<meta name="articleAuthor" content="Isabella Fish" />
<meta name="navcode" content="3645" />
<meta name="primarynavigation" content="Latest News:News" />
<link rel="canonical" href="https://www.drapersonline.com/news/latest-news/made-in-england-footwear-brand-to-open-first-store/7035187.article" />
<meta name="PublishDate" content="Tue, 2 Apr 2019 14:35 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Made-in-England footwear brand to open first store  " />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/latest-news/made-in-england-footwear-brand-to-open-first-store/7035187.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Made-in-England footwear brand Lanx is opening its first store in Whalley, Lancashire in July, Drapers can reveal. " />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/4/8/2/3081482_PR-Marv-and-Hayton-shoe.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Exclusive: Made-in-England footwear brand to open first store" />
<meta property="twitter:description" content="Made-in-England footwear brand Lanx is opening its first store in Whalley, Lancashire in July, Drapers can reveal." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/4/8/2/3081482_PR-Marv-and-Hayton-shoe.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189155.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/news/latest-news/made-in-england-footwear-brand-to-open-first-store/7035187.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/news/latest-news/made-in-england-footwear-brand-to-open-first-store/7035187.article",
    "page_title": "Made-in-England footwear brand to open first store   | News | Drapers",
    "page_type": "Story"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": true,
    "author": [
      "Isabella Fish"
    ],
    "publish_data": "02/04/2019 14:35:00",
    "article_name": "Made-in-England footwear brand to open first store  ",
    "article_category": [
      "Editorial/Areas Sectors/Footwear"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/christmas-trading">
              <span>Christmas trading</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/house-of-fraser">
              <span>House of Fraser</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/who-owns-the-high-street">
              <span>Who owns the high street?</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">
              <span>High street preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainability">
              <span>Sustainability</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation">
              <span>Next Generation</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2018">
              <span>Power 100 2018</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.drapersonline.com/people/gender-pay-gap">
              <span>Gender pay gap</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

<div id="5843122"></div>
<script>ADTECH.enqueueAd(5843122);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/house-of-fraser">House of Fraser</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/bash-to-open-store-in-londons-carnaby/7035188.article">Ba&sh to open store in London's Carnaby </a>
                      </h3>
                      <p class="meta">2 April 2019 4:29 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/what-misspap-tells-us-about-the-fast-fashion-game/7035137.article">What MissPap tells us about the fast fashion game</a>
                      </h3>
                      <p class="meta">2 April 2019 4:26 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/mass-exodus-from-superdry-board/7035200.article">Mass exodus from Superdry board</a>
                      </h3>
                      <p class="meta">2 April 2019 4:07 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/bangladeshi-government-not-ready-to-take-over-safety-regulation/7035170.article">Bangladeshi government 'not ready' to take over safety regulation</a>
                      </h3>
                      <p class="meta">2 April 2019 4:01 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/comment-nigel-oddy-brings-operational-gravitas-to-new-look/7035057.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/1/9/8/3081198_kirstymcgregorsmaller.jpg" alt="Kirsty mcgregor smaller" />
                      </a>
                      <h3>
                        <a href="/news/comment/comment-nigel-oddy-brings-operational-gravitas-to-new-look/7035057.article">Comment: Nigel Oddy brings operational gravitas to New Look</a>
                      </h3>
                      <p class="standfirst">Over the past few years, there have been a number of unexpected appointments to the top rungs of traditional fashion retailers, as they have sought to break away from accepted thinking. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/ "style="text-decoration: none;" target="_blank"><img src="/Pictures/web/w/m/r/Digital-Festival-2019.jpg" alt="digital festival 2019" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards - recognising the best of the best in ecommerce across the fashion industry in the UK and Ireland.
                                                    <br><br>
                                                   <center> <a href="https://digitalfestival.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a></center> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/who-owns-the-high-street">Who owns the high street?</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/what-misspap-tells-us-about-the-fast-fashion-game/7035137.article">What MissPap tells us about the fast fashion game</a>
                      </h3>
                      <p class="meta">2 April 2019 4:26 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/womenswear-brand-bezo-london-to-open-first-store/7035131.article">Womenswear brand Bezo London to open first store</a>
                      </h3>
                      <p class="meta">1 April 2019 8:44 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/zalora-group-appoints-new-cto/7035144.article">Zalora group appoints new CTO </a>
                      </h3>
                      <p class="meta">1 April 2019 7:58 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/louis-copeland-and-sons-to-open-sixth-store/7035129.article">Louis Copeland & Sons to open sixth store </a>
                      </h3>
                      <p class="meta">29 March 2019 3:54 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/the-mighty-richard-quinn-londons-rising-fashion-star/7034908.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/7/9/3080979_Pip_Drapers_RQ_092index.jpg" alt="pip drapers rq 092index" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/the-mighty-richard-quinn-londons-rising-fashion-star/7034908.article">The mighty Richard Quinn: London’s rising fashion star</a>
                      </h3>
                      <p class="standfirst">From his headline-grabbing award from the Queen, to high street collaborations and a plethora of luxury stockists, Richard Quinn is building a business bigger than the subversive glamour of his catwalks.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://footwearawards.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="/Pictures/web/c/k/s/drapers-footwear-2019-logo.jpg" alt="drapers footwear 2019 logo"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://fashionforum.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Fashion Forum</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Drapers Footwear Awards 19 will recognise and celebrate the footwear's very best from across the UK and Ireland.
                                                    <br><br>
                                                    We have 18 exciting categories up for contest, including International Footwear Business of the Year and Best Sustainable Initiative of the Year.
                                                    <br><br>
                                                    <center><a href="https://footwearawards.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">High street preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/the-high-streets-denim-bestsellers/7034777.article">The high street's denim bestsellers</a>
                      </h3>
                      <p class="meta">19 March 2019 2:15 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/smart-purchases-buyers-picks-of-autumn-19-womenswear/7034797.article">Smart purchases: buyers’ picks of autumn 19 womenswear</a>
                      </h3>
                      <p class="meta">13 March 2019 10:18 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/companies/working-from-home-at-zalandos-new-hq/7034760.article">Working from home at Zalando’s new HQ </a>
                      </h3>
                      <p class="meta">12 March 2019 10:35 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/paris-fashion-week-13-trends-for-autumn-19/7034747.article">Paris Fashion Week: 13 trends for autumn 19</a>
                      </h3>
                      <p class="meta">6 March 2019 1:58 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/my-fashion-life/beach-bar-boat-lelloues-ultra-luxe-take-on-swimwear/7034967.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/9/6/3080996_crop.jpg" alt="Crop" />
                      </a>
                      <h3>
                        <a href="/people/my-fashion-life/beach-bar-boat-lelloues-ultra-luxe-take-on-swimwear/7034967.article">'Beach, bar, boat': Lelloue's ultra-luxe take on swimwear</a>
                      </h3>
                      <p class="standfirst">Beaches in Cannes, yachts in Miami and Swedish ski resorts form the glamorous underpinnings of luxury swimwear brand Lelloue.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainability">Sustainability</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/retail/offensive-fashion-when-brands-get-it-horribly-wrong/7035011.article">Offensive fashion: when brands get it horribly wrong</a>
                      </h3>
                      <p class="meta">1 April 2019 3:42 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/gant-revives-its-archives-for-spring-19/7034867.article">Gant revives its archives for spring 19</a>
                      </h3>
                      <p class="meta">29 March 2019 1:27 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/super-fast-fashion-from-screen-to-store-in-seven-days/7034964.article">Super-fast fashion: from screen to store in seven days </a>
                      </h3>
                      <p class="meta">28 March 2019 9:05 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/retail/how-retailers-and-brands-are-planning-to-beat-brexit/7034978.article">How retailers and brands are planning to beat Brexit</a>
                      </h3>
                      <p class="meta">28 March 2019 5:36 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/business-operations/sustainability/the-war-on-waste-fashion-wakes-up-to-recycling/7035050.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/4/7/8/3081478_hminstorerecycling.jpg" alt="Hm in store recycling" />
                      </a>
                      <h3>
                        <a href="/business-operations/sustainability/the-war-on-waste-fashion-wakes-up-to-recycling/7035050.article">The war on waste: fashion wakes up to recycling</a>
                      </h3>
                      <p class="standfirst">Fashion retailers are tackling logistical, organisational and educational hurdles to introduce clothing and textile recycling schemes. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/ "style="text-decoration: none;" target="_blank"><img src="/Pictures/web/w/m/r/Digital-Festival-2019.jpg" alt="digital festival 2019" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards - recognising the best of the best in ecommerce across the fashion industry in the UK and Ireland.
                                                    <br><br>
                                                   <center> <a href="https://digitalfestival.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a></center> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation">Next Generation</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2018">Power 100 2018</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/gender-pay-gap">Gender pay gap</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/orchard-street-names-new-retail-asset-manager/7035183.article">Orchard Street names new retail asset manager</a>
                      </h3>
                      <p class="meta">2 April 2019 3:35 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/selfridges-and-john-lewis-managers-to-lead-birmingham-bid/7035194.article">Selfridges and John Lewis managers to lead Birmingham BID </a>
                      </h3>
                      <p class="meta">2 April 2019 2:54 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/intu-properties-cfo-shortlisted-for-ceo-role/7035145.article">Intu Properties CFO shortlisted for CEO role </a>
                      </h3>
                      <p class="meta">1 April 2019 9:59 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/zalora-group-appoints-new-cto/7035144.article">Zalora group appoints new CTO </a>
                      </h3>
                      <p class="meta">1 April 2019 7:58 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/the-mighty-richard-quinn-londons-rising-fashion-star/7034908.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/7/9/3080979_Pip_Drapers_RQ_092index.jpg" alt="pip drapers rq 092index" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/the-mighty-richard-quinn-londons-rising-fashion-star/7034908.article">The mighty Richard Quinn: London’s rising fashion star</a>
                      </h3>
                      <p class="standfirst">From his headline-grabbing award from the Queen, to high street collaborations and a plethora of luxury stockists, Richard Quinn is building a business bigger than the subversive glamour of his catwalks.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>1-9 users</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <strong>Company Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://www.drapersonline.com/drapers-company-access" target="_blank">10+ Users</a></li> </ul> <strong>Student</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank">Student subscription</a> </li> </ul><br/> <h2>Shopping for more than one user?</h2> <span style="font-size:13px;"> You can now buy access for up to nine users and save as much as 15% per subscription </span> </div> </li> <li class="showStory"> <div> <h2>1-9 subscriptions</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Company Access</h2> <a href="https://www.drapersonline.com/drapers-company-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/drapers-company-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news/latest-news">Latest News</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>Exclusive: Made-in-England footwear brand to open first store  </h1></div><p class="byline"><span class="date">2 April 2019</span><span class="author">By <a href="/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/latest-news/made-in-england-footwear-brand-to-open-first-store/7035187.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7035187&amp;attype=P&amp;atcode=3081482"><span class="show-fullscreen">Full screen</span><img src="https://www.drapersonline.com/pictures/420x280/4/8/2/3081482_PR-Marv-and-Hayton-shoe.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="pr marv and hayton shoe" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p>Made-in-England footwear brand Lanx is opening its first store in Whalley, Lancashire in July, Drapers can reveal. </p></div><div class="storytext"><p>Founded in May 2017 by Marco Vaghetti, Lanx specialises in designing men’s business-casual shoes. </p>
<p>It also sells own-brand T-shirts and socks. </p>
<p>Lanx currently operates a headquarters and Warehouse in Whalley. It sells products from its own ecommerce site Lanxshoes.com. </p>
<p>The brand is relocating its operations to a larger premises and will open a 2,500 sq ft combined space in July, split evenly between the store, headquarters and warehouse. </p><div class="story-inline-advert">
<div id="5843121"></div>
<script>ADTECH.enqueueAd(5843121);</script>
</div>
<p>Vaghetti travelled around the world to learn about the shoe-making process. When he came back, he started the design and production process from his grandmother’s home and produced the first collection last year. He has just launched his second collection and plans to launch at least two more footwear collections this year.</p>
<p>Retail prices range from £140 to £155. </p>
<p> </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/5115.tag">lanx footwear</a></li>
      <li><a href="/5116.tag">Marco Vaghetti</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/latest-news/made-in-england-footwear-brand-to-open-first-store/7035187.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/hof-website-to-replatform/7034454.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/0/0/2/3080002_hof-website-feb-19.png" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="hof website feb 19" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/hof-website-to-replatform/7034454.article">HoF website to replatform</a></h3><p class="meta"><span class="date">20 February 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>House of Fraser’s website will replatform on to the same provider as the wider Sports Direct Group later this year, Drapers can reveal.</p></div></li><li class=""><a href="/news/dune-expands-store-portfolio/7034735.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/5/3/7/3080537_Dune-.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="dune" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/dune-expands-store-portfolio/7034735.article">Dune expands store portfolio</a></h3><p class="meta"><span class="date">5 March 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Footwear brand Dune London is continuing to focus on international expansion as one of its core strategies for 2019, Drapers can reveal. </p></div></li><li class=""><a href="/news/lacoste-to-open-sheffield-store/7034733.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/5/1/5/3080515_Lacoste---Covent-Garden---Store-Opening---Web-Quality-10.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="lacoste covent garden store opening web quality 10" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/lacoste-to-open-sheffield-store/7034733.article">Lacoste to open Sheffield store</a></h3><p class="meta"><span class="date">8 March 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Lacoste will open in Sheffield’s Meadowhall shopping centre later this year as it expands its store portfolio, Drapers can reveal. </p></div></li><li class="last"><a href="/news/latest-news/redundancies-bite-at-kurt-geiger/7034108.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/8/7/4/3078874_kurtgeiger_dps_look5.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Kurt geiger dps look 5" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/latest-news/redundancies-bite-at-kurt-geiger/7034108.article">Redundancies bite at Kurt Geiger</a></h3><p class="meta"><span class="date">25 January 2019</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Footwear retailer Kurt Geiger has made redundancies across its head office departments, Drapers understands. </p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/senior-departures-at-ms/7035054.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/1/9/6/3081196_ms-spring-19.jpg" data-size-1="100x67" class=" responsiveImage" alt="ms spring 19" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/senior-departures-at-ms/7035054.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Senior departures at M&S</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/boohoo-acquires-misspap/7035051.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/1/9/0/3081190_misspap.jpg" data-size-1="100x67" class=" responsiveImage" alt="Misspap" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/boohoo-acquires-misspap/7035051.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Boohoo acquires MissPap</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/inside-harrods-new-menswear-department/7033769.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/9/7/3077997_harrodsmenssuperbrandsliftlobby.jpg" data-size-1="100x67" class=" responsiveImage" alt="Harrods mens superbrands lift lobby" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/inside-harrods-new-menswear-department/7033769.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Inside Harrods' new menswear department</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/farfetch-invests-in-the-modist/7035045.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/1/8/7/3081187_The-Modist-SS19.jpg" data-size-1="100x67" class=" responsiveImage" alt="the modist ss19" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/farfetch-invests-in-the-modist/7035045.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Farfetch invests in The Modist </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/retail/how-retailers-and-brands-are-planning-to-beat-brexit/7034978.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/1/2/3081312_brexit.jpg" data-size-1="100x67" class=" responsiveImage" alt="Brexit" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/retail/how-retailers-and-brands-are-planning-to-beat-brexit/7034978.article?blocktitle=Most-popular&amp;contentID=-1" class="text">How retailers and brands are planning to beat Brexit</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/ghost-town-fears-as-debenhams-and-arcadia-restructure/7035048.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/2/1/9/3081219_shutterstock_237035320.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock 237035320" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/ghost-town-fears-as-debenhams-and-arcadia-restructure/7035048.article?blocktitle=Most-popular&amp;contentID=-1" class="text">‘Ghost town’ fears as Debenhams and Arcadia restructure</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/pretty-green-falls-into-administration/7035157.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/3/7/3081437_Pretty-Green---Leeds-Store.jpg" data-size-1="100x67" class=" responsiveImage" alt="pretty green leeds store" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/pretty-green-falls-into-administration/7035157.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Pretty Green falls into administration </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/buyers-circle-pretty-green/7035083.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/2/5/5/3081255_Pretty-Green.jpg" data-size-1="100x67" class=" responsiveImage" alt="Pretty Green" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/buyers-circle-pretty-green/7035083.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Buyers circle Pretty Green </a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/-arcadia-must-jettison-tired-brands-say-experts/7034942.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/5/4/3080954_Philip_Green_Q9W6452.jpg" data-size-1="100x67" class=" responsiveImage" alt="Philip_Green_Q9W6452" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/-arcadia-must-jettison-tired-brands-say-experts/7034942.article?blocktitle=Most-commented&amp;contentID=-1" class="text"> Arcadia must jettison 'tired' brands, say experts</a>
            <span class="icon comments">6 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/mike-ashley-lambasts-debenhams-refinancing-plan/7035110.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/2/3/3081323_debenhamsandmikeashley.jpg" data-size-1="100x67" class=" responsiveImage" alt="Debenhams and mike ashley" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/mike-ashley-lambasts-debenhams-refinancing-plan/7035110.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Mike Ashley lambasts Debenhams' refinancing plan</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/stock-shortages-and-discounting-push-moss-bros-into-the-red/7035053.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/1/9/1/3081191_MR1130JM_S01_221_V1.jpg" data-size-1="100x67" class=" responsiveImage" alt="Moss Bros Suit Up Britain" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/stock-shortages-and-discounting-push-moss-bros-into-the-red/7035053.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Stock shortages and discounting push Moss Bros into the red</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/irish-indies-business-booming-in-dublin/7035116.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/7/6/3081376_Om-Diva-1.jpg" data-size-1="100x67" class=" responsiveImage" alt="om diva 1" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/irish-indies-business-booming-in-dublin/7035116.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Irish indies: business ‘booming’ in Dublin  </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/who-will-win-the-battle-for-the-soul-of-superdry/7035025.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/1/3/5/3081135_CR11697---KL---SS19---Dual---Big-Sur---Boutique-Bazaar-01---1792_F.jpg" data-size-1="100x67" class=" responsiveImage" alt="superdry spring 19" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/who-will-win-the-battle-for-the-soul-of-superdry/7035025.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Who will win the battle for the soul of Superdry?</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/pressure-mounts-on-arcadia-pension-black-hole/7035029.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/1/6/6/3081166_PG.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sir Philip Green" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/pressure-mounts-on-arcadia-pension-black-hole/7035029.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Pressure mounts on Arcadia pension black hole </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/retail/bringing-it-home-why-retailers-are-taking-pattern-cutting-in-house/7034909.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/8/1/3080881_7617davidnieper0987.jpg" data-size-1="100x67" class=" responsiveImage" alt="7 6 17 david nieper 0987" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/retail/bringing-it-home-why-retailers-are-taking-pattern-cutting-in-house/7034909.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Bringing it home: why retailers are taking pattern cutting in house</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/mass-exodus-from-superdry-board/7035200.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/9/7/3081497_Liverpool-ONE---Superdry-outside.jpg" data-size-1="100x67" class=" responsiveImage" alt="liverpool one superdry outside" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/mass-exodus-from-superdry-board/7035200.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Mass exodus from Superdry board</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/news/brexit">Brexit</a></li><li><a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a></li><li><a href="https://www.drapersonline.com/news/comment">Comment</a></li><li><a href="https://www.drapersonline.com/news/video">Video</a></li><li><a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a></li><li class="last"><a href="https://www.drapersonline.com/news/house-of-fraser">House of Fraser</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
      <img class="responsiveImage" src="/Pictures/2000xany/P/web/r/r/w/dra-homepage-footer3.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
      
      
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
    
<style>

@media screen and (max-width: 975px) {
          .kb-footer-hide-mobile { display:none; }
    #footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){ 
    #footer h3 {margin-top:20px;}
    .kb-footer-hide-mobile { display:none; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
    }
    
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
        #footer h3 {color:#ffffff!important;}
           #footer ul li {color:#ffffff!important;}
}
 
</style>
      
      
      
<img src="/Pictures/2000xany/P/web/r/i/v/drapers-logo-white.png" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />
      
        <h3>Fashion Business Intelligence At Your Fingertips</h3>
    <ul>
      <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Fashion news &amp; <strong>insight</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Seasonal and sector <strong>analysis</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Industry <strong>opinion</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;"><strong>In-depth reports</strong> &amp; best practice</li>
    </ul>
    <a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
  </div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li><li class="social-icon-googleplus">
          <a href="https://plus.google.com/114715380777667359448" title="Google+"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
        </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company-beta/16196421/" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
        </li><li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/qa">FAQ</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact Us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li><a href="https://www.drapersonline.com/marketingadvertisingsolutions">Marketing & Advertising Solutions</a></li><li><a href="https://www.drapersonline.com/a-z-of-subjects">A-Z of subjects</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/events">Drapers Events</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li class="last"><a href="https://www.drapersonline.com/work-at-drapers">Work at Drapers </a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/1805BAEC65CF6290519B9D232E492FC5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script> 

<!-- END pop up - get site control  -->

</body>
</html>