

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Missguided appoints new head of digital | News | Drapers</title>
<meta name="description" content="Missguided has appointed a new head of digital following the departure of chief digital officer Jonathan Wall. " />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Latest News:News" />
<meta name="section" content="Latest News" />
<meta name="storyid" content="7033772" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="People Moves:Missguided" />
<meta name="articleAuthor" content="Grace Whelan" />
<meta name="navcode" content="3645" />
<meta name="primarynavigation" content="Latest News:News" />
<link rel="canonical" href="https://www.drapersonline.com/news/latest-news/missguided-appoints-new-head-of-digital/7033772.article" />
<meta name="PublishDate" content="Fri, 4 Jan 2019 07:55 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Missguided appoints new head of digital" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/latest-news/missguided-appoints-new-head-of-digital/7033772.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Missguided has appointed a new head of digital following the departure of chief digital officer Jonathan Wall. " />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/0/0/9/3078009_missguidedbarbie3.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Missguided appoints new head of digital" />
<meta property="twitter:description" content="Missguided has appointed a new head of digital following the departure of chief digital officer Jonathan Wall." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/0/0/9/3078009_missguidedbarbie3.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189155.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/christmas-trading">
              <span>Christmas trading</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/house-of-fraser">
              <span>House of Fraser</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/who-owns-the-high-street">
              <span>Who owns the high street?</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">
              <span>High street preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainability">
              <span>Sustainability</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/special-reports">
              <span>Special Reports</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2018">
              <span>Power 100 2018</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.drapersonline.com/people/gender-pay-gap">
              <span>Gender pay gap</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation">
              <span>Next Generation</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		

		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

<div id="5843122"></div>
<script>ADTECH.enqueueAd(5843122);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/house-of-fraser">House of Fraser</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/boxing-day-discounts-boost-fashion-sales/7033781.article">Boxing Day discounts boost fashion sales</a>
                      </h3>
                      <p class="meta">4 January 2019 11:19 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/colours-and-sons-launches-mini-me-kidswear/7033765.article">Colours and Sons launches mini-me kidswear</a>
                      </h3>
                      <p class="meta">4 January 2019 10:38 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/first-look-ellesse-teams-up-with-liam-hodges/7033775.article">First Look: Ellesse teams up with Liam Hodges</a>
                      </h3>
                      <p class="meta">4 January 2019 10:12 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/non-food-price-deflation-eases-in-december/7033764.article">Non-food price deflation eases in December</a>
                      </h3>
                      <p class="meta">4 January 2019 8:10 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/its-getting-harder-to-find-any-upside-to-brexit/7033705.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/8/9/0/3077890_andrew-hood.jpg" alt="andrew hood" />
                      </a>
                      <h3>
                        <a href="/news/comment/its-getting-harder-to-find-any-upside-to-brexit/7033705.article">It’s getting harder to find any upside to Brexit</a>
                      </h3>
                      <p class="standfirst">Law firm Fieldfisher summarises the main issues keeping business leaders awake at night as we head into 2019</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/ "style="text-decoration: none;" target="_blank"><img src="/Pictures/web/w/m/r/Digital-Festival-2019.jpg" alt="digital festival 2019" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards - recognising the best of the best in ecommerce across the fashion industry in the UK and Ireland.
                                                    <br><br>
                                                   <center> <a href="https://digitalfestival.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a></center> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/who-owns-the-high-street">Who owns the high street?</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/next-lowers-profit-guidance-despite-christmas-boost/7033754.article">Next lowers profit guidance despite Christmas boost </a>
                      </h3>
                      <p class="meta">3 January 2019 7:38 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/retail-job-losses-to-jump-19-in-2019/7033728.article">Retail job losses to jump 19% in 2019</a>
                      </h3>
                      <p class="meta">31 December 2018 8:08 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/profits-fall-at-owner-of-the-white-company-and-charles-tyrwhitt/7033727.article">Profits fall at owner of The White Company and Charles Tyrwhitt</a>
                      </h3>
                      <p class="meta">31 December 2018 8:06 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/london-bucks-decline-in-boxing-day-footfall/7033721.article">London bucks decline in Boxing Day footfall</a>
                      </h3>
                      <p class="meta">27 December 2018 8:02 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/carmel-clothing-a-suppliers-secrets-of-success/7033329.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/5/6/6/3077566_simonblaynecarmelclothing.jpg" alt="Simon blayne carmel clothing" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/carmel-clothing-a-suppliers-secrets-of-success/7033329.article">Carmel Clothing: a supplier's secrets of success</a>
                      </h3>
                      <p class="standfirst">As the UK’s mid-market faces ongoing challenges, supplier Carmel Clothing is looking overseas for new opportunities. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://footwearawards.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="/Pictures/web/c/k/s/drapers-footwear-2019-logo.jpg" alt="drapers footwear 2019 logo"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://fashionforum.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Fashion Forum</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Drapers Footwear Awards 19 will recognise and celebrate the footwear's very best from across the UK and Ireland.
                                                    <br><br>
                                                    We have 18 exciting categories up for contest, including International Footwear Business of the Year and Best Sustainable Initiative of the Year.
                                                    <br><br>
                                                    <center><a href="https://footwearawards.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">High street preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/high-street-preview/cos-menswear-spring-19/7033432.article">Cos menswear, spring 19</a>
                      </h3>
                      <p class="meta">7 December 2018 3:57 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/high-street-preview/lindex-spring-19/7033431.article">Lindex, spring 19</a>
                      </h3>
                      <p class="meta">7 December 2018 3:55 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/high-street-preview/karen-millen-spring-19/7033429.article">Karen Millen, spring 19</a>
                      </h3>
                      <p class="meta">7 December 2018 3:36 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/high-street-preview/hobbs-spring-19/7033428.article">Hobbs, spring 19</a>
                      </h3>
                      <p class="meta">7 December 2018 3:31 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/my-fashion-life/my-fashion-life-francesca-aiello-founder-of-frankies-bikinis/7033243.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/0/2/8/3077028_frankiesbikinisenzowhite2.jpeg" alt="Frankiesbikinis enzo white2" />
                      </a>
                      <h3>
                        <a href="/people/my-fashion-life/my-fashion-life-francesca-aiello-founder-of-frankies-bikinis/7033243.article">My Fashion Life: Francesca Aiello, founder of Frankies Bikinis </a>
                      </h3>
                      <p class="standfirst">Francesca Aiello, founder of cult swimwear brand Frankies Bikinis, has a new label, and is getting ready for spring 19 </p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainability">Sustainability</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/special-reports">Special Reports</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/retail/fashion-industry-leaders-predictions-for-2019/7033684.article">Fashion industry leaders' predictions for 2019</a>
                      </h3>
                      <p class="meta">3 January 2019 4:30 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/retail/45-years-of-fashion-inside-devons-maggie-and-co/7033676.article">45 years of fashion: inside Devon's Maggie & Co</a>
                      </h3>
                      <p class="meta">2 January 2019 12:55 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/six-challenges-fashion-retail-faces-in-2019/7033612.article">Six challenges fashion retail faces in 2019</a>
                      </h3>
                      <p class="meta">31 December 2018 7:36 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/review-of-the-year-2018-drapers-most-read-stories/7033645.article">Review of the year 2018: Drapers' most-read stories</a>
                      </h3>
                      <p class="meta">21 December 2018 11:44 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/business-operations/fashions-top-tech-innovations-in-2018/7033627.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/6/9/1/3077691_Voice-Search.png" alt="voice search" />
                      </a>
                      <h3>
                        <a href="/business-operations/fashions-top-tech-innovations-in-2018/7033627.article">Fashion's top tech innovations in 2018 </a>
                      </h3>
                      <p class="standfirst">Technology became an ever-more-essential part of fashion retail in 2018. Drapers looks back at some of the year’s most interesting developments.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/ "style="text-decoration: none;" target="_blank"><img src="/Pictures/web/w/m/r/Digital-Festival-2019.jpg" alt="digital festival 2019" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards - recognising the best of the best in ecommerce across the fashion industry in the UK and Ireland.
                                                    <br><br>
                                                   <center> <a href="https://digitalfestival.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a></center> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2018">Power 100 2018</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/gender-pay-gap">Gender pay gap</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation">Next Generation</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/missguided-appoints-new-head-of-digital/7033772.article">Missguided appoints new head of digital</a>
                      </h3>
                      <p class="meta">4 January 2019 7:55 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/gareth-jones-to-join-moss-bros-board/7033750.article">Gareth Jones to join Moss Bros board</a>
                      </h3>
                      <p class="meta">2 January 2019 3:31 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/exclusive-allsaints-hires-ted-bakers-scorey/7033749.article">Exclusive: AllSaints hires Ted Baker’s Scorey </a>
                      </h3>
                      <p class="meta">2 January 2019 3:03 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/derek-harding-to-leave-shop-direct/7033706.article">Derek Harding to leave Shop Direct</a>
                      </h3>
                      <p class="meta">21 December 2018 4:29 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/carmel-clothing-a-suppliers-secrets-of-success/7033329.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/5/6/6/3077566_simonblaynecarmelclothing.jpg" alt="Simon blayne carmel clothing" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/carmel-clothing-a-suppliers-secrets-of-success/7033329.article">Carmel Clothing: a supplier's secrets of success</a>
                      </h3>
                      <p class="standfirst">As the UK’s mid-market faces ongoing challenges, supplier Carmel Clothing is looking overseas for new opportunities. </p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>1-9 users</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <strong>Company Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://www.drapersonline.com/drapers-company-access" target="_blank">10+ Users</a></li> </ul> <strong>Student</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank">Student subscription</a> </li> </ul><br/> <h2>Shopping for more than one user?</h2> <span style="font-size:13px;"> You can now buy access for up to nine users and save as much as 15% per subscription </span> </div> </li> <li class="showStory"> <div> <h2>1-9 subscriptions</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Company Access</h2> <a href="https://www.drapersonline.com/drapers-company-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/drapers-company-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news/latest-news">Latest News</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>Missguided appoints new head of digital</h1></div><p class="byline"><span class="date">4 January 2019</span><span class="author">By Grace Whelan</span></p></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/latest-news/missguided-appoints-new-head-of-digital/7033772.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7033772&amp;attype=P&amp;atcode=3078009"><span class="show-fullscreen">Full screen</span><img src="https://www.drapersonline.com/pictures/420x280/0/0/9/3078009_missguidedbarbie3.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="Missguided barbie 3" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p>Missguided has appointed a new head of digital following the departure of chief digital officer Jonathan Wall. </p></div><div class="storytext"><p>Nicola Tibbs will join from specialist retailer Dawsons Music, where she has been head of ecommerce since 2014, Fashion Network reports. </p>
<p>Wall left the etailer last month to join home security business Simplisafe.</p>
<p>Tibbs will take on the responsibilities of Missguided’s former ecommerce director Mark Leach, who left the business last July.</p><div class="story-inline-advert">
<div id="5843121"></div>
<script>ADTECH.enqueueAd(5843121);</script>
</div></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/1514.tag">Missguided</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/latest-news/missguided-appoints-new-head-of-digital/7033772.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/exclusive-missguided-chief-customer-officer-exits/7033266.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/0/5/9/3077059_Kenyatte-Nelson.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="kenyatte nelson" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/exclusive-missguided-chief-customer-officer-exits/7033266.article">Exclusive: Missguided chief customer officer exits</a></h3><p class="meta"><span class="date">29 November 2018</span><span class="author"><a href="https://www.drapersonline.com/jill-geoghegan/1200791.bio" rel="author">Jill Geoghegan</a></span></p><p>Chief customer officer at Missguided, Kenyatte Nelson, has left the business after eight months, Drapers can reveal.</p></div></li><li class=""><a href="/people/people-moves/this-weeks-fashion-job-changes-including-oasis-and-warehouse-missguided-and-ganni/7032676.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/8/5/2/3075852_people_shopping.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" data-role="related_articles_preview"></a><div class="content"><h3><a href="/people/people-moves/this-weeks-fashion-job-changes-including-oasis-and-warehouse-missguided-and-ganni/7032676.article">This week's fashion job changes: including Oasis and Warehouse, Missguided and Ganni</a></h3><p class="meta"><span class="date">20 October 2018</span></p><p>This week’s need-to-know fashion retail people moves</p></div></li><li class=""><a href="/people/people-moves/this-weeks-fashion-industry-job-changes-including-debenhams-mothercare-and-asda/7032882.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/3/0/4/3076304_people-moves.png" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="people moves" data-role="related_articles_preview"></a><div class="content"><h3><a href="/people/people-moves/this-weeks-fashion-industry-job-changes-including-debenhams-mothercare-and-asda/7032882.article">This week's fashion industry job changes: including Debenhams, Mothercare and Asda</a></h3><p class="meta"><span class="date">3 November 2018</span></p><p>Who has moved jobs within the fashion retail industry this week?</p></div></li><li class="last"><a href="/news/latest-news/gareth-jones-to-join-moss-bros-board/7033750.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/9/4/4/3077944_Gareth-Jones-Shop-Direct.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Gareth jones shop direct" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/latest-news/gareth-jones-to-join-moss-bros-board/7033750.article">Gareth Jones to join Moss Bros board</a></h3><p class="meta"><span class="date">2 January 2019</span><span class="author">Grace Whelan</span></p><p>The former online CEO of Missguided, Gareth Jones, is joining Moss Bros Group as a non-executive director.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/uks-retail-struggles-to-intensify-in-2019/7033722.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/5/3077915_Shoppers-26.jpg" data-size-1="100x67" class=" responsiveImage" alt="high street" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/uks-retail-struggles-to-intensify-in-2019/7033722.article?blocktitle=Most-popular&amp;contentID=-1" class="text">UK's retail struggles to ‘intensify’ in 2019</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/home/six-challenges-fashion-retail-faces-in-2019/7033612.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/4/4/3077644_oxfordstreet1.jpg" data-size-1="100x67" class=" responsiveImage" alt="Oxford street 1" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/home/six-challenges-fashion-retail-faces-in-2019/7033612.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Six challenges fashion retail faces in 2019</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/shoppers-grow-wary-of-influencer-marketing/7033725.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/7/3077917_influencerswebfinal.jpg" data-size-1="100x67" class=" responsiveImage" alt="Influencers web final" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/shoppers-grow-wary-of-influencer-marketing/7033725.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Shoppers grow wary of influencer marketing</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/slipper-brand-mahabis-enters-administration/7033738.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/3/1/3077931_mahabis.JPG" data-size-1="100x67" class=" responsiveImage" alt="mahabis" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/slipper-brand-mahabis-enters-administration/7033738.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Slipper brand Mahabis enters administration </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/fashion-hailed-in-new-years-honours-list/7033726.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/8/3077918_christopherbailey3x2rotate.jpg" data-size-1="100x67" class=" responsiveImage" alt="Christopher bailey 3x2 rotate" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/fashion-hailed-in-new-years-honours-list/7033726.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Fashion hailed in New Year’s Honours list</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/designer-joe-casely-hayford-dies-aged-62/7033770.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/0/8/3078008_JOE.jpg" data-size-1="100x67" class=" responsiveImage" alt="joe" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/designer-joe-casely-hayford-dies-aged-62/7033770.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Designer Joe Casely-Hayford dies aged 62</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/new-look-seeks-to-cut-debt/7033710.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/9/8/3077898_newlookinchina.jpg" data-size-1="100x67" class=" responsiveImage" alt="New look in china" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/new-look-seeks-to-cut-debt/7033710.article?blocktitle=Most-popular&amp;contentID=-1" class="text">New Look seeks to cut debt</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/westfield-defies-boxing-day-downturn/7033724.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/6/3077916_westfieldlondonexpansion5.jpg" data-size-1="100x67" class=" responsiveImage" alt="Westfield london expansion 5" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/westfield-defies-boxing-day-downturn/7033724.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Westfield defies Boxing Day downturn</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/christmas-online-returns-to-jump-80/7033743.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/3/5/3077935_DSC_0002.JPG" data-size-1="100x67" class=" responsiveImage" alt="High street" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/christmas-online-returns-to-jump-80/7033743.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Christmas online returns to jump 80%</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/retail/fashion-industry-leaders-predictions-for-2019/7033684.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/8/8/3077988_execindex.jpg" data-size-1="100x67" class=" responsiveImage" alt="Exec index" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/retail/fashion-industry-leaders-predictions-for-2019/7033684.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Fashion industry leaders' predictions for 2019</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/house-of-fraser-in-hull-saved/7033717.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/0/3077910_hofww.jpg" data-size-1="100x67" class=" responsiveImage" alt="Hof ww" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/house-of-fraser-in-hull-saved/7033717.article?blocktitle=Most-commented&amp;contentID=-1" class="text">House of Fraser in Hull saved </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/uks-retail-struggles-to-intensify-in-2019/7033722.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/5/3077915_Shoppers-26.jpg" data-size-1="100x67" class=" responsiveImage" alt="high street" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/uks-retail-struggles-to-intensify-in-2019/7033722.article?blocktitle=Most-commented&amp;contentID=-1" class="text">UK's retail struggles to ‘intensify’ in 2019</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/home/six-challenges-fashion-retail-faces-in-2019/7033612.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/4/4/3077644_oxfordstreet1.jpg" data-size-1="100x67" class=" responsiveImage" alt="Oxford street 1" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/home/six-challenges-fashion-retail-faces-in-2019/7033612.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Six challenges fashion retail faces in 2019</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/dunkerton-plots-superdry-return/7033709.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/9/7/3077897_superdrymenswearautumn18.jpg" data-size-1="100x67" class=" responsiveImage" alt="Superdry menswear autumn 18" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/dunkerton-plots-superdry-return/7033709.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Dunkerton plots Superdry return </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/news/brexit">Brexit</a></li><li><a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a></li><li><a href="https://www.drapersonline.com/news/comment">Comment</a></li><li><a href="https://www.drapersonline.com/news/video">Video</a></li><li><a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a></li><li class="last"><a href="https://www.drapersonline.com/news/house-of-fraser">House of Fraser</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
      <img class="responsiveImage" src="/Pictures/2000xany/P/web/r/r/w/dra-homepage-footer3.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
      
      
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
    
<style>

@media screen and (max-width: 975px) {
          .kb-footer-hide-mobile { display:none; }
    #footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){ 
    #footer h3 {margin-top:20px;}
    .kb-footer-hide-mobile { display:none; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
    }
    
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
        #footer h3 {color:#ffffff!important;}
           #footer ul li {color:#ffffff!important;}
}
 
</style>
      
      
      
<img src="/Pictures/2000xany/P/web/r/i/v/drapers-logo-white.png" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />
      
        <h3>Fashion Business Intelligence At Your Fingertips</h3>
    <ul>
      <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Fashion news &amp; <strong>insight</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Seasonal and sector <strong>analysis</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Industry <strong>opinion</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;"><strong>In-depth reports</strong> &amp; best practice</li>
    </ul>
    <a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
  </div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li><li class="social-icon-googleplus">
          <a href="https://plus.google.com/114715380777667359448" title="Google+"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
        </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company-beta/16196421/" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
        </li><li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/qa">FAQ</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/digital-editions">Digital Editions</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact Us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li><a href="https://www.drapersonline.com/marketingadvertisingsolutions">Marketing & Advertising Solutions</a></li><li><a href="https://www.drapersonline.com/a-z-of-subjects">A-Z of subjects</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/events">Drapers Events</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li class="last"><a href="https://www.drapersonline.com/work-at-drapers">Work at Drapers </a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/1805BAEC65CF6290519B9D232E492FC5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script> 

<!-- END pop up - get site control  -->

</body>
</html>