

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Mulberry finance director resigns  | News | Drapers</title>
<meta name="description" content="British accessories brand Mulberry has announced that its group finance director, Neil Ritchie, will resign after three years at the business. " />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Latest News:News" />
<meta name="section" content="Latest News" />
<meta name="storyid" content="7034947" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Mulberry" />
<meta name="articleAuthor" content="Isabella Fish" />
<meta name="navcode" content="3645" />
<meta name="primarynavigation" content="Latest News:News" />
<link rel="canonical" href="https://www.drapersonline.com/news/latest-news/mulberry-finance-director-resigns/7034947.article" />
<meta name="PublishDate" content="Tue, 19 Mar 2019 07:43 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Mulberry finance director resigns " />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/latest-news/mulberry-finance-director-resigns/7034947.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="British accessories brand Mulberry has announced that its group finance director, Neil Ritchie, will resign after three years at the business. " />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/9/6/2/3080962_mulberrybagsregentststore.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Mulberry finance director resigns" />
<meta property="twitter:description" content="British accessories brand Mulberry has announced that its group finance director, Neil Ritchie, will resign after three years at the business." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/9/6/2/3080962_mulberrybagsregentststore.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189155.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/news/latest-news/mulberry-finance-director-resigns/7034947.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/news/latest-news/mulberry-finance-director-resigns/7034947.article",
    "page_title": "Mulberry finance director resigns  | News | Drapers",
    "page_type": "Story"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": true,
    "author": [
      "Isabella Fish"
    ],
    "publish_data": "19/03/2019 07:43:00",
    "article_name": "Mulberry finance director resigns ",
    "article_category": [
      "Editorial/Brands/M/Mulberry"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/christmas-trading">
              <span>Christmas trading</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/house-of-fraser">
              <span>House of Fraser</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/who-owns-the-high-street">
              <span>Who owns the high street?</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">
              <span>High street preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainability">
              <span>Sustainability</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation">
              <span>Next Generation</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2018">
              <span>Power 100 2018</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.drapersonline.com/people/gender-pay-gap">
              <span>Gender pay gap</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

<div id="5843122"></div>
<script>ADTECH.enqueueAd(5843122);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/house-of-fraser">House of Fraser</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/first-look-office-unveils-new-store-concept/7034970.article">First look: Office unveils new store concept </a>
                      </h3>
                      <p class="meta">19 March 2019 5:23 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/rise-in-revenue-at-launer-london/7034958.article">Rise in revenue at Launer London </a>
                      </h3>
                      <p class="meta">19 March 2019 4:14 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/-arcadia-must-jettison-tired-brands-say-experts/7034942.article"> Arcadia must jettison 'tired' brands, say experts</a>
                      </h3>
                      <p class="meta">19 March 2019 4:08 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/mahabis-appoints-moonpig-md-as-ceo/7034963.article">Mahabis appoints Moonpig MD as CEO</a>
                      </h3>
                      <p class="meta">19 March 2019 3:46 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/visual-search-to-ai-2019s-biggest-multichannel-trends/7034941.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/5/2/3080952_multichannel_index_600x400.jpg" alt="Multichannel index 600x400" />
                      </a>
                      <h3>
                        <a href="/news/comment/visual-search-to-ai-2019s-biggest-multichannel-trends/7034941.article">Visual search to AI: 2019’s biggest multichannel trends</a>
                      </h3>
                      <p class="standfirst">Long-term success in fashion depends on brands’ ability to adapt to broad, structural changes in the way consumers want to shop.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/ "style="text-decoration: none;" target="_blank"><img src="/Pictures/web/w/m/r/Digital-Festival-2019.jpg" alt="digital festival 2019" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards - recognising the best of the best in ecommerce across the fashion industry in the UK and Ireland.
                                                    <br><br>
                                                   <center> <a href="https://digitalfestival.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a></center> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/who-owns-the-high-street">Who owns the high street?</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/new-look-poland-files-for-bankruptcy/7034940.article">New Look Poland files for bankruptcy </a>
                      </h3>
                      <p class="meta">18 March 2019 5:04 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/trouva-to-help-indies-tackle-business-rates/7034897.article">Trouva to help indies tackle business rates</a>
                      </h3>
                      <p class="meta">14 March 2019 4:47 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/misspap-on-the-brink-of-liquidation/7034856.article">Misspap on the brink of liquidation </a>
                      </h3>
                      <p class="meta">13 March 2019 3:49 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/t-shirts-and-trainers-drive-uk-online-fashion-spend/7034852.article">T-shirts and trainers drive UK online fashion spend </a>
                      </h3>
                      <p class="meta">13 March 2019 1:12 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/meet-the-mastermind-of-an-award-winning-indie/7034696.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/8/5/4/3080854_simonwhitakermasterdebonair.jpg" alt="Simon whitaker master debonair" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/meet-the-mastermind-of-an-award-winning-indie/7034696.article">Meet the mastermind of an award-winning indie</a>
                      </h3>
                      <p class="standfirst">Award-winning independent Master Debonair is driving rapid growth and bringing a fresh approach and dapper flare to menswear</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://footwearawards.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="/Pictures/web/c/k/s/drapers-footwear-2019-logo.jpg" alt="drapers footwear 2019 logo"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://fashionforum.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Fashion Forum</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Drapers Footwear Awards 19 will recognise and celebrate the footwear's very best from across the UK and Ireland.
                                                    <br><br>
                                                    We have 18 exciting categories up for contest, including International Footwear Business of the Year and Best Sustainable Initiative of the Year.
                                                    <br><br>
                                                    <center><a href="https://footwearawards.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">High street preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/the-high-streets-denim-bestsellers/7034777.article">The high street's denim bestsellers</a>
                      </h3>
                      <p class="meta">19 March 2019 2:15 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/smart-purchases-buyers-picks-of-autumn-19-womenswear/7034797.article">Smart purchases: buyers’ picks of autumn 19 womenswear</a>
                      </h3>
                      <p class="meta">13 March 2019 10:18 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/companies/working-from-home-at-zalandos-new-hq/7034760.article">Working from home at Zalando’s new HQ </a>
                      </h3>
                      <p class="meta">12 March 2019 10:35 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/paris-fashion-week-13-trends-for-autumn-19/7034747.article">Paris Fashion Week: 13 trends for autumn 19</a>
                      </h3>
                      <p class="meta">6 March 2019 1:58 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/jordan-nodarse-a-mission-for-sustainable-denim/7034801.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/7/4/2/3080742_berns_boyish_11b.jpg" alt="Berns boyish 11b" />
                      </a>
                      <h3>
                        <a href="/people/jordan-nodarse-a-mission-for-sustainable-denim/7034801.article">Jordan Nodarse: a mission for sustainable denim</a>
                      </h3>
                      <p class="standfirst">Equally passionate about denim and sustainability, Jordan Nodarse is on a mission to bring his vintage-inspired green jeans to retailers and shoppers around the world.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainability">Sustainability</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/textiles/fabrics-green-frontier-sustainable-textile-innovations/7034637.article">Fabric's green frontier: sustainable textile innovations</a>
                      </h3>
                      <p class="meta">13 March 2019 12:56 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/social-skills-the-battle-to-beat-instagrams-algorithms/7034634.article">Social skills: the battle to beat Instagram's algorithms</a>
                      </h3>
                      <p class="meta">11 March 2019 5:13 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/people/workplace-culture/unequal-opportunities-fashion-retails-gender-problem/7034757.article">Unequal opportunities: fashion retail's gender problem</a>
                      </h3>
                      <p class="meta">7 March 2019 12:10 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/how-iris-bloomed-into-a-5m-business/7034527.article">How Iris bloomed into a £5m business </a>
                      </h3>
                      <p class="meta">6 March 2019 12:00 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/business-operations/new-chapters-in-the-dependable-denim-story/7034790.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/6/8/9/3080689_wrangler_icons_ss19_global_f2.jpg" alt="Wrangler icons ss19 global f2" />
                      </a>
                      <h3>
                        <a href="/business-operations/new-chapters-in-the-dependable-denim-story/7034790.article">New chapters in the dependable denim story</a>
                      </h3>
                      <p class="standfirst">To keep up in the competitive denim market, brands must keep up with trends, and make sustainability part of their agenda.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/ "style="text-decoration: none;" target="_blank"><img src="/Pictures/web/w/m/r/Digital-Festival-2019.jpg" alt="digital festival 2019" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards - recognising the best of the best in ecommerce across the fashion industry in the UK and Ireland.
                                                    <br><br>
                                                   <center> <a href="https://digitalfestival.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a></center> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation">Next Generation</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2018">Power 100 2018</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/gender-pay-gap">Gender pay gap</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/mahabis-appoints-moonpig-md-as-ceo/7034963.article">Mahabis appoints Moonpig MD as CEO</a>
                      </h3>
                      <p class="meta">19 March 2019 3:46 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/topman-appoints-new-buying-and-design-director/7034962.article">Topman appoints new buying and design director</a>
                      </h3>
                      <p class="meta">19 March 2019 2:11 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/diesel-ceo-steps-down/7034943.article">Diesel CEO steps down </a>
                      </h3>
                      <p class="meta">18 March 2019 7:29 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/sonia-rykiel-creative-director-exits/7034934.article">Sonia Rykiel creative director exits</a>
                      </h3>
                      <p class="meta">18 March 2019 11:45 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/meet-the-mastermind-of-an-award-winning-indie/7034696.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/8/5/4/3080854_simonwhitakermasterdebonair.jpg" alt="Simon whitaker master debonair" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/meet-the-mastermind-of-an-award-winning-indie/7034696.article">Meet the mastermind of an award-winning indie</a>
                      </h3>
                      <p class="standfirst">Award-winning independent Master Debonair is driving rapid growth and bringing a fresh approach and dapper flare to menswear</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>1-9 users</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <strong>Company Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://www.drapersonline.com/drapers-company-access" target="_blank">10+ Users</a></li> </ul> <strong>Student</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank">Student subscription</a> </li> </ul><br/> <h2>Shopping for more than one user?</h2> <span style="font-size:13px;"> You can now buy access for up to nine users and save as much as 15% per subscription </span> </div> </li> <li class="showStory"> <div> <h2>1-9 subscriptions</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Company Access</h2> <a href="https://www.drapersonline.com/drapers-company-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/drapers-company-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news/latest-news">Latest News</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>Mulberry finance director resigns </h1></div><p class="byline"><span class="date">19 March 2019</span><span class="author">By <a href="/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/latest-news/mulberry-finance-director-resigns/7034947.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7034947&amp;attype=P&amp;atcode=3080962"><span class="show-fullscreen">Full screen</span><img src="https://www.drapersonline.com/pictures/420x280/9/6/2/3080962_mulberrybagsregentststore.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="Mulberry bags regent st store" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p>British accessories brand Mulberry has announced that its group finance director, Neil Ritchie, will resign after three years at the business. </p></div><div class="storytext"><p>Ritchie will remain in his current role until 30 June, following the completion of the year-end audit process. </p>
<p>The board is now seeking a successor. </p>
<p>Chairman Godfrey David said: “The board would like to express its thanks to Neil for his valuable contribution to the group over the past three years and wish him every success in his future endeavours.”</p>
<p>Ritchie commented: “I would like to thank the board and my colleagues for their support over the past three years. It has been a privilege to have contributed to Mulberry’s development and the creation of its platform for International expansion.”</p><div class="story-inline-advert">
<div id="5843121"></div>
<script>ADTECH.enqueueAd(5843121);</script>
</div>
<p> </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/853.tag">Mulberry</a></li>
      <li><a href="/1621.tag">people moves</a></li>
      <li><a href="/5019.tag">Neil Ritchie</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/latest-news/mulberry-finance-director-resigns/7034947.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/latest-news/exclusive-zalando-signs-bevy-of-premium-brands/7033420.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/3/9/6/3077396_Zalando-Premium.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="zalando premium" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/latest-news/exclusive-zalando-signs-bevy-of-premium-brands/7033420.article">Exclusive: Zalando signs bevy of premium brands</a></h3><p class="meta"><span class="date">10 December 2018</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Berlin-based etailer Zalando has signed up 17 new premium brands for the first quarter of 2019 as it seeks to become a “noteworthy destination” for affordable luxury fashion, Drapers can reveal.</p></div></li><li class=""><a href="/news/latest-news/mulberry-launches-on-tmall-luxury-pavilion/7034763.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/5/8/8/3080588_Mulberry.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Mulberry" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/latest-news/mulberry-launches-on-tmall-luxury-pavilion/7034763.article">Mulberry launches on Tmall Luxury Pavilion</a></h3><p class="meta"><span class="date">6 March 2019</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p><p>British luxury brand Mulberry has launched a flagship store and an exclusive capsule collection on Tmall Luxury Pavilion, the premium platform of Chinese etailer Alibaba Group’s.</p></div></li><li class=""><a href="/news/latest-news/first-look-neil-barrett-opens-london-store/7034266.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/2/8/1/3079281_neilbarrettlondonstore6.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Neil barrett london store 6" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/latest-news/first-look-neil-barrett-opens-london-store/7034266.article">First look: Neil Barrett opens London store</a></h3><p class="meta"><span class="date">6 February 2019</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Milan-based designer Neil Barrett has opened his first store in London, at 41 Conduit Street in Mayfair.</p></div></li><li class="last"><a href="/news/seasalt-sails-into-lincoln/7034625.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/3/2/1/3080321_Seasalt_Polperro_3_Location.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="seasalt polperro 3 location" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/seasalt-sails-into-lincoln/7034625.article">Seasalt sails into Lincoln</a></h3><p class="meta"><span class="date">27 February 2019</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Cornish lifestyle brand Seasalt will be opening a 2,500 sq ft store in Lincoln on 23 March, Drapers can reveal.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/ashley-debenhams-coup-is-a-protection-play/7034833.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/7/6/3080776_debenhamsandmikeashley.jpg" data-size-1="100x67" class=" responsiveImage" alt="Debenhams and mike ashley" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/ashley-debenhams-coup-is-a-protection-play/7034833.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Ashley Debenhams coup is a 'protection' play</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/arcadia-inches-closer-to-cva/7034913.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/9/3/3080893_PG.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sir Philip Green" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/arcadia-inches-closer-to-cva/7034913.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Arcadia inches closer to CVA</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/misspap-on-the-brink-of-liquidation/7034856.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/1/5/3080815_misspap-screengrab.png" data-size-1="100x67" class=" responsiveImage" alt="misspap" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/misspap-on-the-brink-of-liquidation/7034856.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Misspap on the brink of liquidation </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies/working-from-home-at-zalandos-new-hq/7034760.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/6/8/3080568_zalandose_2019_campus_bhq_x_09_zalandose_svenjakruger.jpg" data-size-1="100x67" class=" responsiveImage" alt="Zalando HQ X building atrium" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/companies/working-from-home-at-zalandos-new-hq/7034760.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Working from home at Zalando’s new HQ </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/lk-bennett-creditors-left-in-the-dark/7034798.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/5/8/3080758_lkbennett.jpg" data-size-1="100x67" class=" responsiveImage" alt="Lk bennett" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/lk-bennett-creditors-left-in-the-dark/7034798.article?blocktitle=Most-popular&amp;contentID=-1" class="text">LK Bennett creditors 'left in the dark' </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/lost-ink-to-close/7034921.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/1/1/3080911_Lost-Ink-autumn-18-4.jpg" data-size-1="100x67" class=" responsiveImage" alt="Lost Ink autumn 18" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/lost-ink-to-close/7034921.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Lost Ink to close </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/primark-launches-100-sustainable-cotton-jeans/7034822.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/4/8/3080748_primark-sustainable-cotton.jpg" data-size-1="100x67" class=" responsiveImage" alt="primark sustainable cotton" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/primark-launches-100-sustainable-cotton-jeans/7034822.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Primark launches 100% sustainable cotton jeans</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/adidass-creative-solution-to-plastic-pollution/7034878.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/4/5/3080845_adidasmatthiasamm.jpg" data-size-1="100x67" class=" responsiveImage" alt="Adidas matthias amm" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/adidass-creative-solution-to-plastic-pollution/7034878.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Adidas's creative solution to plastic pollution</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/ashley-debenhams-coup-is-a-protection-play/7034833.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/7/6/3080776_debenhamsandmikeashley.jpg" data-size-1="100x67" class=" responsiveImage" alt="Debenhams and mike ashley" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/ashley-debenhams-coup-is-a-protection-play/7034833.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Ashley Debenhams coup is a 'protection' play</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/three-customer-benefits-from-sustainability/7034886.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/4/6/3080846_futerra.jpg" data-size-1="100x67" class=" responsiveImage" alt="Futerra" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/three-customer-benefits-from-sustainability/7034886.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Three customer benefits from sustainability</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/comment/editors-comment-lack-of-long-term-leader-left-lk-bennett-directionless/7034834.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/6/2/3080762_Keely-cropped-for-web.jpg" data-size-1="100x67" class=" responsiveImage" alt="Keely cropped for web" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/comment/editors-comment-lack-of-long-term-leader-left-lk-bennett-directionless/7034834.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Editor's Comment: Lack of long-term leader left LK Bennett directionless</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/new-look-poland-files-for-bankruptcy/7034940.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/5/1/3080951_newlookspring184.jpg" data-size-1="100x67" class=" responsiveImage" alt="New look spring 18 (4)" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/new-look-poland-files-for-bankruptcy/7034940.article?blocktitle=Most-commented&amp;contentID=-1" class="text">New Look Poland files for bankruptcy </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/sports-direct-reports-debenhams-to-fca/7034863.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/2/5/3080825_Sports-Direct-Thurrock.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sports Direct in Thurrock" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/sports-direct-reports-debenhams-to-fca/7034863.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Sports Direct reports Debenhams to FCA</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/profits-almost-halved-at-the-john-lewis-partnership/7034775.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/2/6/3080626_johnlewis.jpg" data-size-1="100x67" class=" responsiveImage" alt="John lewis" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/profits-almost-halved-at-the-john-lewis-partnership/7034775.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Profits almost halved at the John Lewis Partnership</a>
            <span class="icon comments">5 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/businesses-demand-brexit-clarity/7034845.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/7/9/3080779_brexitflagsforweb.jpg" data-size-1="100x67" class=" responsiveImage" alt="Brexit flags for web" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/businesses-demand-brexit-clarity/7034845.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Businesses demand Brexit clarity </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/primark-launches-100-sustainable-cotton-jeans/7034822.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/4/8/3080748_primark-sustainable-cotton.jpg" data-size-1="100x67" class=" responsiveImage" alt="primark sustainable cotton" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/primark-launches-100-sustainable-cotton-jeans/7034822.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Primark launches 100% sustainable cotton jeans</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/news/brexit">Brexit</a></li><li><a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a></li><li><a href="https://www.drapersonline.com/news/comment">Comment</a></li><li><a href="https://www.drapersonline.com/news/video">Video</a></li><li><a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a></li><li class="last"><a href="https://www.drapersonline.com/news/house-of-fraser">House of Fraser</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
      <img class="responsiveImage" src="/Pictures/2000xany/P/web/r/r/w/dra-homepage-footer3.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
      
      
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
    
<style>

@media screen and (max-width: 975px) {
          .kb-footer-hide-mobile { display:none; }
    #footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){ 
    #footer h3 {margin-top:20px;}
    .kb-footer-hide-mobile { display:none; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
    }
    
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
        #footer h3 {color:#ffffff!important;}
           #footer ul li {color:#ffffff!important;}
}
 
</style>
      
      
      
<img src="/Pictures/2000xany/P/web/r/i/v/drapers-logo-white.png" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />
      
        <h3>Fashion Business Intelligence At Your Fingertips</h3>
    <ul>
      <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Fashion news &amp; <strong>insight</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Seasonal and sector <strong>analysis</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Industry <strong>opinion</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;"><strong>In-depth reports</strong> &amp; best practice</li>
    </ul>
    <a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
  </div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
        </li><li class="social-icon-googleplus">
          <a href="https://plus.google.com/114715380777667359448" title="Google+"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
        </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company-beta/16196421/" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
        </li><li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/qa">FAQ</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact Us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li><a href="https://www.drapersonline.com/marketingadvertisingsolutions">Marketing & Advertising Solutions</a></li><li><a href="https://www.drapersonline.com/a-z-of-subjects">A-Z of subjects</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/events">Drapers Events</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li class="last"><a href="https://www.drapersonline.com/work-at-drapers">Work at Drapers </a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/1805BAEC65CF6290519B9D232E492FC5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script> 

<!-- END pop up - get site control  -->

</body>
</html>