

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Ted Baker in 'great shape', insists director | News | Drapers</title>
<meta name="description" content="Today’s profit warning from Ted Baker is a sign of tough market conditions rather than shortcomings at the business, its commercial director has told Drapers. " />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Latest News:News" />
<meta name="section" content="Latest News" />
<meta name="storyid" content="7036259" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Ted Baker:Ray Kelvin" />
<meta name="articleAuthor" content="Isabella Fish" />
<meta name="navcode" content="3645" />
<meta name="primarynavigation" content="Latest News:News" />
<link rel="canonical" href="https://www.drapersonline.com/news/latest-news/ted-baker-in-great-shape-insists-director/7036259.article" />
<meta name="PublishDate" content="Tue, 11 Jun 2019 14:58 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Ted Baker in 'great shape', insists director" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/latest-news/ted-baker-in-great-shape-insists-director/7036259.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Today’s profit warning from Ted Baker is a sign of tough market conditions rather than shortcomings at the business, its commercial director has told Drapers. " />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/9/7/9/3083979_1378x1000-mw-6.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Ted Baker in 'great shape', insists director" />
<meta property="twitter:description" content="Today's profit warning from Ted Baker is a sign of tough market conditions rather than shortcomings at the business, its commercial director has told Drapers." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/9/7/9/3083979_1378x1000-mw-6.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189155.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/news/latest-news/ted-baker-in-great-shape-insists-director/7036259.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/news/latest-news/ted-baker-in-great-shape-insists-director/7036259.article",
    "page_title": "Ted Baker in 'great shape', insists director | News | Drapers",
    "page_type": "Story"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": true,
    "author": [
      "Isabella Fish"
    ],
    "publish_data": "11/06/2019 14:58:00",
    "article_name": "Ted Baker in 'great shape', insists director",
    "article_category": [
      "Editorial/People/Ray Kelvin",
      "Editorial/Retailers/T/Ted Baker"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/christmas-trading">
              <span>Christmas trading</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/house-of-fraser">
              <span>House of Fraser</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/who-owns-the-high-street">
              <span>Who owns the high street?</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">
              <span>High street preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainability">
              <span>Sustainability</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation">
              <span>Next Generation</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2018">
              <span>Power 100 2018</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li class="break">
            <a href="https://www.drapersonline.com/people/gender-pay-gap">
              <span>Gender pay gap</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

<div id="5843122"></div>
<script>ADTECH.enqueueAd(5843122);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/house-of-fraser">House of Fraser</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/squeezed-suppliers-as-high-street-hits-new-low/7036258.article">Squeezed suppliers as high street hits new low</a>
                      </h3>
                      <p class="meta">11 June 2019 4:13 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/ted-baker-in-great-shape-insists-director/7036259.article">Ted Baker in 'great shape', insists director</a>
                      </h3>
                      <p class="meta">11 June 2019 2:58 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/intu-to-vote-against-arcadia-cva/7036260.article">Intu to vote against Arcadia CVA </a>
                      </h3>
                      <p class="meta">11 June 2019 2:41 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/italian-brand-parosh-to-open-first-uk-store/7036246.article">Italian brand Parosh to open first UK store</a>
                      </h3>
                      <p class="meta">11 June 2019 2:23 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/comment-finding-fashions-future-at-london-fashion-week-mens/7036254.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/7/3/3083973_qasimispring20.jpg" alt="Qasimi spring 20" />
                      </a>
                      <h3>
                        <a href="/news/comment/comment-finding-fashions-future-at-london-fashion-week-mens/7036254.article">Comment: Finding fashion's future at London Fashion Week Men's</a>
                      </h3>
                      <p class="standfirst">The spring 20 edition of London Fashion Week Men’s (LFWM), which took place on 7-10 June, officially kicked off the new menswear buying season with a strong and steady edition that focused the spotlight on fashion’s future.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/ "style="text-decoration: none;" target="_blank"><img src="/Pictures/web/w/m/r/Digital-Festival-2019.jpg" alt="digital festival 2019" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards - recognising the best of the best in ecommerce across the fashion industry in the UK and Ireland.
                                                    <br><br>
                                                   <center> <a href="https://digitalfestival.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a></center> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/who-owns-the-high-street">Who owns the high street?</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/intu-to-vote-against-arcadia-cva/7036260.article">Intu to vote against Arcadia CVA </a>
                      </h3>
                      <p class="meta">11 June 2019 2:41 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/boux-avenue-hires-ex-ms-merchandising-boss/7036253.article">Boux Avenue hires ex-M&S merchandising boss</a>
                      </h3>
                      <p class="meta">11 June 2019 1:35 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/fat-face-design-director-departs/7036236.article">Fat Face design director departs</a>
                      </h3>
                      <p class="meta">10 June 2019 3:20 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/belfast-womenswear-indie-closes-after-50-years/7036173.article">Belfast womenswear indie closes after 50 years</a>
                      </h3>
                      <p class="meta">6 June 2019 3:08 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/umar-kamanis-prettylittlething-is-a-pretty-big-deal/7035584.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/6/7/3082367_umar155x40.jpg" alt="Umar1 55x40" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/umar-kamanis-prettylittlething-is-a-pretty-big-deal/7035584.article">Umar Kamani's PrettyLittleThing is a pretty big deal</a>
                      </h3>
                      <p class="standfirst">As PrettyLittleThing founder and chief executive Umar Kamani is inducted into the Drapers Digital Awards Hall of Fame, he talks to Drapers about creating a legacy and taking the rapidly growing business global.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://footwearawards.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="/Pictures/web/c/k/s/drapers-footwear-2019-logo.jpg" alt="drapers footwear 2019 logo"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://fashionforum.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Fashion Forum</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Drapers Footwear Awards 19 will recognise and celebrate the footwear's very best from across the UK and Ireland.
                                                    <br><br>
                                                    We have 18 exciting categories up for contest, including International Footwear Business of the Year and Best Sustainable Initiative of the Year.
                                                    <br><br>
                                                    <center><a href="https://footwearawards.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">High street preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/london-fashion-week-mens-buyer-diary-day-three/7036237.article">London Fashion Week Men's buyer diary: day three</a>
                      </h3>
                      <p class="meta">10 June 2019 8:11 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/london-fashion-week-mens-buyer-diary-day-two/7036202.article">London Fashion Week Men's buyer diary: day two</a>
                      </h3>
                      <p class="meta">9 June 2019 11:53 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/london-fashion-week-mens-buyer-diary-day-one/7036201.article">London Fashion Week Men's buyer diary: day one</a>
                      </h3>
                      <p class="meta">8 June 2019 10:35 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/tomorrows-talent-the-best-of-graduate-fashion-week-2019/7036187.article">Tomorrow’s talent: the best of Graduate Fashion Week 2019 </a>
                      </h3>
                      <p class="meta">7 June 2019 3:49 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/my-fashion-life/tog24-a-true-outdoors-company/7035424.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/9/4/3081994_markward_0.jpg" alt="Mark ward" />
                      </a>
                      <h3>
                        <a href="/people/my-fashion-life/tog24-a-true-outdoors-company/7035424.article">Tog24: a ‘true’ outdoors company</a>
                      </h3>
                      <p class="standfirst">Outwear specialist Tog24 – Truth Over Glory 24 – was founded in West Yorkshire by Donald Ward in 1958. More than 60 years later, it remains a family-run business and is currently led by Donald’s grandson, Mark Ward, who took the reins as managing director in 2018.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainability">Sustainability</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/business-operations/london-calling-inside-vfs-new-brand-hub/7036154.article">London calling: inside VF’s new brand hub </a>
                      </h3>
                      <p class="meta">10 June 2019 10:15 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/denim-premire-vision-to-return-to-london/7036115.article">Denim Première Vision to return to London</a>
                      </h3>
                      <p class="meta">9 June 2019 9:25 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/out-of-africa-the-new-sourcing-hub/7035964.article">Out of Africa: the new sourcing hub</a>
                      </h3>
                      <p class="meta">7 June 2019 10:26 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/people/the-drapers-interview/tm-lewins-informal-approach-to-growth/7035991.article">TM Lewin's informal approach to growth</a>
                      </h3>
                      <p class="meta">6 June 2019 4:02 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/retail/inside-harrods-90000-sq-ft-experiential-beauty-emporium/7036051.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/5/8/3083958_thebeautyhallatharrodsphotographerjamescochrane.jpg" alt="The beauty hall at harrods photographer james cochrane" />
                      </a>
                      <h3>
                        <a href="/retail/inside-harrods-90000-sq-ft-experiential-beauty-emporium/7036051.article">Inside Harrods' 90,000 sq ft experiential beauty emporium</a>
                      </h3>
                      <p class="standfirst">London department store Harrods has unveiled one of the largest beauty destinations in the world as part of its plans to invest in experience, environment and engagement and stay at the forefront of luxury retail.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/ "style="text-decoration: none;" target="_blank"><img src="/Pictures/web/w/m/r/Digital-Festival-2019.jpg" alt="digital festival 2019" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards 2018</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Digital Awards - recognising the best of the best in ecommerce across the fashion industry in the UK and Ireland.
                                                    <br><br>
                                                   <center> <a href="https://digitalfestival.drapersonline.com/" target="_blank"><u>Find out more and enter</u></a></center> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation">Next Generation</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2018">Power 100 2018</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/gender-pay-gap">Gender pay gap</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/boux-avenue-hires-ex-ms-merchandising-boss/7036253.article">Boux Avenue hires ex-M&S merchandising boss</a>
                      </h3>
                      <p class="meta">11 June 2019 1:35 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/new-john-lewis-chair-will-bring-fresh-outlook/7036238.article">New John Lewis chair will bring 'fresh outlook'</a>
                      </h3>
                      <p class="meta">11 June 2019 6:45 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/fat-face-design-director-departs/7036236.article">Fat Face design director departs</a>
                      </h3>
                      <p class="meta">10 June 2019 3:20 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/debenhams-hires-ex-wallis-buying-director/7036180.article">Debenhams hires ex-Wallis buying director</a>
                      </h3>
                      <p class="meta">7 June 2019 8:43 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/umar-kamanis-prettylittlething-is-a-pretty-big-deal/7035584.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/6/7/3082367_umar155x40.jpg" alt="Umar1 55x40" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/umar-kamanis-prettylittlething-is-a-pretty-big-deal/7035584.article">Umar Kamani's PrettyLittleThing is a pretty big deal</a>
                      </h3>
                      <p class="standfirst">As PrettyLittleThing founder and chief executive Umar Kamani is inducted into the Drapers Digital Awards Hall of Fame, he talks to Drapers about creating a legacy and taking the rapidly growing business global.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>1-9 users</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <strong>Company Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://www.drapersonline.com/drapers-company-access" target="_blank">10+ Users</a></li> </ul> <strong>Student</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank">Student subscription</a> </li> </ul><br/> <h2>Shopping for more than one user?</h2> <span style="font-size:13px;"> You can now buy access for up to nine users and save as much as 15% per subscription </span> </div> </li> <li class="showStory"> <div> <h2>1-9 subscriptions</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Company Access</h2> <a href="https://www.drapersonline.com/drapers-company-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/drapers-company-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news/latest-news">Latest News</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>Ted Baker in 'great shape', insists director</h1></div><p class="byline"><span class="date">11 June 2019</span><span class="author">By <a href="/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/latest-news/ted-baker-in-great-shape-insists-director/7036259.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7036259&amp;attype=P&amp;atcode=3083979"><span class="show-fullscreen">Full screen</span><img src="https://www.drapersonline.com/pictures/420x280/9/7/9/3083979_1378x1000-mw-6.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="1378x1000 mw 6" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p>Today’s profit warning from Ted Baker is a sign of tough market conditions rather than shortcomings at the business, its commercial director has told Drapers. </p></div><div class="storytext"><p>“Difficult conditions at the start of the year have continued through to the current period,” said Phil Clark, adding that <a class="intextlink" href="https://www.drapersonline.com/companies/ted-baker" rel="intextlink_1">Ted Baker</a> has been hit by “very unusual” weather patterns, heavy discounting and a difficult consumer environment in some of its markets.</p>
<p>“Unfortunately, we have been caught up in all those factors combined together.”</p>
<p>Clark insisted the allegations of misconduct against the company’s founder and former chief executive officer <a class="intextlink" href="https://www.drapersonline.com/people/The-Leadership-List/Kelvin-Ray" rel="intextlink_0">Ray Kelvin</a>, <a href="https://www.drapersonline.com/news/latest-news/ted-baker-concludes-kelvin-conduct-investigation/7035338.article">who resigned in March</a>, were not to blame for the drop in profits. </p>
<p>“The news about Ray hasn’t affected performance at all. This is very much about the market and actually the brand is in really great health.</p><div class="story-inline-advert">
<div id="5843121"></div>
<script>ADTECH.enqueueAd(5843121);</script>
</div>
<p>“We monitor brand engagement through our digital channels very intensively, and have seen significant growth in brand engagement and brand awareness since Christmas.”</p>
<p>Ted Baker revealed this morning that it expects full-year profits to be <a href="https://www.drapersonline.com/news/ted-baker-warns-on-profits-amid-extremely-difficult-trading/7036240.article?blocktitle=Latest-News&amp;contentID=15719" target="_blank">in the range of £50m to £60m</a> – down from the previous forecast of just over £70m.</p>
<p>Group sales were up 3.8% – or 1.9% on a constant-currency basis – in the 19 weeks to 27 January. Total retail sales, including ecommerce, fell by 0.3% during the same period. Wholesale revenue increased by 14.2%. </p>
<p>Lindsay Page, who took over from Kelvin, said Ted Baker is “proactively addressing the challenges we face as an industry”.</p>
<p>Clark added: “Our historic strength is to be entrepreneurial, so we try to be nimble and adaptive. We don’t have many stores, so we will be able to weather the storm that’s been happening across the retail industry.”</p>
<p><a href="https://www.drapersonline.com/news/ted-baker-launches-monthly-product-drops/7034599.article?search=https%3a%2f%2fwww.drapersonline.com%2fsearcharticles%3fparametrics%3d%26keywords%3dTed+Baker%26cmd%3dSetPageSize%26val%3d50%26SortOrder%3d1" target="_blank">The brand has moved to a monthly, rather than a seasonal approach to introducing new product.</a> </p>
<p>“This formulises the process a little bit, bringing in new stock on a periodic, regular basis,” Clark said. “We have implemented speed to market, so essentially we’ve designed a small part of the collection closer to the selling season.</p>
<p>“Also, in the next few weeks we will be launching a project called “Ship from store”. This means that if a popular product has sold out in the warehouse when you’re shopping online, customers will be able to fulfil it from store.”</p>
<p>Clark said the business had implemented “heavy investment” over the past few years, including IT, systems, logistics and supply chain management.</p>
<p>He concluded that the future for Ted Baker looks bright: “We have a very positive outlook about the future of the business. The brand is in great shape.</p>
<p>“Almost 50% of our business is in the UK, so there are lots of growth opportunities [internationally]. We recently bought back our footwear licence, so there is lots of opportunity to grow this part of the business. There is also lots more to do in the ecommerce side, and new markets to go into.”</p>
<p> </p>
<p> </p>
<p> </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/466.tag">Ted Baker</a></li>
      <li><a href="/751.tag">Ray Kelvin</a></li>
      <li><a href="/5419.tag">phil clark</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/latest-news/ted-baker-in-great-shape-insists-director/7036259.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a class="featureImage" href="https://www.drapersonline.com/news/ted-baker-warns-on-profits-amid-extremely-difficult-trading/7036240.article"><img src="https://www.drapersonline.com/pictures/100x67/9/8/0/3083980_Ted-Baker-SS19.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="ted baker ss19" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/ted-baker-warns-on-profits-amid-extremely-difficult-trading/7036240.article">Ted Baker warns on profits amid 'extremely difficult' trading </a></h3><p class="meta"><span class="date">11 June 2019</span><span class="author"><a href="www.drapersonline.com/3000188.bio" rel="author">Emily Sutherland</a></span></p><p>Ted Baker has issued a profit warning after being hit by “extremely difficult” trading conditions, heavy discounting and consumer uncertainty across key markets.</p></div></li><li class=""><a class="featureImage" href="https://www.drapersonline.com/news/latest-news/ted-baker-adds-hr-heavyweight-to-board/7035496.article"><img src="https://www.drapersonline.com/pictures/100x67/1/5/0/3082150_P1_Doubles_Ecom_MARRTA_PEPPAR.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="ted baker aw 18" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/latest-news/ted-baker-adds-hr-heavyweight-to-board/7035496.article">Ted Baker adds HR heavyweight to board</a></h3><p class="meta"><span class="date">24 April 2019</span><span class="author"><a href="www.drapersonline.com/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Ted Baker has appointed former B&amp;Q people director and Jack Wills HR director Helena Feltham as an independent non-executive director.</p></div></li><li class=""><a class="featureImage" href="https://www.drapersonline.com/news/latest-news/ted-baker-concludes-kelvin-conduct-investigation/7035338.article"><img src="https://www.drapersonline.com/pictures/100x67/7/7/7/3081777_DOUBLE_SS19_EEVE_MOTHJ_065_RGB.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Ted Baker SS19" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/latest-news/ted-baker-concludes-kelvin-conduct-investigation/7035338.article">Ted Baker concludes Kelvin conduct investigation</a></h3><p class="meta"><span class="date">11 April 2019</span><span class="author"><a href="www.drapersonline.com/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Ted Baker has appointed Lindsay Page as chief executive officer as the investigation into former CEO Ray Kelvin’s conduct concludes.</p></div></li><li class=""><a class="featureImage" href="https://www.drapersonline.com/news/latest-news/ted-baker-in-chinese-joint-venture/7035323.article"><img src="https://www.drapersonline.com/pictures/100x67/6/9/4/3081694_P1_Doubles_Ecom_MARRTA_PEPPAR.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="ted baker aw 18" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/latest-news/ted-baker-in-chinese-joint-venture/7035323.article">Ted Baker in Chinese joint venture</a></h3><p class="meta"><span class="date">10 April 2019</span><span class="author"><a href="www.drapersonline.com/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Ted Baker has entered a new joint venture to expand the brand in mainland China, Hong Kong and Macau. </p></div></li><li class=""><a class="featureImage" href="https://www.drapersonline.com/news/profits-take-a-hit-at-ted-baker/7034992.article"><img src="https://www.drapersonline.com/pictures/100x67/0/5/1/3081051_double_ww_ss19_adisson_krena_140x.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Double ww ss19 adisson krena 140x" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/profits-take-a-hit-at-ted-baker/7034992.article">Profits take a hit at Ted Baker</a></h3><p class="meta"><span class="date">21 March 2019</span><span class="author"><a href="www.drapersonline.com/3000198.bio" rel="author">Harriet Brown</a></span></p><p>British brand and retailer Ted Baker announced a 14.3% drop in profit before tax and exceptional items to £63m for the year to 26 January 2019, blaming discounting, consumer uncertainties and high-street challenges.</p></div></li><li class=""><a class="featureImage" href="https://www.drapersonline.com/news/ted-baker-at-a-turning-point-without-ray-kelvin/7034682.article"><img src="https://www.drapersonline.com/pictures/100x67/4/8/3/3080483_raykelvin.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Ray kelvin" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/ted-baker-at-a-turning-point-without-ray-kelvin/7034682.article">Ted Baker at a turning point without Ray Kelvin </a></h3><p class="meta"><span class="date">5 March 2019</span><span class="author"><a href="www.drapersonline.com/8.bio" rel="author">Ana Santi, </a><a href="www.drapersonline.com/3000591.bio" rel="author">Grace Whelan</a></span></p><p>As Ted Baker founder and CEO Ray Kelvin resigns from the business amid allegations of misconduct and the company wrestles with operational and financial problems, Drapers assesses what the future holds for the British brand.</p></div></li><li class=""><a class="featureImage" href="https://www.drapersonline.com/news/ray-kelvin-resigns-as-ceo-of-ted-baker/7034689.article"><img src="https://www.drapersonline.com/pictures/100x67/5/0/3/3080503_raykelvintedbakercreditphotographerstuartmcclymontphotography.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Ray kelvin ted baker (credit photographer stuart mcclymont photography)" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/ray-kelvin-resigns-as-ceo-of-ted-baker/7034689.article">Ray Kelvin resigns as CEO of Ted Baker</a></h3><p class="meta"><span class="date">4 March 2019</span><span class="author"><a href="www.drapersonline.com/1200791.bio" rel="author">Jill Geoghegan</a></span></p><p>Ted Baker founder and CEO Ray Kelvin has resigned with immediate effect.</p></div></li><li class=""><a class="featureImage" href="https://www.drapersonline.com/news/ted-baker-warns-on-profits/7034628.article"><img src="https://www.drapersonline.com/pictures/100x67/3/2/3/3080323_ted-baker-peter-crouch-pic.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="ted baker peter crouch pic" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/ted-baker-warns-on-profits/7034628.article">Ted Baker warns on profits </a></h3><p class="meta"><span class="date">27 February 2019</span><span class="author"><a href="www.drapersonline.com/3000188.bio" rel="author">Emily Sutherland</a></span></p><p>Ted Baker has issued a profit warning following currency movements and a write-down of unsold stock.</p></div></li><li class=""><a class="featureImage" href="https://www.drapersonline.com/news/ted-baker-launches-monthly-product-drops/7034599.article"><img src="https://www.drapersonline.com/pictures/100x67/3/1/0/3080310_KEYZAY-2.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="keyzay 2" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/ted-baker-launches-monthly-product-drops/7034599.article">Ted Baker launches monthly product drops </a></h3><p class="meta"><span class="date">27 February 2019</span><span class="author"><a href="www.drapersonline.com/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Ted Baker has announced that it will be launching exclusive items on its website and social channels on a monthly drop basis.</p></div></li><li class="last"><a class="featureImage" href="https://www.drapersonline.com/news/ted-baker-signs-peter-crouch/7034559.article"><img src="https://www.drapersonline.com/pictures/100x67/2/2/5/3080225_ted-baker-peter-crouch-pic.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="ted baker peter crouch pic" data-role="related_articles_preview"></a><div class="content"><h3><a href="https://www.drapersonline.com/news/ted-baker-signs-peter-crouch/7034559.article">Ted Baker signs Peter Crouch </a></h3><p class="meta"><span class="date">22 February 2019</span><span class="author"><a href="www.drapersonline.com/1200791.bio" rel="author">Jill Geoghegan</a></span></p><p>Ted Baker has signed footballer Peter Crouch as its new brand ambassador for its tall menswear range.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/inside-harrods-new-menswear-department/7033769.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/9/7/3077997_harrodsmenssuperbrandsliftlobby.jpg" data-size-1="100x67" class=" responsiveImage" alt="Harrods mens superbrands lift lobby" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/inside-harrods-new-menswear-department/7033769.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Inside Harrods' new menswear department</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/john-lewis-names-new-chairman/7036170.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/2/1/3083821_sharonwhitephoto.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sharon white photo" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/john-lewis-names-new-chairman/7036170.article?blocktitle=Most-popular&amp;contentID=-1" class="text">John Lewis names new chairman</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/new-look-founder-exits-in-board-shake-up/7036155.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/9/6/3083796_New-Look.jpg" data-size-1="100x67" class=" responsiveImage" alt="new look" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/new-look-founder-exits-in-board-shake-up/7036155.article?blocktitle=Most-popular&amp;contentID=-1" class="text">New Look founder exits in board shake-up</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/arcadia-caves-in-to-landlords-on-rents/7036195.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/9/1/3083891_shutterstock_1195675378.jpg" data-size-1="100x67" class=" responsiveImage" alt="Shutterstock 1195675378" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/arcadia-caves-in-to-landlords-on-rents/7036195.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Arcadia caves in to landlords on rents </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/inside-arcadias-farcical-cva-meeting/7036172.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/2/8/3083828_countyhallshutterstock_573791767.jpg" data-size-1="100x67" class=" responsiveImage" alt="County hall shutterstock 573791767" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/inside-arcadias-farcical-cva-meeting/7036172.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Inside Arcadia's 'farcical' CVA meeting </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/arcadia-suppliers-fear-big-losses/7036189.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/6/7/3083867_dorothy-perkins.jpg" data-size-1="100x67" class=" responsiveImage" alt="dorothy perkins" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/arcadia-suppliers-fear-big-losses/7036189.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Arcadia suppliers fear big losses</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/boohoo-chief-information-officer-departs/7036113.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/0/8/3083708_boohoodenim1_cmyk.jpg" data-size-1="100x67" class=" responsiveImage" alt="Boohoo denim (1) cmyk" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/boohoo-chief-information-officer-departs/7036113.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Boohoo chief information officer departs </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/retail/fashion-leaders-face-up-to-sustainability-challenge/7035974.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/5/8/3083758_Sustainable-INDEX.jpg" data-size-1="100x67" class=" responsiveImage" alt="sustainable index" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/retail/fashion-leaders-face-up-to-sustainability-challenge/7035974.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Fashion leaders face up to sustainability challenge</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/inside-arcadias-farcical-cva-meeting/7036172.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/2/8/3083828_countyhallshutterstock_573791767.jpg" data-size-1="100x67" class=" responsiveImage" alt="County hall shutterstock 573791767" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/inside-arcadias-farcical-cva-meeting/7036172.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Inside Arcadia's 'farcical' CVA meeting </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/channel-agnostic-approach-fuels-success-at-joules/7036165.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/1/1/3083811_joules.jpg" data-size-1="100x67" class=" responsiveImage" alt="Joules" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/channel-agnostic-approach-fuels-success-at-joules/7036165.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Channel-agnostic approach fuels success at Joules </a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/footfall-plummets-to-six-year-low/7036191.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/6/9/3083869_HS.jpg" data-size-1="100x67" class=" responsiveImage" alt="hs" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/footfall-plummets-to-six-year-low/7036191.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Footfall plummets to six-year low</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/people/the-drapers-interview/tm-lewins-informal-approach-to-growth/7035991.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/7/6/3083776_svengaedetmlewin.jpg" data-size-1="100x67" class=" responsiveImage" alt="Sven gaede tm lewin" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/people/the-drapers-interview/tm-lewins-informal-approach-to-growth/7035991.article?blocktitle=Most-commented&amp;contentID=-1" class="text">TM Lewin's informal approach to growth</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/ted-baker-warns-on-profits-amid-extremely-difficult-trading/7036240.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/8/0/3083980_Ted-Baker-SS19.jpg" data-size-1="100x67" class=" responsiveImage" alt="ted baker ss19" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/ted-baker-warns-on-profits-amid-extremely-difficult-trading/7036240.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Ted Baker warns on profits amid 'extremely difficult' trading </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/brc-october-no-deal-brexit-would-hit-retailers-hard/7036235.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/4/1/3083941_Brexit-web.jpg" data-size-1="100x67" class=" responsiveImage" alt="Brexit web" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/brc-october-no-deal-brexit-would-hit-retailers-hard/7036235.article?blocktitle=Most-commented&amp;contentID=-1" class="text">BRC: October no-deal Brexit would hit retailers hard</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/retail/brands/how-kenyan-sandals-came-to-the-uk/7036061.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/2/7/3083527_lucymacnamaraaspiga.jpeg" data-size-1="100x67" class=" responsiveImage" alt="Lucy macnamara aspiga" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/retail/brands/how-kenyan-sandals-came-to-the-uk/7036061.article?blocktitle=Most-commented&amp;contentID=-1" class="text">How Kenyan sandals came to the UK</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/skopes-opens-in-meadowhall/7036121.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/2/3/3083723_Skopes.jpg" data-size-1="100x67" class=" responsiveImage" alt="skopes" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/skopes-opens-in-meadowhall/7036121.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Skopes opens in Meadowhall </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/news/brexit">Brexit</a></li><li><a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a></li><li><a href="https://www.drapersonline.com/news/comment">Comment</a></li><li><a href="https://www.drapersonline.com/news/video">Video</a></li><li><a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a></li><li class="last"><a href="https://www.drapersonline.com/news/house-of-fraser">House of Fraser</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
  <div class="image-container">
      
      
      <img class="responsiveImage" src="/Pictures/2000xany/P/web/r/r/w/dra-homepage-footer3.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
      
      
  </div>
  <div class="container-sleeve">
    <!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->
    
<style>

@media screen and (max-width: 975px) {
          .kb-footer-hide-mobile { display:none; }
    #footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){ 
    #footer h3 {margin-top:20px;}
    .kb-footer-hide-mobile { display:none; }
        #footer .footer-subscriptions ul { position: static!important; }
        #footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
    }
    
@media screen and (min-width: 1240px){
    img.kb-footer-padding-mobile { margin-top: 0px; }
        #footer h3 {color:#ffffff!important;}
           #footer ul li {color:#ffffff!important;}
}
 
</style>
      
      
      
<img src="/Pictures/2000xany/P/web/r/i/v/drapers-logo-white.png" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />
      
        <h3>Fashion Business Intelligence At Your Fingertips</h3>
    <ul>
      <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Fashion news &amp; <strong>insight</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Seasonal and sector <strong>analysis</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">Industry <strong>opinion</strong></li>
      <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;"><strong>In-depth reports</strong> &amp; best practice</li>
    </ul>
    <a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
  </div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
            </li><li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
                </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company/drapers-magazine" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
      
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/marketingadvertisingsolutions">Marketing & Advertising Solutions</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/about-us">About Us</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact Us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li class="last"><a href="https://www.drapersonline.com/qa">FAQ</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/1805BAEC65CF6290519B9D232E492FC5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script> 

<!-- END pop up - get site control  -->

</body>
</html>