

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Primark to reopen all stores in England  | News | Drapers</title>
<meta name="description" content="Primark plans to reopen all of its stores in England as soon as government restrictions on non-essential bricks-and-mortar retail are lifted on 15 June." />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="News" />
<meta name="section" content="News" />
<meta name="storyid" content="7040575" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="News" />
<meta name="categories" content="Multiples:Primark:Free Forever:Paul Marchant" />
<meta name="articleAuthor" content="Isabella Fish" />
<meta name="navcode" content="2875" />
<meta name="primarynavigation" content="News" />
<link rel="canonical" href="https://www.drapersonline.com/news/primark-to-reopen-all-stores-in-england/7040575.article" />
<meta name="showwallpaper" content="true" />
<meta name="PublishDate" content="Mon, 1 Jun 2020 07:11 GMT" />
    <meta name="articleAccess" content="FREE" />
<meta name="articleMetered" content="0" />
	<meta property="og:title" content="Primark to reopen all stores in England " />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/news/primark-to-reopen-all-stores-in-england/7040575.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Primark plans to reopen all of its stores in England as soon as government restrictions on non-essential bricks-and-mortar retail are lifted on 15 June." />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/6/2/6/3094626_Primark-London-.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Primark to reopen all stores in England" />
<meta property="twitter:description" content="Primark plans to reopen all of its stores in England as soon as government restrictions on non-essential bricks-and-mortar retail are lifted on 15 June." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/6/2/6/3094626_Primark-London-.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- hide of jotw text and Featured Job JOTW -->

<!-- .extras.job-of-the-week.relatedjobs { display:none; } -->

<style>
.job-of-the-week .heading { display:none; }
.featured-job { display:none; }
</style>

<!-- end hide of jotw text and Featured JOTW -->


<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code for www.drapersonline.com -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1487380,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code for www.drapersonline.com -->


   <!-- Start GPT Tag -->
<script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
 <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   
    
     var mapping1 = googletag.sizeMapping()

                            .addSize([1000, 0], [[970, 250], [970, 90], [728, 90]])

                            .addSize([768, 0], [[728, 90]])

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();



    var mapping2 = googletag.sizeMapping()

                            .addSize([1000, 0], [[300, 250], [300, 600]])

                            .addSize([768, 0], [300, 250])

                            .addSize([0, 0], [300, 250])

                            .build();



    var mapping3 = googletag.sizeMapping()

                            .addSize([0, 0], [[320, 50], [320, 100]])

                            .build();





    googletag.defineSlot('/5208313/drapers', [[728,90],[970,90],[970,250]], 'div-gpt-ad-8511438-1')

             .setTargeting('position', ['ldb1'])

             .defineSizeMapping(mapping1)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/drapers', [[970,90]], 'div-gpt-ad-8511438-2')

             .setTargeting('position', ['fireplace_top'])

             .defineSizeMapping(mapping3)

             .addService(googletag.pubads());

    googletag.defineSlot('/5208313/drapers', [[300,250],[300,600]], 'div-gpt-ad-8511438-3')

             .setTargeting('position', ['mpu1'])

             .defineSizeMapping(mapping2)

             .addService(googletag.pubads());




        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.pubads().collapseEmptyDivs();

  });
</script>
<!-- End GPT Tag -->
    


<!-- START WALLPAPER ADS -->

<script>
    
    var showwallpaper;document.querySelector('meta[name="showwallpaper"]')&&(showwallpaper=document.querySelector('meta[name="showwallpaper"]').content);
       
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      
      var mapWallpaper = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [1, 1]).build();
        
      var mapWallpaperFireplace = googletag.sizeMapping().
      addSize([0, 0], []).
      // 1220, 0
      addSize([1220, 0], [970, 90]).build();
        
      googletag.defineSlot('/5208313/Drapers-Wallpaper-Fireplace', [970, 90], 'div-gpt-ad-1570719644411-0').defineSizeMapping(mapWallpaperFireplace).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);    

      // check if wallpaper is defined, is set to be shown on this page and screen width is greater than 1220
      if (document.querySelector('#div-gpt-ad-1570618093271-0') && showwallpaper == 'true' ) {
        var wallpaperSlot = googletag.defineOutOfPageSlot('/5208313/Drapers-Wallpaper-Test', 'div-gpt-ad-1570618093271-0').defineSizeMapping(mapWallpaper).addService(googletag.pubads()).setTargeting('pathname', document.location.pathname);
        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          if((event.slot.getSlotElementId() == wallpaperSlot.getSlotElementId()) && !event.isEmpty) {
            if(document.querySelector('.wallpaper-ad[data-site-width-1024]')) {
              document.body.classList.add('site-width-1024');
            }
            document.body.classList.add('wallpaper-applied');
            }    
    
          });
        }
   googletag.enableServices();
  googletag.pubads().collapseEmptyDivs();
        
      });
      
      window.addEventListener('message', receiveMessage, false);
      
      function receiveMessage(event) {
        if(event.data == 'wallpaper-standard') {
          document.body.className+=" wallpaper-standard";
          // var wallpaperElement = document.querySelector('.wallpaper-ad').getElementsByTagName('div')[0];
          //wallpaperElement.style.top = document.querySelector('#mainnav').getBoundingClientRect().bottom + 'px';
        }
      }
  </script>
<!-- END WALLPAPER ADS -->

    

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/news/primark-to-reopen-all-stores-in-england/7040575.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/news/primark-to-reopen-all-stores-in-england/7040575.article",
    "page_title": "Primark to reopen all stores in England  | News | Drapers",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Isabella Fish"
    ],
    "publish_data": "01/06/2020 07:11:00",
    "article_name": "Primark to reopen all stores in England ",
    "article_category": [
      "Access Categories/Free Forever",
      "Editorial/Areas Sectors/Multiples",
      "Editorial/People/Paul Marchant",
      "Editorial/Retailers/P/Primark"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/coronavirus">
              <span>Coronavirus</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-connects">
              <span>Drapers Connects</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">
              <span>Sustainable fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/guide-to-growth">
              <span>Guide to Growth</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2019">
              <span>Power 100 2019</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation-2020">
              <span>Next Generation 2020</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <div id="cookiemessage" style="font-size: 12px; color: white;">We use cookies to personalise your experience; learn more in our <a href="/privacy-and-cookies-policy">Privacy and Cookie Policy.</a> You can opt out of some cookies by adjusting your browser settings; see the cookie policy for details. By using this site, you agree to our use of cookies.</div>



    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!-- GPT AdSlot 1 for Ad unit 'drapers' ### Size: [[728,90],[970,90],[970,250]] -->
<div id='div-gpt-ad-8511438-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->




	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/coronavirus">Coronavirus</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article">Coronavirus tracker: how the industry is reacting </a>
                      </h3>
                      <p class="meta">1 June 2020 6:00 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/government-to-issue-covid-rent-arrears-protocols/7040567.article">Government to issue Covid rent arrears protocols</a>
                      </h3>
                      <p class="meta">1 June 2020 10:38 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/the-monday-briefing-boohoo-debenhams/7040572.article">The Monday Briefing: Boohoo, Debenhams </a>
                      </h3>
                      <p class="meta">1 June 2020 7:23 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/primark-to-reopen-all-stores-in-england/7040575.article">Primark to reopen all stores in England </a>
                      </h3>
                      <p class="meta">1 June 2020 7:11 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/comment-opportunities-and-threats-from-the-covid-19-crisis/7040453.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/8/3/3094383_Jenny-Holloway-crop.jpg" alt="jenny holloway crop" />
                      </a>
                      <h3>
                        <a href="/news/comment/comment-opportunities-and-threats-from-the-covid-19-crisis/7040453.article">Comment: Opportunities and threats from the Covid-19 crisis</a>
                      </h3>
                      <p class="standfirst">Chief executive of London-based manufacturer Fashion Enter, Jenny Holloway, details how manufacturing has changed in the wake of Covid-19.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://www.drapersonline.com/business-operations/drapers-connects" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/i/u/w/drapersconnect.jpg" alt="Drapers Connects" alt="Drapers Connects"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://www.drapersonline.com/business-operations/drapers-connects" class="link" style="text-decoration: none; color: #92278F;">Drapers Connects</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Don't miss our series of digital events and virtual content, connecting the industry via broadcast Q&A discussions, panel talks and live webinars with business leaders and fashion insiders.
                                                   <br><br>
                                                    <center><a class="button" href="https://www.drapersonline.com/business-operations/drapers-connects" target="_blank" style="font-size: 1em;"><u>Join the next event here</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/the-monday-briefing-boohoo-debenhams/7040572.article">The Monday Briefing: Boohoo, Debenhams </a>
                      </h3>
                      <p class="meta">1 June 2020 7:23 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/primark-to-reopen-all-stores-in-england/7040575.article">Primark to reopen all stores in England </a>
                      </h3>
                      <p class="meta">1 June 2020 7:11 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/ted-baker-seeks-95m-lifeline-after-profits-crumble/7040574.article">Ted Baker seeks £95m lifeline after profits crumble</a>
                      </h3>
                      <p class="meta">1 June 2020 7:07 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/liverpool-one-outlines-reopening-plans/7040573.article">Liverpool One outlines reopening plans</a>
                      </h3>
                      <p class="meta">1 June 2020 6:41 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/the-brc-heavyweight-fighting-retails-corner/7040380.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/2/3/8/3094238_helendickinsonindex.jpg" alt="Helen dickinson index" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/the-brc-heavyweight-fighting-retails-corner/7040380.article">The BRC heavyweight fighting retail's corner</a>
                      </h3>
                      <p class="standfirst">British Retail Consortium chief executive Helen Dickinson is fighting for a retail sector ravaged by the coronavirus crisis at the highest levels of government.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/x/c/a/dresustain_march2020.index2100x1400.jpg" alt="Dresustain march2020.index 2100 x 1400" alt="Drapers Sustainability Report"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" class="link" style="text-decoration: none; color: #92278F;">Drapers Sustainability Report 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Don't miss the Drapers Sustainability Report 2020, which explores the key issues driving sustainability forward and uncovers how the industry is working together for change.
                                                   <br><br>
                                                    <center><a class="button" href="https://www.drapersonline.com/business-operations/special-reports/collaborating-for-change-sustainability-report-2020/7039668.article" target="_blank" style="font-size: 1em;"><u>Download the report today</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/home/copenhagens-fashion-week-confidence/7040561.article">Copenhagen’s fashion week confidence</a>
                      </h3>
                      <p class="meta">29 May 2020 3:40 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/whistles-makes-its-mark-with-lf-markey/7040555.article">Whistles makes its mark with LF Markey</a>
                      </h3>
                      <p class="meta">29 May 2020 0:19 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/comment/havaianas-helps-with-ppe-and-fights-fake-news-in-brazil/7040533.article">Havaianas helps with PPE and fights 'fake news' in Brazil</a>
                      </h3>
                      <p class="meta">28 May 2020 1:35 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/jenson-button-racing-ahead-with-duke-and-dexter-footwear-collaboration/7040526.article">Jenson Button racing ahead with Duke & Dexter footwear collaboration</a>
                      </h3>
                      <p class="meta">27 May 2020 11:05 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/my-fashion-life/waste-not-want-not-what-drives-sustainable-brand-elv-denim/7040430.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/3/2/1/3094321_Anna-Foster-ELV-Denim.jpg" alt="anna foster elv denim" />
                      </a>
                      <h3>
                        <a href="/people/my-fashion-life/waste-not-want-not-what-drives-sustainable-brand-elv-denim/7040430.article">Waste not, want not: what drives sustainable brand ELV Denim </a>
                      </h3>
                      <p class="standfirst">Anna Foster, founder and designer of ELV Denim tells Drapers about working in the era of Zoom meetings, her Earl Grey habit and the need for reflection in the fashion industry.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-connects">Drapers Connects</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">Sustainable fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/guide-to-growth">Guide to Growth</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/people/how-the-bfa-is-stepping-up-for-footwear/7040449.article">How the BFA is stepping up for footwear </a>
                      </h3>
                      <p class="meta">29 May 2020 4:14 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/how-will-fashion-retail-manage-its-covid-19-debt-burden/7040464.article">How will fashion retail manage its Covid-19 debt burden?</a>
                      </h3>
                      <p class="meta">28 May 2020 2:39 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/why-the-green-dividend-is-paying-off/7040406.article">Why the green dividend is paying off</a>
                      </h3>
                      <p class="meta">28 May 2020 9:12 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/video-watch-hush-co-founders-reveal-their-secrets-to-success/7040539.article">Video: Watch Hush co-founders reveal their secrets to success</a>
                      </h3>
                      <p class="meta">27 May 2020 4:43 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/home/drapers-connects-digital-events-learn-from-industry-leaders/7040284.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/7/7/3093977_drapersconnect_index.jpg" alt="Drapers connect index" />
                      </a>
                      <h3>
                        <a href="/home/drapers-connects-digital-events-learn-from-industry-leaders/7040284.article">Drapers Connects digital events: learn from industry leaders</a>
                      </h3>
                      <p class="standfirst">Discover the full schedule of digital events and live content.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/y/p/i/DDF20_Index-DATE-CHANGE.jpg" alt="Drapers Digital Festival 2020 September" alt="Drapers Digital Awards"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Awards 2020</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival and Awards 2020 will take place in October. Make sure you don't miss out by securing your place today!
                                                   <br><br>
                                                    <center><a class="button" href="https://digitalfestival.drapersonline.com/" target="_blank" style="font-size: 1em;"><u>Get tickets and tables here</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2019">Power 100 2019</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation-2020">Next Generation 2020</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/hr-director-exits-ms/7040543.article">HR director exits M&S</a>
                      </h3>
                      <p class="meta">28 May 2020 7:07 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/atterley-appoints-strategic-adviser/7040506.article">Atterley appoints strategic adviser </a>
                      </h3>
                      <p class="meta">22 May 2020 3:40 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/boardroom-changes-at-burberry/7040504.article">Boardroom changes at Burberry </a>
                      </h3>
                      <p class="meta">22 May 2020 3:23 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/ms-bolsters-clothing-and-home-team/7040500.article">M&S bolsters clothing and home team </a>
                      </h3>
                      <p class="meta">22 May 2020 2:26 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/the-brc-heavyweight-fighting-retails-corner/7040380.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/2/3/8/3094238_helendickinsonindex.jpg" alt="Helen dickinson index" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/the-brc-heavyweight-fighting-retails-corner/7040380.article">The BRC heavyweight fighting retail's corner</a>
                      </h3>
                      <p class="standfirst">British Retail Consortium chief executive Helen Dickinson is fighting for a retail sector ravaged by the coronavirus crisis at the highest levels of government.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>Individual Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <br> <a style="color: #92278f!important;" href="https://www.drapersonline.com/team-access" target="_blank"><strong>Team Access</strong> </a><br><br> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank"><strong>Student subscription</strong></a> <br/> </div> </li> <li class="showStory"> <div> <h2>Individual Access</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Team Access</h2> <a href="https://www.drapersonline.com/team-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/team-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			<!-- Drapers-Wallpaper -->
 <div id='div-gpt-ad-1570618093271-0' class="wallpaper-ad" data-site-width-1024 aria-hidden="true" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570618093271-0'); });
  </script>
</div>

<!-- CSS only to support wallpaper -->
 <style>
    @media only screen and (min-width: 1040px) {
    .swiper-slide .caption {margin-right:120px;}
     .columnTwo .swiper-slide .sleeve{ max-width:340px !important; }

    }
</style>


<!-- Drapers-Wallpaper-Fireplace - remove if ad not running or you get white space -->
 <div id="div-gpt-ad-1570719644411-0" class="fireplace-block" style="height:0px;margin-bottom:0px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570719644411-0'); });
  </script>
</div>



<style>
	.wallpaper-applied #wrapper_sleeve,
	.wallpaper-applied .story-layout-gallery .sleeve,
	.wallpaper-applied #crumbtrail {
		max-width: 1024px;
		position: relative;
	}
	.wallpaper-fireplace .wallpaper-ad>div,
	.wallpaper-standard .wallpaper-ad>div {
		position: absolute;
		top: 0;
	}
	.wallpaper-applied .wallpaper-ad>div, 
	.wallpaper-applied .wallpaper-ad>div iframe {
		width: 100%!important;
		height: 100%!important;
	}
	.wallpaper-fireplace.nav-fixed .wallpaper-ad>div, 
	.wallpaper-standard.nav-fixed .wallpaper-ad>div {
		position: fixed;
		top: 52px!important;
	}
	.wallpaper-applied #footer {
		position: relative;
		background: #fff;
	}
</style>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/news">News</a></li></ul></div>
			
	


	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	

<div class="story-layout story-layout-standard"><div class="story_title"><h1>Primark to reopen all stores in England </h1></div><p class="byline"><span class="date">1 June 2020</span><span class="author">By <a href="/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p></div>
	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/primark-to-reopen-all-stores-in-england/7040575.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			

<div class="story-layout story-layout-picture">
  <div class="inlineFull"><a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7040575&amp;attype=P&amp;atcode=3094626"><span class="show-fullscreen">Full screen</span><img src="https://www.drapersonline.com/pictures/420x280/6/2/6/3094626_Primark-London-.jpg" data-size-1="420x280" data-size-1-1="780x520" data-size-3="1180xany" class=" responsiveImage" alt="primark london" data-role="story_picturestory"></a></div>
</div>
			
			

<div class="standfirst"><p>Primark plans to reopen all of its stores in England as soon as government restrictions on non-essential bricks-and-mortar retail are lifted on 15 June.</p></div><div class="storytext"><p>At that date it expects to be operating 281 stores globally, representing 79% of its total selling space.</p>
<p>The company said it is still awaiting further clarification and local government guidance regarding reopening dates for stores in Northern Ireland, Scotland and Wales.</p>
<p><a class="intextlink" href="https://www.drapersonline.com/companies/primark" rel="intextlink_0">Primark</a> said it is closely following all government safety advice and applying experience gained from its store reopenings across Europe.</p>
<p>Safety measures include:</p><div class="story-inline-advert">

<!-- GPT AdSlot 3 for Ad unit 'drapers' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-8511438-3' style='padding-left:0px;padding-right:0px;text-align:center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8511438-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
    
</div>
<p><strong>A “strict” social distancing protocol:</strong></p>
<p>• Limits on the number of customers allowed in store at any one time to allow for the appropriate distance in between customers and employees, following government guidelines.</p>
<p>• Clear signage and floor decals, as well as dedicated employees and additional security staff, to guide customers through the store in a way that limits contact with others.</p>
<p>• Every second till will be closed to allow more space between customers and between employees.</p>
<p><strong>Personal protection for employees and customers:</strong></p>
<p>• Hand sanitiser stations will be made available at the entrance and on the shop floor and back of house for employee and customer use. Face masks and gloves will be made available to all Primark employees.</p>
<p>• Perspex screens have been installed on tills to protect customers and employees.</p>
<p><strong>Increased in-store cleaning:</strong></p>
<p>• The frequency and rigour of store cleaning will increase, particularly around high frequency touchpoints such as tills, escalators, lifts, and employee areas in back of house.</p>
<p>Primark CEO <a class="intextlink" href="https://www.drapersonline.com/people/The-Leadership-List/Marchant-Paul" rel="intextlink_1">Paul Marchant</a>, said: “We know that life for our customers is going to look different for a while. We want our stores to be safe and reassuring places to shop and work. While it might take a little longer to get into our stores, once inside, customers will find all their favourite Primark products and we have worked hard to make sure that clear signage and extra help will be there to guide them through the changes we have made to allow for social distancing.</p>
<p>“We will adopt all government safety advice as a minimum in our stores and have benefited from our experience in the other markets in Europe where we have already opened successfully. As we open, we will continue to look at best practice across the retail sector and amend our measures appropriately.</p>
<p>“I would like to thank all of our colleagues and partners for the commitment, strength and resilience they have shown through these challenging times.”</p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/1011.tag">Primark</a></li>
      <li><a href="/2203.tag">stores</a></li>
      <li><a href="/2268.tag">Paul Marchant</a></li>
      <li><a href="/2736.tag">England</a></li>
      <li><a href="/5516.tag">Fashion news</a></li>
      <li><a href="/5518.tag">retail news</a></li>
      <li><a href="/6502.tag">Coronavirus</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=news/primark-to-reopen-all-stores-in-england/7040575.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/0/8/8/3093088_Coronavirus_Index.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="coronavirus index" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article">Coronavirus tracker: how the industry is reacting</a></h3><p class="meta"><span class="date">1 June 2020</span></p><p>Keep up to date with industry updates amid the Covid-19 coronavirus outbreak. </p></div></li><li class=""><a href="/news/analysis-how-will-primark-cope-with-coronavirus-shutdown/7039949.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/2/9/2/3093292_CL9-Birmingham-Pavilions-1776.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Primark Birmingham" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/analysis-how-will-primark-cope-with-coronavirus-shutdown/7039949.article">Analysis: How will Primark cope with coronavirus shutdown?</a></h3><p class="meta"><span class="date">26 March 2020</span><span class="author"><a href="https://www.drapersonline.com/emily-sutherland/3000188.bio" rel="author">Emily Sutherland</a></span></p><p>Primark risks losing its top slot in the UK clothing market because of its lack of a transactional website.</p></div></li><li class=""><a href="/news/coronavirus/further-coronavirus-salary-cuts-at-primark/7040077.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/5/2/5/3093525_Primark-London-.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="primark london" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus/further-coronavirus-salary-cuts-at-primark/7040077.article">Further coronavirus salary cuts at Primark</a></h3><p class="meta"><span class="date">6 April 2020</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Primark has announced salary cuts for employees across the business, in a bid to prevent temporary layoffs or redundancies as a result of the economic impact of coronavirus.  </p></div></li><li class="last"><a href="/news/coronavirus/coronavirus-primark-cancels-all-new-orders/7039894.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/2/0/2/3093202_Primark-.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="primark" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/coronavirus/coronavirus-primark-cancels-all-new-orders/7039894.article">Coronavirus: Primark cancels all new orders</a></h3><p class="meta"><span class="date">23 March 2020</span><span class="author"><a href="https://www.drapersonline.com/isabella-fish/3000645.bio" rel="author">Isabella Fish</a></span></p><p>Primark has written to suppliers asking them to put a halt on all current and future production and the purchasing of any materials for the retailer. </p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/tis-the-season-the-first-christmas-campaigns/7027156.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/9/6/4/3060964_netchristmas173.jpg" data-size-1="100x67" class=" responsiveImage" alt="Net christmas 17 3" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/tis-the-season-the-first-christmas-campaigns/7027156.article?blocktitle=Most-popular&amp;contentID=-1" class="text">'Tis the season: the first Christmas campaigns </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/further-store-closures-loom-at-debenhams/7040564.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/1/7/3094617_debenhams_009.jpg" data-size-1="100x67" class=" responsiveImage" alt="Debenhams 009" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/further-store-closures-loom-at-debenhams/7040564.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Further store closures loom at Debenhams</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/debenhams-cuts-hundreds-of-head-office-roles/7040548.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/7/7/3094577_3087666_debenhams.jpg" data-size-1="100x67" class=" responsiveImage" alt="3087666 debenhams" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/debenhams-cuts-hundreds-of-head-office-roles/7040548.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Debenhams cuts hundreds of head office roles</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/0/8/8/3093088_Coronavirus_Index.jpg" data-size-1="100x67" class=" responsiveImage" alt="coronavirus index" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/coronavirus-tracker-how-the-industry-is-reacting/7039837.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Coronavirus tracker: how the industry is reacting </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/next-to-reopen-25-stores-from-15-june/7040532.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/5/4/3094554_Next-Oxford-Street-.jpg" data-size-1="100x67" class=" responsiveImage" alt="next oxford street" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/next-to-reopen-25-stores-from-15-june/7040532.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Next to reopen 25 stores from 15 June</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/monsoon-accessorize-on-brink-of-administration/7040558.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/0/6/3094606_Monsoon-new-store.jpg" data-size-1="100x67" class=" responsiveImage" alt="Monsoon Accessorize new store format" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/monsoon-accessorize-on-brink-of-administration/7040558.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Monsoon Accessorize on brink of administration </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/shoppers-must-not-try-on-clothes-says-gove/7040516.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/0/5/3094505_Michael-Gove-Coronavirus-3x2-Index-image.jpg" data-size-1="100x67" class=" responsiveImage" alt="michael gove coronavirus 3x2 index image" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/shoppers-must-not-try-on-clothes-says-gove/7040516.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Shoppers must not try on clothes, says Gove</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/mcarthurglen-to-give-rent-relief/7040545.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/7/4/3094574_mcarthurglendesigneroutletnormandie3.jpg" data-size-1="100x67" class=" responsiveImage" alt="Mcarthurglen designer outlet normandie (3)" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/mcarthurglen-to-give-rent-relief/7040545.article?blocktitle=Most-popular&amp;contentID=-1" class="text">McArthurGlen to give rent relief </a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/shoppers-must-not-try-on-clothes-says-gove/7040516.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/0/5/3094505_Michael-Gove-Coronavirus-3x2-Index-image.jpg" data-size-1="100x67" class=" responsiveImage" alt="michael gove coronavirus 3x2 index image" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/shoppers-must-not-try-on-clothes-says-gove/7040516.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Shoppers must not try on clothes, says Gove</a>
            <span class="icon comments">7 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/further-store-closures-loom-at-debenhams/7040564.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/1/7/3094617_debenhams_009.jpg" data-size-1="100x67" class=" responsiveImage" alt="Debenhams 009" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/further-store-closures-loom-at-debenhams/7040564.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Further store closures loom at Debenhams</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/5/1/3094551_primeministerborisjohnsonannouncesshopsreopeningon25may202049931074907_f932ef25c7_o.jpg" data-size-1="100x67" class=" responsiveImage" alt="Prime minister boris johnson announces shops reopening on 25 may 2020 49931074907 f932ef25c7 o" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/business-operations/what-does-the-fitting-room-guidance-mean-for-fashion-retail/7040535.article?blocktitle=Most-commented&amp;contentID=-1" class="text">What does the fitting room guidance mean for fashion retail? </a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/bangladesh-suppliers-claim-ewm-owes-27m/7040512.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/9/9/3094499_edinburghwoollenmillcanterburybybillhutton23266223739_07466e1d4a_o.jpg" data-size-1="100x67" class=" responsiveImage" alt="Edinburgh woollen mill canterbury by bill hutton 23266223739 07466e1d4a o" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/bangladesh-suppliers-claim-ewm-owes-27m/7040512.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Bangladesh suppliers claim EWM owes £27m </a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/bfc-and-cfda-call-for-industry-change/7040472.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/1/7/3094417_lfwf_motherofpearl_totebagbfcshaunjamescox.jpg" data-size-1="100x67" class=" responsiveImage" alt="Lfwf motherofpearl totebag (bfc, shaun james cox)" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/bfc-and-cfda-call-for-industry-change/7040472.article?blocktitle=Most-commented&amp;contentID=-1" class="text">BFC and CFDA call for industry change </a>
            <span class="icon comments">4 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/kurt-geiger-issues-store-reopening-plans/7040495.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/6/5/3094465_Kurt20.jpg" data-size-1="100x67" class=" responsiveImage" alt="Kurt Geiger Neil Clifford " data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/kurt-geiger-issues-store-reopening-plans/7040495.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Kurt Geiger issues store reopening plans </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/monsoon-accessorize-on-brink-of-administration/7040558.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/0/6/3094606_Monsoon-new-store.jpg" data-size-1="100x67" class=" responsiveImage" alt="Monsoon Accessorize new store format" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/monsoon-accessorize-on-brink-of-administration/7040558.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Monsoon Accessorize on brink of administration </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/government-launches-50m-high-street-recovery-fund/7040519.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/1/0/3094510_Eton.jpg" data-size-1="100x67" class=" responsiveImage" alt="eton high street " data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/government-launches-50m-high-street-recovery-fund/7040519.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Government launches £50m high street recovery fund</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In News</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/news">Latest News</a></li><li><a href="https://www.drapersonline.com/news/coronavirus">Coronavirus</a></li><li><a href="https://www.drapersonline.com/news/brexit">Brexit</a></li><li><a href="https://www.drapersonline.com/news/comment">Comment</a></li><li class="last"><a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
<div class="image-container">

  <img class="responsiveImage" src="/Pictures/2000xany/P/web/k/m/c/DRE_Website-footer-background.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
</div>
<div class="container-sleeve">
<!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->

<style>

@media screen and (max-width: 975px) {
.kb-footer-hide-mobile { display:none; }
#footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){
#footer h3 {margin-top:20px;}
.kb-footer-hide-mobile { display:none; }
#footer .footer-subscriptions ul { position: static!important; }
#footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}

@media screen and (min-width: 1240px){
img.kb-footer-padding-mobile { margin-top: 0px; }
#footer h3 {color:#ffffff!important;}
#footer ul li {color:#ffffff!important;}
}

</style>

<img src="/Pictures/2000xany/P/web/w/w/i/DRE_Website-footer-background.jpg" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />

    <h3>Get fashion knowledge at your fingertips</h3>
<ul>
  <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">don't miss fashion news &amp; insight</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get season analysis</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">read industry opinion</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get best practice and in-depth reports</li>
</ul>
<a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
</div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
            <li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
                </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company/drapers-magazine" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
      
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/advertise-with-us">Advertise with us</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/about-us">About Us</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li class="last"><a href="https://www.drapersonline.com/qa">FAQ</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/C754A2C7181E1B6A09F2DE54D4F302D2.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script>

<!-- END pop up - get site control  -->

</body>
</html>