

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>Style Cheat on a winning streak | This Fashion Life | Drapers</title>
<meta name="description" content="Lexi Panayi (pictured left), co-founder of new womenswear label Style Cheat, talks Drapers through her fashion life." />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="My Fashion Life:People" />
<meta name="section" content="My Fashion Life" />
<meta name="storyid" content="7037603" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="This Fashion Life" />
<meta name="categories" content="Brands:Womenswear" />
<meta name="articleAuthor" content="Harriet Brown" />
<meta name="navcode" content="130" />
<meta name="primarynavigation" content="My Fashion Life:People" />
<link rel="canonical" href="https://www.drapersonline.com/people/my-fashion-life/style-cheat-on-a-winning-streak/7037603.article" />
<meta name="PublishDate" content="Mon, 23 Sep 2019 15:30 GMT" />
    <meta name="articleAccess" content="SUB" />
<meta name="articleMetered" content="1" />
	<meta property="og:title" content="Style Cheat on a winning streak" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/people/my-fashion-life/style-cheat-on-a-winning-streak/7037603.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Lexi Panayi (pictured left), co-founder of new womenswear label Style Cheat, talks Drapers through her fashion life." />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/5/4/5/3087545_stylecheat3.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/5/4/4/3087544_stylecheat5.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/5/4/6/3087546_stylecheat1.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/5/4/7/3087547_stylecheat6.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/5/4/8/3087548_stylecheat4.jpg" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Style Cheat on a winning streak" />
<meta property="twitter:description" content="Lexi Panayi (pictured left), co-founder of new womenswear label Style Cheat, talks Drapers through her fashion life." />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/5/4/5/3087545_stylecheat3.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/A05A85B9548B703D04B7E8743E883E00.css' type='text/css' rel='stylesheet' media='screen' />
	
	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->

<!-- Adobe Analytics -->
<script src="//assets.adobedtm.com/launch-ENf2b6c3db2ce54c91841764d3a7a10d12.min.js" async></script>
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- hide of jotw text and Featured Job JOTW -->

<!-- .extras.job-of-the-week.relatedjobs { display:none; } -->

<style>
.job-of-the-week .heading { display:none; }
.featured-job { display:none; }
</style>

<!-- end hide of jotw text and Featured JOTW -->


<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->

<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189155.js"></script>
<!-- end adtech code -->

<!-- start munchkin Marketo code -->
<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}

;
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '174420919877221');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=174420919877221&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code for www.drapersonline.com -->
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1487380,hjsv:6};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code for www.drapersonline.com -->

	
    <script type="text/javascript">
        var digitalData =
        {
  "page_data": {
    "page_url": "https://www.drapersonline.com/people/my-fashion-life/style-cheat-on-a-winning-streak/7037603.article",
    "page_domain": "https://www.drapersonline.com",
    "page_path": "/people/my-fashion-life/style-cheat-on-a-winning-streak/7037603.article",
    "page_title": "Style Cheat on a winning streak | This Fashion Life | Drapers",
    "page_type": "Story",
    "barrier": "false"
  },
  "journey_data": {},
  "user_data": {
    "logged_in_status": "Logged out",
    "user_type": "Anonymous"
  },
  "search_data": {},
  "article_data": {
    "article_page": "true",
    "author": [
      "Harriet Brown"
    ],
    "publish_data": "23/09/2019 15:30:00",
    "article_name": "Style Cheat on a winning streak",
    "article_category": [
      "Editorial/Areas Sectors/Womenswear",
      "Editorial/Brands"
    ]
  }
}</script>
</head>
<body id="story" class="Story-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	

	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/christmas-trading">
              <span>Christmas trading</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/brands">
              <span>Brands</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">
              <span>High street preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">
              <span>Lingerie and swimwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">
              <span>Drapers Bespoke</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">
              <span>Sustainable fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation">
              <span>Next Generation</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/power-100-2018">
              <span>Power 100 2018</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/workplace-culture">
              <span>Workplace culture</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/privacy-and-cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

<div id="5843122"></div>
<script>ADTECH.enqueueAd(5843122);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/christmas-trading">Christmas trading</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/retail-repurposing-for-cavendish-square-car-park/7037696.article">Retail repurposing for Cavendish Square car park</a>
                      </h3>
                      <p class="meta">23 September 2019 4:29 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/first-look-baracuta-launches-japanese-jacket-collab/7037695.article">First look: Baracuta launches Japanese jacket collab</a>
                      </h3>
                      <p class="meta">23 September 2019 4:09 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/another-top-level-departure-at-ms/7037688.article">Another top-level departure at M&S</a>
                      </h3>
                      <p class="meta">23 September 2019 3:19 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/sports-direct-axes-more-jack-wills-stores/7037573.article">Sports Direct axes more Jack Wills stores</a>
                      </h3>
                      <p class="meta">23 September 2019 1:50 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/comment-premire-vision-sets-edgy-autumn-agenda/7037662.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/7/3/4/3087734_pvparisfabricssept19francoisdurand19644.jpg" alt="Pvparis fabrics sept19 francoisdurand 19644" />
                      </a>
                      <h3>
                        <a href="/news/comment/comment-premire-vision-sets-edgy-autumn-agenda/7037662.article">Comment: Première Vision sets edgy autumn agenda</a>
                      </h3>
                      <p class="standfirst">Sustainable innovations and Brexit were the top talking points at the autumn 20 edition of Paris textiles trade show Première Vision, as fabrics veered towards the dark and shimmering.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://fashionforum.drapersonline.com/payment/select-your-ticket" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/q/l/t/dff-img.png" alt="Drapers Fahion Fourm"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://fashionforum.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Fashion Forum</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The UK fashion retail sector has faced several years of upheaval – the continued rise of ecommerce, momentous store closures, and declining profits – and the industry has had to adapt at a much faster rate than ever before to remain relevant and weather the storm.
                                                   <br><br>
                                                    <center><a class="button" href="https://fashionforum.drapersonline.com/payment/select-your-ticket" target="_blank" style="font-size: 1em;"><u>Book your ticket</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/brands">Brands</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/why-jd-sports-is-outpacing-its-rivals/7037588.article">Why JD Sports is outpacing its rivals</a>
                      </h3>
                      <p class="meta">18 September 2019 9:26 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/psyche-launches-standalone-childrenswear-site/7037602.article">Psyche launches standalone childrenswear site</a>
                      </h3>
                      <p class="meta">16 September 2019 4:29 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/north-east-indies-call-for-action-on-empty-shops/7037446.article">North-east indies call for action on empty shops</a>
                      </h3>
                      <p class="meta">12 September 2019 9:51 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/drapers-investigates-the-state-of-independent-retail/7037457.article">Drapers investigates the state of independent retail</a>
                      </h3>
                      <p class="meta">12 September 2019 9:39 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/why-seasalt-has-the-wind-in-its-sails/7037486.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/6/1/7/3087617_280819_jb_paul_hayes_496.jpg" alt="280819 jb paul hayes 496" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/why-seasalt-has-the-wind-in-its-sails/7037486.article">Why Seasalt has the wind in its sails</a>
                      </h3>
                      <p class="standfirst">As a Cornish brand through and through, womenswear retailer Seasalt is building an international reputation on its coastal charm. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://fashionforum.drapersonline.com/payment/select-your-ticket" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/q/l/t/dff-img.png" alt="Drapers Fahion Fourm"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://fashionforum.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Fashion Forum</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The UK fashion retail sector has faced several years of upheaval – the continued rise of ecommerce, momentous store closures, and declining profits – and the industry has had to adapt at a much faster rate than ever before to remain relevant and weather the storm.
                                                   <br><br>
                                                    <center><a class="button" href="https://fashionforum.drapersonline.com/payment/select-your-ticket" target="_blank" style="font-size: 1em;"><u>Book your ticket</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide twoColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/high-street-preview">High street preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie-and-swimwear">Lingerie and swimwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/product-and-trade-shows/premire-vision-six-key-sustainable-innovations/7037664.article">Première Vision: six key sustainable innovations</a>
                      </h3>
                      <p class="meta">20 September 2019 3:20 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/premire-vision-top-fabric-trends-for-autumn-20/7037663.article">Première Vision: top fabric trends for autumn 20</a>
                      </h3>
                      <p class="meta">20 September 2019 2:51 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/comment/business-being-done-at-steady-micam/7037659.article">Business being done at steady Micam </a>
                      </h3>
                      <p class="meta">19 September 2019 3:34 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/the-brands-to-know-from-the-spring-20-edition-of-micam/7037658.article">The brands to know from the spring 20 edition of Micam </a>
                      </h3>
                      <p class="meta">19 September 2019 3:32 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/my-fashion-life/style-cheat-on-a-winning-streak/7037603.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/5/4/5/3087545_stylecheat3.jpg" alt="Style cheat (3)" />
                      </a>
                      <h3>
                        <a href="/people/my-fashion-life/style-cheat-on-a-winning-streak/7037603.article">Style Cheat on a winning streak</a>
                      </h3>
                      <p class="standfirst">Lexi Panayi (pictured left), co-founder of new womenswear label Style Cheat, talks Drapers through her fashion life.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/drapers-bespoke">Drapers Bespoke</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/sustainable-fashion">Sustainable fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/business-operations/what-is-ifrs-16-and-how-does-it-affect-retailers/7037665.article">What is IFRS 16 and how does it affect retailers?</a>
                      </h3>
                      <p class="meta">23 September 2019 10:11 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/stores/gabriela-hearst-brings-its-sustainable-luxe-to-london/7037631.article">Gabriela Hearst brings its sustainable luxe to London</a>
                      </h3>
                      <p class="meta">18 September 2019 5:01 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/product-and-trade-shows/sister-janes-new-sibling/7037349.article">Sister Jane's new sibling</a>
                      </h3>
                      <p class="meta">16 September 2019 3:52 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/property/why-steady-edinburgh-is-a-retail-magnet/7037451.article">Why steady Edinburgh is a retail magnet</a>
                      </h3>
                      <p class="meta">16 September 2019 3:33 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/business-operations/time-to-celebrate-birthday-brands-weather-the-storm/7036892.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/0/8/3/3086083_drapers132anniversarybirthday_index.jpg" alt="Drapers 132 anniversary birthday index" />
                      </a>
                      <h3>
                        <a href="/business-operations/time-to-celebrate-birthday-brands-weather-the-storm/7036892.article">Time to celebrate: birthday brands weather the storm</a>
                      </h3>
                      <p class="standfirst">Drapers marks its 132nd anniversary this week, and we’re not the only ones celebrating. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #f1f1f1;  border: 0px;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column" style="    border: 0px;">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://fashionforum.drapersonline.com/payment/select-your-ticket" style="text-decoration: none;" target="_blank"><img src="https://www.drapersonline.com/Pictures/web/q/l/t/dff-img.png" alt="Drapers Fahion Fourm"  align="left" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://fashionforum.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Fashion Forum</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The UK fashion retail sector has faced several years of upheaval – the continued rise of ecommerce, momentous store closures, and declining profits – and the industry has had to adapt at a much faster rate than ever before to remain relevant and weather the storm.
                                                   <br><br>
                                                    <center><a class="button" href="https://fashionforum.drapersonline.com/payment/select-your-ticket" target="_blank" style="font-size: 1em;"><u>Book your ticket</u></a> </center></p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="current threewide oneColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation">Next Generation</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/power-100-2018">Power 100 2018</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/latest-news/another-top-level-departure-at-ms/7037688.article">Another top-level departure at M&S</a>
                      </h3>
                      <p class="meta">23 September 2019 3:19 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/this-weeks-need-to-know-people-moves/7036383.article">This week's need-to-know people moves</a>
                      </h3>
                      <p class="meta">20 September 2019 8:28 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/burberry-appoints-non-executive-director/7037661.article">Burberry appoints non-executive director</a>
                      </h3>
                      <p class="meta">20 September 2019 12:57 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/latest-news/schuh-hires-new-buying-director/7037649.article">Schuh hires new buying director</a>
                      </h3>
                      <p class="meta">19 September 2019 12:45 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/why-seasalt-has-the-wind-in-its-sails/7037486.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/6/1/7/3087617_280819_jb_paul_hayes_496.jpg" alt="280819 jb paul hayes 496" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/why-seasalt-has-the-wind-in-its-sails/7037486.article">Why Seasalt has the wind in its sails</a>
                      </h3>
                      <p class="standfirst">As a Cornish brand through and through, womenswear retailer Seasalt is building an international reputation on its coastal charm. </p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>Individual Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <br> <a style="color: #92278f!important;" href="https://www.drapersonline.com/team-access" target="_blank"><strong>Team Access</strong> </a><br><br> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank"><strong>Student subscription</strong></a> <br/> </div> </li> <li class="showStory"> <div> <h2>Individual Access</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Team Access</h2> <a href="https://www.drapersonline.com/team-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/team-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a></li></ul></div>
			
	

<div class="story-layout story-layout-picture-wide">
  <div class="sleeve">
    <div class="story_title">
      <h1>Style Cheat on a winning streak</h1>
    </div>
    <p class="byline">
      <span class="date">23 September 2019</span>
      <span class="author">By <a href="/harriet-brown/3000198.bio" rel="author">Harriet Brown</a></span>
    </p>
  </div>
  <div class="image-action">
    <a class="attachment-overlay" href="https://www.drapersonline.com/attachment?storycode=7037603&amp;attype=P&amp;atcode=3087544">
      <span class="show-fullscreen">Full screen</span>
    </a>
  </div>
  <div class="inlineFull">
    <img src="https://www.drapersonline.com/pictures/420x280/5/4/4/3087544_stylecheat5.jpg" data-size-1="420x280" data-size-1-1="768x512" data-size-3="1240x826" data-size-4="2000x1333" class=" responsiveImage" alt="Style cheat (5)" data-role="story_picturestory_wide" />
  </div>
</div>
	


	






			<div id="wrapper">
				<div id="wrapper_sleeve">
					
	


	

	

	







					<div id="columns">
						<div id="colwrapper">
							<div id="colmain">
								<div id="content">
									<div id="content_sleeve">
										
	


	



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=people/my-fashion-life/style-cheat-on-a-winning-streak/7037603.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
	<div class="articleWrapper">
		<div class="articleContent">
			


			
			

<div class="standfirst"><p>Lexi Panayi (pictured left), co-founder of new womenswear label Style Cheat, talks Drapers through her fashion life.</p></div><div class="storytext"><div class="inline_image  image_size_full" data-attachment="3087545" data-sequence="2">
<p class="picture"><img alt="Style cheat (3)" src="https://www.drapersonline.com/pictures/380xany/5/4/5/3087545_stylecheat3.jpg" width="660" class="responsiveImage" data-size-1="380xany" data-size-1-1="780xany" data-size-3="1180xany"></p>
<p class="inline_title">Style cheat (3)</p>
</div>
<p>Style Cheat was founded in May this year by sisters Lexi Panayi and Natalie Reynolds with the goal of creating a brand with an “Australian beach vibe and London city attitude”. Born into a family fashion business that supplies some of the high street’s biggest names, the duo have worked in fashion for all their lives. </p>
<p>Style Cheat currently sells via its own website as well as on SilkFred, and is launching on <a class="intextlink" href="https://www.drapersonline.com/companies/asos" rel="intextlink_1">Asos</a> in early October. The brand focuses on feminine, elegant and playful styles with a sophisticated spin thanks to silky fabrications and subtle prints. Prices for the collection as a whole range from £18 for a jersey body to £108 for a sequinned dress. Key products include print midi- and maxi-dresses, which are priced between £30 and £60.</p>
<p>In its first three months of trading, the brand had turnover of £340,000 and is on track to hit £1.2m for its first year.<strong><br></strong></p>
<div class="inline_image  image_size_med inline_image_left" data-attachment="3087546" data-sequence="3">
<p class="picture"><img alt="Style Cheat autumn 19" src="https://www.drapersonline.com/pictures/380xany/5/4/6/3087546_stylecheat1.jpg" width="660" class="responsiveImage" data-size-1="380xany"></p>
<p class="inline_caption">Style Cheat autumn 19</p>
</div>
<p><strong>What’s the first thing you do when you get up in the morning?</strong></p><div class="story-inline-advert">
<div id="5843121"></div>
<script>ADTECH.enqueueAd(5843121);</script>
</div>
<p>I’m an early riser. I get up at 5am and go to the gym. I make a tea, check emails and get into the office in Hertfordshire for 7.30am.</p>
<p><strong>What was your first job?</strong></p>
<p>I graduated from the University of Hertfordshire and came to work for the family business, a large fashion supplier to the high street. Throughout university I interned at <a class="intextlink" href="https://www.drapersonline.com/companies/ted-baker" rel="intextlink_2">Ted Baker</a>, <a class="intextlink" href="https://www.drapersonline.com/companies/karen-millen" rel="intextlink_3">Karen Millen</a> and <a class="intextlink" href="https://www.drapersonline.com/companies/new-look" rel="intextlink_0">New Look</a>. My father always wanted me to get an insight into the retail side of the industry.</p>
<p><strong>How would you describe the brand in one sentence?</strong></p>
<p>Style Cheat was founded by strong women for strong women. We are an inclusive brand that ensures our range has something to offer women of all ages and walks of life, while keeping our relaxed fresh feel of Australian and LA street style mixed with an edge of London city attitude.</p>
<p><strong>What’s your coffee (or tea) order?</strong></p>
<p>I’m a PG Tips girl. Milk no sugar.</p>
<p><strong>Where are your favourite place to shop?</strong></p>
<p>For fashion, obviously Style Cheat. I’m a bag and shoes girl, so I always find myself popping into <a class="intextlink" href="https://www.drapersonline.com/companies/selfridges" rel="intextlink_4">Selfridges</a>.</p>
<p><strong>Last fashion purchase?</strong></p>
<p>A classic black Saint Laurent clutch. It will never date.</p>
<p><strong>Emails or phone calls?</strong></p>
<p>Phone calls. I’m a strong believer in this and have always had the mentality of “just pick up the phone”.</p>
<p><strong>Most important lesson you’ve learned during your career?</strong></p>
<p>My dad has always taught me that whatever the problem, there is always a solution.</p>
<p><strong>What would be your ideal office/meeting space?</strong></p>
<p>I wouldn’t say no to an open-plan glass office in Los Angeles.</p>
<p><strong>What’s your favourite part of the creative process?</strong></p>
<p>I love working on initial concepts. I’m extremely lucky and get to travel a lot, so I find inspiration from different cities and cultures. I love bringing together prints, colours and silhouettes.</p>
<p><strong>What has been your proudest moment since you launched? </strong></p>
<p>Seeing our digital billboards: that was definitely a “pinch me” moment. We have 25 digital billboards across London, Manchester, Newcastle, Birmingham and Liverpool.</p>
<p><strong>What’s the last book you read?</strong></p>
<p><em>Unshakeable: Your Guide to Financial Freedom</em> by Tony Robbins. I am also a big podcast listener and listen to a lot of motivational speakers on my way into work.</p>
<p><strong>Last holiday?</strong></p>
<p>Lake Como, Italy</p>
<div class="inline_image  image_size_med inline_image_right" data-attachment="3087544" data-sequence="1">
<p class="picture"><img alt="Style Cheat autumn 19" src="https://www.drapersonline.com/pictures/380xany/5/4/4/3087544_stylecheat5.jpg" width="660" class="responsiveImage" data-size-1="380xany"></p>
<p class="inline_caption">Style Cheat autumn 19</p>
</div>
<p><strong>Who in the fashion/retail industry inspires you?</strong></p>
<p>Olivier Rousteing. I think what he has done [as creative director] for <a class="intextlink" href="https://www.drapersonline.com/companies/balmain" rel="intextlink_5">Balmain</a> and at such a young age is extraordinary. He has brought the brand into the 21st century by using celebrities and social media. </p>
<p><strong>What’s the biggest challenge facing fashion today? </strong></p>
<p>I personally think people’s mindset. You hear a lot of criticism about the fashion industry, but I think the industry is changing so much that we need to adapt and not keep referring to the industry it was 10 years ago.</p>
<p><strong>One piece of advice would you give your younger self?</strong></p>
<p>I am only 28, so am still learning a lot. But one lesson I tell myself, even now is to not worry about the things you can’t control and to control the controllable.</p>
<p><strong>Who do you turn to when you need advice?</strong></p>
<p>My father. He has so much experience in the industry, and every day I’m learning from him. He has the best work ethic and has instilled this in me.</p>
<p><strong>What would we find you doing at the weekend?</strong></p>
<p>I have a very sociable personal life and love being outdoors, eating out with my fiancé, having coffee with friends or playing outside with my nieces and nephews.</p>
<p><strong>What are you looking forward to most in the year ahead?</strong></p>
<p>Bringing on new stockists in different markets, and developing our range into different product categories, such as jewellery and activewear.</p>
<p> </p>
<p> </p></div>
			




			





			


			

<div class="extras tags">
  <div class="sleeve">
    <div class="extras_heading">
      <h2>Tags</h2>
    </div>
    <ul>
      <li><a href="/235.tag">brands</a></li>
      <li><a href="/813.tag">womenswear</a></li>
      <li><a href="/1765.tag">My Fashion Life</a></li>
    </ul>
  </div>
</div>
			

<div class="view-all-comments animate-icons"><a href="#comments_form"><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span> Comment
                        </a></div>
			



<div class="pageOptions animate-icons">
  <ul>
    <li>
      <div class="addthis_toolbox addthis_default_style addthis_32x32_style"><!-- This is a temporary placeholder while your AddThis account is lcoated so you can replace the code below -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5721da568c1c1f18"></script>

<!--
<a class="addthis_button_compact">Share</a>
-->

<a class="addthis_button_twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
<a class="addthis_button_linkedin"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
<a class="addthis_button_facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>

<a class="addthis_button_google_plusone"><span class="core-icon i-social-googleplus i-social-googleplus-dims"></span><span class="core-icon i-social-googleplus-hover i-social-googleplus-hover-dims"></span></a>
<!--a class="addthis_counter_delicious addthis_native_counter_parent"><span class="core-icon i-social-delicious i-social-delicious-dims"></span><span class="core-icon i-social-delicious-hover i-social-delicious-hover-dims"></span></a-->


<!--a class="addthis_button_pinterest_share" target="_blank" title="Pinterest" href="#"><span class="core-icon i-social-pinterest i-social-pinterest-dims"></span><span class="core-icon i-social-pinterest-hover i-social-pinterest-hover-dims"></span></a-->


<!--a class="addthis_counter_tumblr addthis_native_counter_parent"><span class="core-icon i-social-tumblr i-social-tumblr-dims"></span><span class="core-icon i-social-tumblr-hover i-social-tumblr-hover-dims"></span></a-->
              </div>
    </li>
    <li class="align-right"><a title="Save article" class="save popup" href="/sign-in?rtn=people/my-fashion-life/style-cheat-on-a-winning-streak/7037603.story"><span class="core-icon i-icon-save i-icon-save-dims"></span><span class="core-icon i-icon-save-hover i-icon-save-hover-dims"></span></a></li>
    <li class="align-right comment-list last"><a href="#comments_form" class="comment" title="Make comment"><i class="text">Comment</i><span class="core-icon i-icon-comment i-icon-comment-dims"></span><span class="core-icon i-icon-comment-hover i-icon-comment-hover-dims"></span></a></li>
  </ul>
</div>
			



			


			


			


			

<div class="extras relatedarticles"><div class="relatedarticles_sleeve"><div class="extras_heading"><h2>You might also like...</h2></div><ul><li class="first"><a href="/news/latest-news/scalpers-closes-only-uk-store/7037378.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/9/7/8/3086978_scalpersfoundersandstoremanagerlrborjavazquezalfonsovivancosandstoremanageralvarogarcia.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Scalpers founders and store manager (l r) borja vazquez, alfonso vivancos and store manager, alvaro garcia" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/latest-news/scalpers-closes-only-uk-store/7037378.article">Scalpers closes only UK store</a></h3><p class="meta"><span class="date">30 August 2019</span><span class="author"><a href="https://www.drapersonline.com/grace-whelan/3000591.bio" rel="author">Grace Whelan</a></span></p><p>Spanish menswear brand Scalpers closed its Carnaby Street store today (29 August). </p></div></li><li class=""><a href="/news/latest-news/indies-confident-but-cautious-for-spring-20/7036746.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/2/4/7/3085247_3079624_purelondonaw19.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="3079624 purelondonaw19" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/latest-news/indies-confident-but-cautious-for-spring-20/7036746.article">Indies confident but cautious for spring 20</a></h3><p class="meta"><span class="date">16 July 2019</span><span class="author"><a href="https://www.drapersonline.com/katie-imms/3000656.bio" rel="author">Katie Imms</a></span></p><p>Womenswear independents are cautiously optimistic about trading ahead of the spring 20 trade shows, despite concerns over Brexit and heavy discounting on the high street.</p></div></li><li class=""><a href="/news/is-amazon-the-saviour-of-the-high-street/7036197.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/0/2/8/3084028_amazonclicksmortarwideedit_26r.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="Amazonclicksmortarwideedit 26 r" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/is-amazon-the-saviour-of-the-high-street/7036197.article">Is Amazon the saviour of the high street?</a></h3><p class="meta"><span class="date">12 June 2019</span><span class="author"><a href="https://www.drapersonline.com/kirsty-mcgregor/1201047.bio" rel="author">Kirsty McGregor, </a>Anne Cassidy</span></p><p>Online giant Amazon has thrown its considerable weight behind a series of pop-ups across the UK. Drapers analyses the impact</p></div></li><li class="last"><a href="/news/reversible-value-introducing-womenswear-label-isabel-manns/7037152.article" class="featureImage"><img src="https://www.drapersonline.com/pictures/100x67/3/4/6/3086346_51.jpg" data-size-1="100x67" data-size-1-1="280x187" class=" responsiveImage" alt="51" data-role="related_articles_preview"></a><div class="content"><h3><a href="/news/reversible-value-introducing-womenswear-label-isabel-manns/7037152.article">Reversible value: introducing womenswear label Isabel Manns</a></h3><p class="meta"><span class="date">13 August 2019</span><span class="author"><a href="https://www.drapersonline.com/harriet-brown/3000198.bio" rel="author">Harriet Brown</a></span></p><p>New York-trained, London-based designer Isabel Manns has previously worked for Burberry, Emilia Wickstead and Naeem Khan, and for autumn 19 launched the debut collection of her eponymous womenswear brand.</p></div></li></ul></div></div>
			





			



			


			


			

<div id="comments_form" class="formbox"><div class="formbox_sleeve"><h2>Have your say</h2><div class="loggedout"><p>You must sign in to make a comment</p><div class="buttons"><a href="/SignIn.aspx" class="button popup"><span>Sign In</span></a><a href="/RegisterAccount.aspx" class="button"><span>Register</span></a></div></div><p>Please remember that the submission of any material is governed by our <a href="/terms-and-conditions">Terms and Conditions</a> and by submitting material you confirm your agreement to these Terms and Conditions. Links may be included in your comments but HTML is not permitted.</p></div></div>

		</div>
	</div>
	<div class="htmlContent">
		<!-- Facebook Like Button test -->

<!-- <script type="text/javascript">

   document.write ('<iframe src="http://www.facebook.com/plugins/like.php?href='+window.location+'&layout=standard&show_faces=true&width=500&action=recommend&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:486px; height:30px"><\/iframe>');

//]]>
</script>

<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="keelystocker" data-related="Drapers">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>-->

   

	</div>

									</div>
								</div>
							</div>
							<div id="rightcolumn">
								<div id="rightcolumn_sleeve">
									
									

<div class="tabbedblocks mostThis">
  <div class="selected block">
    <h2>
      <span>
        <!--#*-->Most Popular<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/used-returns-costing-retailers-15bn/7037621.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/7/7/3087577_HM-Sale.jpg" data-size-1="100x67" class=" responsiveImage" alt="hm sale" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/used-returns-costing-retailers-15bn/7037621.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Used returns costing retailers £1.5bn</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/debenhams-wins-court-battle-over-cva/7037648.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/6/6/3087666_Debenhams-.jpg" data-size-1="100x67" class=" responsiveImage" alt="debenhams" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/debenhams-wins-court-battle-over-cva/7037648.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Debenhams wins court battle over CVA </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/karen-millen-suppliers-face-further-losses/7037587.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/1/7/3087517_karen-millen-aw-19.png" data-size-1="100x67" class=" responsiveImage" alt="karen millen aw 19" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/karen-millen-suppliers-face-further-losses/7037587.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Karen Millen suppliers face further losses</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/product-and-trade-shows/london-fashion-week-day-four-buyer-diary/7037604.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/5/0/3087550_gettyimages1175126195.jpg" data-size-1="100x67" class=" responsiveImage" alt="Gettyimages 1175126195" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/product-and-trade-shows/london-fashion-week-day-four-buyer-diary/7037604.article?blocktitle=Most-popular&amp;contentID=-1" class="text">London Fashion Week: day four, buyer diary </a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/wolfson-next-cushioned-by-online-head-start/7037654.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/7/1/3087671_Next-chief-executive-Lord-Wolfson---cropped.jpg" data-size-1="100x67" class=" responsiveImage" alt="next chief executive lord wolfson cropped" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/wolfson-next-cushioned-by-online-head-start/7037654.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Wolfson: Next cushioned by online 'head start'</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/another-top-level-departure-at-ms/7037688.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/8/2/8/3087828_MS-SS19-menswear.jpg" data-size-1="100x67" class=" responsiveImage" alt="ms ss19 menswear" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/another-top-level-departure-at-ms/7037688.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Another top-level departure at M&S</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/sports-direct-axes-more-jack-wills-stores/7037573.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/6/9/3087469_jackwillsandmikeashley.jpg" data-size-1="100x67" class=" responsiveImage" alt="Jack wills and mike ashley" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/sports-direct-axes-more-jack-wills-stores/7037573.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Sports Direct axes more Jack Wills stores</a>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/people/the-drapers-interview/why-seasalt-has-the-wind-in-its-sails/7037486.article?blocktitle=Most-popular&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/1/7/3087617_280819_jb_paul_hayes_496.jpg" data-size-1="100x67" class=" responsiveImage" alt="280819 jb paul hayes 496" data-role="most_popular_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/people/the-drapers-interview/why-seasalt-has-the-wind-in-its-sails/7037486.article?blocktitle=Most-popular&amp;contentID=-1" class="text">Why Seasalt has the wind in its sails</a>
          </div>
        </li>
      </ul>
    </div>
  </div>
  <div class="block">
    <h2>
      <span>
        <!--#*-->Most Commented<!--*#--></span>
    </h2>
    <div class="content">
      <ul>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/karen-millen-suppliers-face-further-losses/7037587.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/5/1/7/3087517_karen-millen-aw-19.png" data-size-1="100x67" class=" responsiveImage" alt="karen millen aw 19" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/karen-millen-suppliers-face-further-losses/7037587.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Karen Millen suppliers face further losses</a>
            <span class="icon comments">2 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/cost-pressures-hit-river-island-profits/7037636.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/3/7/3087637_River-Island-Gateshead-.jpg" data-size-1="100x67" class=" responsiveImage" alt="river island gateshead" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/cost-pressures-hit-river-island-profits/7037636.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Cost pressures hit River Island profits</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/wolfson-next-cushioned-by-online-head-start/7037654.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/7/1/3087671_Next-chief-executive-Lord-Wolfson---cropped.jpg" data-size-1="100x67" class=" responsiveImage" alt="next chief executive lord wolfson cropped" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/wolfson-next-cushioned-by-online-head-start/7037654.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Wolfson: Next cushioned by online 'head start'</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/department-store-sales-dip/7037657.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/7/2/7/3087727_3087146_debenhams20180820_102102.jpg" data-size-1="100x67" class=" responsiveImage" alt="3087146 debenhams20180820 102102" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/department-store-sales-dip/7037657.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Department store sales dip</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/online-drives-full-price-sales-at-next/7037637.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/3/8/3087638_Next-winter-19.jpg" data-size-1="100x67" class=" responsiveImage" alt="next winter 19" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/online-drives-full-price-sales-at-next/7037637.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Online drives full-price sales at Next</a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/debenhams-debuts-in-oman/7037557.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/4/0/4/3087404_omanstore.jpg" data-size-1="100x67" class=" responsiveImage" alt="Oman store" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/debenhams-debuts-in-oman/7037557.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Debenhams debuts in Oman</a>
            <span class="icon comments">3 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/toast-launches-clothes-swap-scheme/7037629.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/6/1/5/3087615_toast.jpg" data-size-1="100x67" class=" responsiveImage" alt="Toast" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/toast-launches-clothes-swap-scheme/7037629.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Toast launches clothes-swap scheme </a>
            <span class="icon comments">1 <!--#*-->comment<!--*#--></span>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/news/latest-news/fashion-at-john-lewis-up-against-anaemic-market/7037546.article?blocktitle=Most-commented&amp;contentID=-1" class="image">
            <img src="https://www.drapersonline.com/pictures/100x67/3/8/7/3087387_Copy-of-jlpartner-7RT.jpg" data-size-1="100x67" class=" responsiveImage" alt="copy of jlpartner 7 rt" data-role="most_commented_thumbnail" />
          </a>
          <div class="text">
            <a href="https://www.drapersonline.com/news/latest-news/fashion-at-john-lewis-up-against-anaemic-market/7037546.article?blocktitle=Most-commented&amp;contentID=-1" class="text">Fashion at John Lewis up against 'anaemic' market</a>
            <span class="icon comments">7 <!--#*-->comments<!--*#--></span>
          </div>
        </li>
      </ul>
    </div>
  </div>
</div>
									


									
								</div>
							</div>
						</div>
					</div>
					
				</div>
			</div>
			


	<div id="footer">
		<div class="footer-subnav">
			<div class="container-sleeve">
				

<div class="nav subNav"><div class="toolbar toggle"><h2><span class="header">
								In People</span><i class="dropDownIcon"></i></h2></div><ul><li class="first"><a href="https://www.drapersonline.com/people/next-generation">Next Generation</a></li><li><a href="https://www.drapersonline.com/people/power-100-2018">Power 100 2018</a></li><li><a href="https://www.drapersonline.com/people/people-moves">People Moves</a></li><li><a href="https://www.drapersonline.com/people/workplace-culture">Workplace culture</a></li><li><a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a></li><li class="last"><a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a></li></ul></div>
			</div>
		</div>

		<!-- Pagetext: Footer Top -->
		<div class="footer-top footer-subscriptions">
<div class="image-container">

  <img class="responsiveImage" src="/Pictures/2000xany/P/web/k/m/c/DRE_Website-footer-background.jpg" data-size-1="540xany" data-size-2="760xany" data-size-3="1080xany" data-size-4="2000xany" alt="Drapers">
</div>
<div class="container-sleeve">
<!-- <span class="core-icon i-site-footer-logo i-site-footer-logo-dims"></span> -->

<style>

@media screen and (max-width: 975px) {
.kb-footer-hide-mobile { display:none; }
#footer h3 { margin-top:20px;}
}
@media screen and (min-width: 975px){
#footer h3 {margin-top:20px;}
.kb-footer-hide-mobile { display:none; }
#footer .footer-subscriptions ul { position: static!important; }
#footer .footer-subscriptions .button { margin-top: 20px !important; position:relative; }
}

@media screen and (min-width: 1240px){
img.kb-footer-padding-mobile { margin-top: 0px; }
#footer h3 {color:#ffffff!important;}
#footer ul li {color:#ffffff!important;}
}

</style>

<img src="/Pictures/2000xany/P/web/w/w/i/DRE_Website-footer-background.jpg" alt="Drapers" style="width: 200px;" class="kb-footer-hide-mobile kb-footer-padding-mobile" />

    <h3>Get fashion knowledge at your fingertips</h3>
<ul>
  <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">don't miss fashion news &amp; insight</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get season analysis</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">read industry opinion</li>
  <li class="img-footer" style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">get best practice and in-depth reports</li>
</ul>
<a href="https://subscribe.drapersonline.com/DRAFB/" class="button large">Subscribe today</a>
</div>
</div>



		<!-- Pagetext: Footer Middle -->
		<div class="footer-middle footer-social">
  <div class="container-sleeve">
    <div>
      <span class="social-text">Find us on</span>
      <ul class="social-icons animate-icons">
            <li class="social-icon-instagram">
          <a href="https://instagram.com/Drapersonline" title="Instagram"><span class="core-icon i-social-instagram i-social-instagram-dims"></span><span class="core-icon i-social-instagram-hover i-social-instagram-hover-dims"></span></a>
        <li class="social-icon-twitter">
          <a href="https://twitter.com/Drapers" title="Twitter"><span class="core-icon i-social-twitter i-social-twitter-dims"></span><span class="core-icon i-social-twitter-hover i-social-twitter-hover-dims"></span></a>
        </li><li class="social-icon-facebook">
          <a href="https://www.facebook.com/Drapersonline" title="Facebook"><span class="core-icon i-social-facebook i-social-facebook-dims"></span><span class="core-icon i-social-facebook-hover i-social-facebook-hover-dims"></span></a>
                </li><li class="social-icon-linkedin">
          <a href="https://www.linkedin.com/company/drapers-magazine" title="LinkedIn"><span class="core-icon i-social-linkedin i-social-linkedin-dims"></span><span class="core-icon i-social-linkedin-hover i-social-linkedin-hover-dims"></span></a>
        </li><li class="social-icon-youtube">
          <a href="https://www.youtube.com/DrapersMagazine" title="YouTube"><span class="core-icon i-social-youtube i-social-youtube-dims"></span><span class="core-icon i-social-youtube-hover i-social-youtube-hover-dims"></span></a>
      
        </li>
      </ul>
    </div>
  </div>
</div>

		<div class="footer-navigation">
			<div class="info">
				<div class="container-sleeve">
					
<ul><li class="first"><a href="https://subscribe.drapersonline.com/DRAFOOT/">Subscribe</a></li><li><a href="https://www.drapersonline.com/marketingadvertisingsolutions">Marketing & Advertising Solutions</a></li><li><a href="https://www.drapersonline.com/terms-and-conditions">Terms and conditions</a></li><li><a href="https://www.drapersonline.com/about-us">About Us</a></li><li class="rss"><a href="https://www.drapersonline.com/rss">RSS</a></li><li><a href="https://www.drapersonline.com/privacy-and-cookies-policy">Privacy and Cookies Policy</a></li><li><a href="https://www.drapersonline.com/contact-us">Contact us</a></li><li><a href="https://www.drapersonline.com/site-map">Site Map</a></li><li class="last"><a href="https://www.drapersonline.com/qa">FAQ</a></li></ul>		
				</div>
			</div>
		</div>
		<div class="footer-listings">
			<div class="container-sleeve">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.emap.com/">Copyright © 2002-2018 EMAP Publishing Limited</a></li></ul>
			</div>
		</div>
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/1805BAEC65CF6290519B9D232E492FC5.js' type='text/javascript'></script>
	
	
	

	
	
	

	
	

<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<!--pop up - get site control -->

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/140745/script.js');
</script> 

<!-- END pop up - get site control  -->

</body>
</html>