

<!DOCTYPE html>
<!--[if IE 7]><html lang="en" class="ie7"> <![endif]-->
<!--[if IE 8]><html lang="en" class="ie8"> <![endif]-->
<!--[if IE 9]><html lang="en" class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
	
<meta charset="utf-8" />

<title>What’s selling now: premium fashion | Indicator | Drapers</title>
<meta name="description" content="Find out what’s selling now in the world of premium fashion" />
<meta name="viewport" content="width=device-width, initial-scale=1" />




	
	<meta name="robots" content="noarchive">
<meta name="google" content="nositelinkssearchbox" />

<meta name="google-site-verification" content="pPlhz4sjHeF6jud8zUrijJNabpFhiNHAD0rUYZbbnQA" />
<meta name="barrier" content="1" />
<meta name="SubsID" content="" />
<meta name="WT.seg_1" content="" />
<meta name="WT.seg_2" content="" />
<meta name="WT.seg_3" content="" />
<meta name="WT.seg_4" content="" />
<meta name="WT.seg_companyType" content="" />
<meta name="primarynavigation" content="Retail" />
<meta name="section" content="Retail" />
<meta name="storyid" content="7028422" />
<meta name="format" content="Article (Today's Date)" />
<meta name="articleType" content="Indicator" />
<meta name="categories" content="Independents:Indies:Premium" />
<meta name="articleAuthor" content="Grace Whelan" />
<meta name="navcode" content="3233" />
<meta name="primarynavigation" content="Retail" />
<link rel="canonical" href="https://www.drapersonline.com/retail/whats-selling-now-premium-fashion/7028422.article" />
<meta name="PublishDate" content="Fri, 12 Jan 2018 15:12 GMT" />
	<meta property="og:title" content="What’s selling now: premium fashion" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drapersonline.com/retail/whats-selling-now-premium-fashion/7028422.article" />
<meta property="og:site_name" content="Drapers" />
<meta property="og:description" content="Find out what’s selling now in the world of premium fashion" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/8/8/2/3064882_belstaffaw17.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/8/8/1/3064881_bklynbeanie.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/8/8/5/3064885_monclerwoman_fw17_28.jpg" />
<meta property="og:image" content="https://www.drapersonline.com/pictures/2000x2000fit/9/9/6/3064996_gantsuperchinos1.png" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="What’s selling now: premium fashion" />
<meta property="twitter:description" content="Find out what's selling now in the world of premium fashion" />
<meta property="twitter:image:src" content="https://www.drapersonline.com/pictures/1120xAny/8/8/2/3064882_belstaffaw17.jpg" />

	

	

<link rel="icon" href="/magazine/graphics/favicons/favicon.png" />
<!--[if IE]><link rel="shortcut icon" href="/magazine/graphics/favicons/favicon.ico" /><![endif]-->
<link rel="apple-touch-icon-precomposed" href="/magazine/graphics/favicons/apple-touch-icon-152x152-precomposed.png" />
<meta name="msapplication-TileImage" content="/magazine/graphics/favicons/windows-tile-144x144.png" />
<meta name="msapplication-TileColor" content="#ffffff" />






	
<link href='/Cache/Packager/03EBA9431698904C6E2B4D6C670DD584.css' type='text/css' rel='stylesheet' media='screen' />
	
	

	
<style>	.icon.subscription {	display: none!important;	} 	</style>


	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	

<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="/Javascript/libraries/Respond/Respond.js"></script>
<![endif]-->

<script type="text/javascript" src="/Javascript/libraries/Modernizr/modernizr.js"></script>


	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-CM2N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-CM2N');</script>
<!-- End Google Tag Manager -->
	

<!--<style>
a.addthis_button_twitter { DISPLAY:NONE;  }

</style>-->


<!--start hide TRG DP opt-in on newsletters page -->
<style>
#newsletter_form,
#div_Dp_TRG { display:none; }
</style>
<!--end hide TRG DP opt-in on newsletters page -->

<!-- Apple app smart banner -->
<!-- hidden 17may17 -->
<!-- <meta name="apple-itunes-app" content="app-id=931462213"/> -->


<!-- start adtech code -->
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/899.1/w1189155.js"></script>
<!-- end adtech code -->
<!-- start munchkin Marketo code -->

<script type="text/javascript">
document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>Munchkin.init('407-IXB-529');</script>
<!-- end munchkin Marketo code -->



	
</head>
<body id="story_subs" class="M4-master js-disabledstory-subs center-content">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	




<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li>
        <span class="menu">Menu</span>
      </li>
      <li class="home-icon">
        <a href="https://www.drapersonline.com/">
          <span>Home</span>
        </a>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/news">
          <span>News</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/news">
              <span>News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news">
              <span>Latest News</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/brexit">
              <span>Brexit</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/comment">
              <span>Comment</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/video">
              <span>Video</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/news/130-years-of-drapers">
              <span>130 years of Drapers</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/retail">
          <span>Retail</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/retail">
              <span>Retail</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/multiples">
              <span>Multiples</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/independents">
              <span>Independents</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/retail/ecommerce">
              <span>Ecommerce</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/product-and-trade-shows">
          <span>Product & Trade Shows</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/product-and-trade-shows">
              <span>Product & Trade Shows</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">
              <span>Trade Shows</span>
            </a>
          </li>
          <li class="hasChildren">
            <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
              <span>Catwalks</span>
            </a>
            <ul>
              <li class="parentNav">
                <div class="toolbar">
                  <span class="header">Back</span>
                  <a class="btn backBtn" href="#">
                    <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
                  </a>
                </div>
              </li>
              <li class="parentNav">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">
                  <span>Catwalks</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">
                  <span>Paris Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">
                  <span>Milan Fashion Week</span>
                </a>
              </li>
              <li>
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">
                  <span>London Fashion Week</span>
                </a>
              </li>
              <li class="break">
                <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">
                  <span>New York Fashion Week</span>
                </a>
              </li>
            </ul>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/seasons-preview">
              <span>Season's Preview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">
              <span>Womenswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">
              <span>Menswear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">
              <span>Young fashion</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">
              <span>Footwear</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie">
              <span>Lingerie</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">
              <span>Brand Showcase</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/business-operations">
          <span>Business Operations</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/business-operations">
              <span>Business Operations</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/digital">
              <span>Digital </span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/stores">
              <span>Stores</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/supply-chain">
              <span>Supply Chain</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/special-reports">
              <span>Special Reports</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/business-operations/industry-insight">
              <span>Industry Insight</span>
            </a>
          </li>
        </ul>
      </li>
      <li class="hasChildren">
        <a href="https://www.drapersonline.com/people">
          <span>People</span>
        </a>
        <ul>
          <li class="parentNav">
            <div class="toolbar">
              <span class="header">Back</span>
              <a class="btn backBtn" href="#">
                <i class="core-icon i-mobile-back i-mobile-back-dims"></i>
              </a>
            </div>
          </li>
          <li class="parentNav">
            <a href="https://www.drapersonline.com/people">
              <span>People</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/people-moves">
              <span>People Moves</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-drapers-interview">
              <span>The Drapers Interview</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/my-fashion-life">
              <span>My Fashion Life</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/the-leadership-list">
              <span>The Leadership List</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/next-generation">
              <span>Next Generation</span>
            </a>
          </li>
          <li>
            <a href="https://www.drapersonline.com/people/drapers-top-100-2017">
              <span>Drapers Top 100 2017</span>
            </a>
          </li>
        </ul>
      </li>
      <li>
        <a href="https://www.drapersonline.com/companies">
          <span>Companies</span>
        </a>
      </li>
      <li>
        <a href="http://www.drapersjobs.com/">
          <span>Fashion Jobs</span>
        </a>
      </li>
      <li>
        <a href="https://www.drapersonline.com/events">
          <span>Events</span>
        </a>
      </li>
      <li class="mega-account alignRight">
        <a href="https://www.drapersonline.com/why-subscribe">
          <span>Subscribe</span>
        </a>
      </li>
    </ul>
  </div>
</div>
	<div class="shift-content">
		

		        <div class="browserCheck">
            <div class="sleeve">
                <p>Your browser is no longer supported. For the best experience of this website, please upgrade to a newer version or another browser.</p>
            </div>
        </div>

		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		
<div class="notification cookies-disabled hide">
        <div class="sleeve">
            <p>Your browser appears to have cookies disabled. For the best experience of this website, please enable cookies in your browser </p>
            <a href="#" class="notification-close" title="Close notification"><span class="core-icon i-icon-close i-icon-close-dims"></span></a>
        </div>
    </div>

		

<div id="cookiePolicy">
  <div class="sleeve">
    <p>We'll assume we have your consent to use cookies, for example so you won't need to log in each time you visit our site.<br /><a href="/cookies-policy"><u>Learn more</u></a></p>
    <div class="formbox">
      <div class="formbox_sleeve">
        <form method="post" action="/">
          <fieldset>
            <input type="hidden" name="cookiepolicyaccepted" value="yes" />
            <div class="field last">
              <button type="submit" class="continue">Agree</button>
            </div>
          </fieldset>
        </form>
      </div>
    </div>
  </div>
</div>
		<div id="mastad">
			

<div class="mast_ad_strip">
	<div class="ad">
		<!--start adtech metadata targeting variables -->
<script type="text/javascript">
function getMetaContentByName(name,param){
   var content = (param==null)?'content':param;
   var x = document.querySelector("meta[name='"+name+"']");
   if(x!==null&&x!=='undefined'){
       return x.getAttribute(content);
   }
  }

 var categories = getMetaContentByName("categories");
 var format = getMetaContentByName("format");
 var keywords = getMetaContentByName("keywords");
 var language = getMetaContentByName("lang");


 var navcode = getMetaContentByName("navcode");
 var primarynavigation = getMetaContentByName("primarynavigation");
 var query = getMetaContentByName("query");

 var section = getMetaContentByName("section");
 var StartDate = getMetaContentByName("StartDate");
 var Status = getMetaContentByName("Status");
 var storyid = getMetaContentByName("storyid");
 var Sub_End_Date = getMetaContentByName("Sub_End_Date");

 var type = getMetaContentByName("type");

 var WTseg2 = getMetaContentByName("WT.seg_2");
 //var WT.seg_3 = getMetaContentByName("WT.seg_3");
 //var WT.seg_4 = getMetaContentByName("WT.seg_4");
 //var WT.seg_companyType = getMetaContentByName("WT.seg_companyType");
</script>

<!-- end adtech metadata targeting variables-->

<div id="5843122"></div>
<script>ADTECH.enqueueAd(5843122);</script>
	</div>
</div>
		</div>
		<div class="mast">
			

<div class="container mast-nav"><div class="container-sleeve"><div class="loggedout mastNavStyle1" id="mastnav"><ul><li class="first account"><a href="/sign-in" class="popup"><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span>Sign in</a></li></ul></div></div></div>
			<div class="container global-mast">
				<div class="container-sleeve">
					

<div id="logo">
<a href="/">
<img src="/magazine/graphics/svg/logo.svg" data-fallback-src="/magazine/graphics/png/logo.png" alt="Drapers" />
</a>
</div>

<div id="print_logo">
<img src="/magazine/graphics/png/print_logo.png" alt="Drapers" />
</div>
					

					

 <div id="mastsearch">
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="https://www.drapersonline.com/searcharticles" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">
            <!--#*-->Search the site<!--*#--></label>
          <input type="text" id="search" value="" name="keywords" class="text" />
          <button class="mastSearch" type="submit">
            <!--#*-->Search<!--*#--></button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
			</div>
		</div>
		<div class="container" data-main-content>
			

<div class="mobile-nav-wrapper">
	<div class="mobileNav" id="mobileSections">
		
	    <div class="mobile-toolbar">
  <div class="toolbar toggle container-sleeve"><a class="btn btnMenu" title="menu" href="#footer"><span class="burger">&nbsp;</span><span class="menu">Menu</span></a><div class="account-container">
      <div class="sleeve"><a href="/sign-in" class="btn signin"><span class="header">Sign in</span><span class="core-icon i-menu-account i-menu-account-dims">&nbsp;</span></a><div class="mobile-account-menu">
          <ul>
            <li><a href="https://www.drapersonline.com/signin.aspx" class="thickbox">Sign in</a></li>
            <li>Subscribe</li>
          </ul>
        </div>
      </div>
    </div><a class="btn btnSearch" title="search" href="#FooterSearch"><span class="core-icon i-mobile-search i-mobile-search-dims">&nbsp;</span></a></div>
  <div class="toolbar"><a href="/" class="mobile-logo"><span class="core-icon i-mobile-logo i-mobile-logo-dims">&nbsp;</span></a></div>
</div>

	    <div class="mobileSearchSleeve hide">
	        

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searcharticles"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="keywords" /><button class="submit" type="submit">Search</button></fieldset></form></div></div></div>
		</div>
	</div>
</div>
			




<div class="nav-wrapper">
  <div id="mainnav" class="navStyle2">
    <div id="sleeve" class="container-sleeve">
      <ul class="main">
        <li class="first home-icon">
          <a href="https://www.drapersonline.com/">
            <span>Home</span>
          </a>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/news">
            <span>News</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/news">Latest News</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/brexit">Brexit</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/comment">Comment</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/video">Video</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/news/130-years-of-drapers">130 years of Drapers</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/victoria-beckham-to-join-london-fashion-week-line-up/7028549.article">Victoria Beckham to join London Fashion Week line-up</a>
                      </h3>
                      <p class="meta">12 January 2018 10:16 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/new-look-considering-up-to-60-store-closures/7028545.article">New Look considering up to 60 store closures</a>
                      </h3>
                      <p class="meta">12 January 2018 8:04 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/ex-bhs-owner-dominic-chappell-guilty-in-pensions-case/7028544.article">Ex-BHS owner Dominic Chappell guilty in pensions case </a>
                      </h3>
                      <p class="meta">12 January 2018 7:42 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/pitti-autumn-18-packs-a-punch/7028542.article">Pitti autumn 18 packs a punch </a>
                      </h3>
                      <p class="meta">11 January 2018 6:55 pm</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/news/comment/editors-comment-in-2018-only-the-fittest-will-survive/7028459.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/1/3/4/3065134_Keely-cropped-for-web.jpg" alt="Keely cropped for web" />
                      </a>
                      <h3>
                        <a href="/news/comment/editors-comment-in-2018-only-the-fittest-will-survive/7028459.article">Editor's Comment: In 2018 only the fittest will survive </a>
                      </h3>
                      <p class="standfirst">It hasn’t been a happy start to 2018 for some retailers, but there are still many reasons to celebrate. </p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/"style="text-decoration: none;"><img src="/Pictures/web/t/d/e/Drapers-Digital-Awards-2018-logo-small.jpg" alt="Drapers Digital Festival 2018" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Festival</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival 2018 will be the world’s largest gathering of fashion ecommerce and digital professionals. Over 700 attendees attend the festival to learn, celebrate, innovate and shape the future.<a href="https://digitalfestival.drapersonline.com/"> Book your place now and enter the awards</a> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="current fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/retail">
            <span>Retail</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/retail/multiples">Multiples</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/independents">Independents</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/retail/ecommerce">Ecommerce</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/ms-pins-clothing-dip-on-miserable-october/7028543.article">M&S pins clothing dip on ‘miserable’ October</a>
                      </h3>
                      <p class="meta">11 January 2018 6:01 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/what-the-high-street-christmas-results-tell-us/7028541.article">What the high street Christmas results tell us</a>
                      </h3>
                      <p class="meta">11 January 2018 5:12 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/shoe-zone-renews-online-focus-after-revenue-falls/7028515.article">Shoe Zone renews online focus after revenue falls</a>
                      </h3>
                      <p class="meta">10 January 2018 5:06 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/digital-focus-pays-dividends-at-superdry/7028504.article">Digital focus pays dividends at Superdry</a>
                      </h3>
                      <p class="meta">10 January 2018 8:57 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/jack-wills-founder-peter-williams-recipe-for-success/7028264.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/7/4/3064974__MG_2090-WEB-VERSION.jpg" alt=" mg 2090 web version" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/jack-wills-founder-peter-williams-recipe-for-success/7028264.article">Jack Wills founder Peter Williams' recipe for success</a>
                      </h3>
                      <p class="standfirst">For Peter Williams, who set up Jack Wills when he was just 24, there is only one thing you need to succeed – the right attitude.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://footwearawards.drapersonline.com/" style="text-decoration: none;"><img src="/Pictures/web/o/n/k/DRAPFOOT2018-logo_NEG.jpg" alt="FootwearAwards2018" alt=""  align="left" height="200" width="300" hspace="5" style="border: 0; height:auto; width:100%!important; max-width:300px; padding-bottom:2px;"></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://independentawards.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Independent Awards</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">Entries are now open for the Drapers Footwear Awards 2018 <a href="https://footwearawards.drapersonline.com/"> Don't miss out on your chance to win - click here to enter now! </a> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="onewide twoColumn">
          <a href="https://www.drapersonline.com/product-and-trade-shows">
            <span>Product & Trade Shows</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/trade-shows">Trade Shows</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks">Catwalks</a>
                      <ul>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/paris-fashion-week">Paris Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/milan-fashion-week">Milan Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/london-fashion-week">London Fashion Week</a>
                        </li>
                        <li>
                          <a href="https://www.drapersonline.com/product-and-trade-shows/catwalks/new-york-fashion-week">New York Fashion Week</a>
                        </li>
                      </ul>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/seasons-preview">Season's Preview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/womenswear">Womenswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/menswear">Menswear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/young-fashion">Young fashion</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/footwear">Footwear</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/lingerie">Lingerie</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/product-and-trade-shows/brand-showcase">Brand Showcase</a>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li class="fourwide oneColumn latestStories featuredStory htmlBlock">
          <a href="https://www.drapersonline.com/business-operations">
            <span>Business Operations</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/digital">Digital </a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/stores">Stores</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/supply-chain">Supply Chain</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/special-reports">Special Reports</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/business-operations/industry-insight">Industry Insight</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/people/a-fashion-for-flexibility-the-new-way-to-work/7028088.article">A fashion for flexibility: the new way to work</a>
                      </h3>
                      <p class="meta">11 January 2018 9:50 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/people/the-new-roles-in-fashion-retail/7028239.article">The new roles in fashion retail</a>
                      </h3>
                      <p class="meta">11 January 2018 9:48 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/business-operations/the-2018-digital-game-changers/7028280.article">The 2018 digital game changers</a>
                      </h3>
                      <p class="meta">9 January 2018 11:17 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/home/drapers-next-gen/has-there-ever-been-a-better-time-to-start-a-fashion-business/7028078.article">Has there ever been a better time to start a fashion business?</a>
                      </h3>
                      <p class="meta">8 January 2018 7:00 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/a-fashion-for-flexibility-the-new-way-to-work/7028088.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/8/7/3064987_flexibleworking.jpg" alt="Flexible working" />
                      </a>
                      <h3>
                        <a href="/people/a-fashion-for-flexibility-the-new-way-to-work/7028088.article">A fashion for flexibility: the new way to work</a>
                      </h3>
                      <p class="standfirst">Flexible working and the need for a good work/life balance is an increasingly hot topic, particularly among millennials. Drapers digs into balancing fashion and flexibility.</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showBlock">
                <div><tr>
                                        <td class="guides-content" style="padding: 20px; background-color: #EEEDEB;">
                                            <table cellpadding="0" cellspacing="0" width="100%" class="column">
                                               

<tr>
                                                
                                                <td class="featured" style="width:100%! important; max-width:300px;">

                                                        <a href="https://digitalfestival.drapersonline.com/"style="text-decoration: none;"><img src="/Pictures/web/t/d/e/Drapers-Digital-Awards-2018-logo-small.jpg" alt="Drapers Digital Festival 2018" /></a>

                                    
                                                   <!--      <h3 class="text type-normal type-x-large" style="margin-top: 0; font-weight: normal; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; font-size: 24px; line-height: 1.333em; margin-bottom: .5em;"><a href="https://digitalfestival.drapersonline.com/" class="link" style="text-decoration: none; color: #92278F;">Drapers Digital Festival</a></h3> -->
                                                    </td>
                                                </tr>
                                                <tr>
                                            <td style="padding-top: 7px;">
                                                <p class="text type-medium colour-one" style="margin-top: 0; margin-bottom: 0; font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; -ms-text-size-adjust: 100%; -webkit-text-size-adjust: 100%; color: #444444; font-size: 14px; line-height: 1.286em;">The Drapers Digital Festival 2018 will be the world’s largest gathering of fashion ecommerce and digital professionals. Over 700 attendees attend the festival to learn, celebrate, innovate and shape the future.<a href="https://digitalfestival.drapersonline.com/"> Book your place now and enter the awards</a> </p>
                                                    </td>
                                                </tr>

                                            </table>
                                        </td>
                                    </tr></div>
              </li>
            </ul>
          </div>
        </li>
        <li class="threewide oneColumn latestStories featuredStory">
          <a href="https://www.drapersonline.com/people">
            <span>People</span>
          </a>
          <div>
            <ul>
              <li class="subnav">
                <div>
                  <ul>
                    <li>
                      <a href="https://www.drapersonline.com/people/people-moves">People Moves</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-drapers-interview">The Drapers Interview</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/my-fashion-life">My Fashion Life</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/the-leadership-list">The Leadership List</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/next-generation">Next Generation</a>
                    </li>
                    <li>
                      <a href="https://www.drapersonline.com/people/drapers-top-100-2017">Drapers Top 100 2017</a>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showLatest">
                <div>
                  <ul>
                    <li class="first">
                      <h3>
                        <a href="/news/belstaff-hires-former-anya-hindmarch-ceo/7028536.article">Belstaff hires former Anya Hindmarch CEO</a>
                      </h3>
                      <p class="meta">11 January 2018 2:28 pm</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/people/the-new-roles-in-fashion-retail/7028239.article">The new roles in fashion retail</a>
                      </h3>
                      <p class="meta">11 January 2018 9:48 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/ms-poaches-dixons-carphone-finance-chief/7028507.article">M&S poaches Dixons Carphone finance chief</a>
                      </h3>
                      <p class="meta">10 January 2018 9:54 am</p>
                    </li>
                    <li>
                      <h3>
                        <a href="/news/debenhams-names-new-global-sourcing-director/7028506.article">Debenhams names new global sourcing director</a>
                      </h3>
                      <p class="meta">10 January 2018 9:39 am</p>
                    </li>
                  </ul>
                </div>
              </li>
              <li class="showStory">
                <div>
                  <ul>
                    <li>
                      <a href="/people/the-drapers-interview/jack-wills-founder-peter-williams-recipe-for-success/7028264.article">
                        <img src="https://www.drapersonline.com/pictures/280xAny/9/7/4/3064974__MG_2090-WEB-VERSION.jpg" alt=" mg 2090 web version" />
                      </a>
                      <h3>
                        <a href="/people/the-drapers-interview/jack-wills-founder-peter-williams-recipe-for-success/7028264.article">Jack Wills founder Peter Williams' recipe for success</a>
                      </h3>
                      <p class="standfirst">For Peter Williams, who set up Jack Wills when he was just 24, there is only one thing you need to succeed – the right attitude.</p>
                    </li>
                  </ul>
                </div>
              </li>
            </ul>
          </div>
        </li>
        <li>
          <a href="https://www.drapersonline.com/companies">
            <span>Companies</span>
          </a>
        </li>
        <li>
          <a href="http://www.drapersjobs.com/">
            <span>Fashion Jobs</span>
          </a>
        </li>
        <li>
          <a href="https://www.drapersonline.com/events">
            <span>Events</span>
          </a>
        </li>
        <li class="last mega-account alignRight">
          <a href="https://www.drapersonline.com/why-subscribe">
            <span>Subscribe</span>
          </a>
          <div>
            <div class="account-promo"><style> img { padding-left:0px!important; } </style> <div style="margin-top: -32px;"> <ul> <li class="subnav"> <div> <h2>Choose your subscription package</h2> <strong>1-9 users</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS02" target="_blank">Digital access</a> </li> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/DR0717WS03" target="_blank">Digital + Print</a></li> </ul> <strong>Company Access</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"><a style="color: #92278f!important;" href="https://www.drapersonline.com/drapers-company-access" target="_blank">10+ Users</a></li> </ul> <strong>Student</strong> <ul style="margin-left: -40px;"> <li style="margin-left: 40px;"> <a style="color: #92278f!important;" href="https://subscribe.drapersonline.com/student16/" target="_blank">Student subscription</a> </li> </ul><br/> <h2>Shopping for more than one user?</h2> <span style="font-size:13px;"> You can now buy access for up to nine users and save as much as 15% per subscription </span> </div> </li> <li class="showStory"> <div> <h2>1-9 subscriptions</h2> <a href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank"> <img src="/Pictures/web/o/u/n/Drapers-mm-1-9.jpg" alt=""></a><br/> Get unrestricted access to breaking fashion news and exclusive insight that can help your business grow in a changing industry.<br/> <br/><a class="big button" href="https://subscribe.drapersonline.com/DR0717WS01/" target="_blank">Select</a></div> </li> <li class="showStory"> <div> <h2>Company Access</h2> <a href="https://www.drapersonline.com/drapers-company-access" target="_blank"><img src="/Pictures/web/g/c/y/Drapers-mm-company-access.jpg"></a><br/>Enable your teams to be more competitive, innovative and knowledgeable with a Drapers company-wide subscription. <br/><br/><a class="big button" href="https://www.drapersonline.com/drapers-company-access" target="_blank">Enquire now</a> </div> </li> </ul> </div></div>
          </div>
        </li>
      </ul>
      <iframe src="" frameborder="0"></iframe>
    </div>
    <div class="effect"></div>
  </div>
</div>
			



<div id="crumbtrail" class="container-sleeve"><ul><li class="first before_last"><span>You are here:</span><a href="https://www.drapersonline.com/retail">Retail</a></li></ul></div>
			
			<div id="wrapper">
				<div id="wrapper_sleeve">
					<div id="columns">
						
						<div class="col1">
							
	

<div class="story-subs-preview">
	

<div class="story-mast">
  <p class="picture">
    <img src="https://www.drapersonline.com/pictures/420x280/8/8/2/3064882_belstaffaw17.jpg" data-size-1="420x280" class=" responsiveImage" alt="Belstaffaw17" data-role="story_index" />
  </p>
  <div class="story-snippet">
    <h1>What’s selling now: premium fashion</h1>
    <p class="byline">
      <span class="date">12 January 2018 </span>
      <span class="user">By Grace Whelan</span>
    </p>
  </div>
  <div class="standfirst">
    <p>Find out what’s selling now in the world of premium fashion</p>
  </div>
</div>
</div>
	













<!-- kb nov 16 -->
<style>
    @media (max-width: 760px) {
   div.column.extra { display:none; }  /* extra class added to 2 columns */
    }
</style>
<!-- kb nov 16 -->


<!-- Access denied - reg story 03122015 -->
 <style>
 .message .message-block {
border-top: 1px solid #ffffff!important;
}
</style>
<div class="story-subs-footer">
        <!-- Pagetext: Footer Top -->
        <div class="footer-top footer-subscriptions">
            <div class="container-sleeve">
                <div class="footer-column-container">
                    
                
                    <div class="column column-one extra">
                    
                   
                    <h2><a style="color:#92278f;" href="https://www.drapersonline.com/why-subscribe">Subscribe</a> to Drapers today for</h2> 
                    
                  <ul>
                        <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">FASHION NEWS &amp; <strong>INSIGHT</strong></li>
                        <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">SEASONAL AND SECTOR <strong>ANALYSIS</strong></li>
                        <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;">INDUSTRY <strong>OPINION</strong></li>
                        <li style="font-family: 'Graphik-Regular',Helvetica,Arial,sans-serif; text-transform:uppercase;"><strong>IN-DEPTH REPORTS</strong> &amp; BEST PRACTICE</li>
                        </ul>


                      
                  </div>
                    <div class="column column-two extra">
                        <p>&nbsp;</p>  <img src="/Pictures/540xany/P/web/i/d/t/Catwalkwebimage700x300.jpg" class="responsiveImage" data-size-1="540xany" data-size-2="760xany" data-size-3="980xany" alt="Drapers" />
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
<div class="message">
        <div class="message-block">
                <h2><span class="offset">SUBSCRIBE NOW TO KEEP READING</span></h2>
            <div class="message-button">
                 <a class="button subscribe" href="https://www.drapersonline.com/why-subscribe">
                    <div class="text">
                      SUBSCRIBE<span class="button-text">check plans and pricing</span>
                    </div>
                </a>
                <a class="button popup signin" href="/signin.aspx">
                    <div class="text">
                        SIGN IN<span class="button-text">or activate your account</span>
                    </div>
                </a>
               
            </div>
            <div class="message-continue">
             <p>Read this and a limited number of other articles, plus get customisable email alerts. <strong><a href="/register">Sign up for guest access</a>.</strong></p
            </div>
        </div>
        <div class="content">
          
        </div>
</div>
    
    


						</div>
						<div class="col2">
							
						</div>
					</div>
				</div>
			</div>
			
	<div id="footer">
		<div class="footer-site-info">
			<div class="container-sleeve">
				
<div class="footer-text">
<p>EMAP Publishing Limited Company number <br>
7880758 (England &amp; Wales) Registered address: <br>
7th Floor, Vantage London, Great West Road,<br>
Brentford, United Kingdom, TW8 9AG</p>
</div>

				<p class="webvision">Site powered by <a href="http://www.abacusemedia.com/webvision">Webvision</a></p>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	
	
<script src='/Cache/Packager/AFFFA76D54D3BDC7658C133BDAC57D88.js' type='text/javascript'></script>
	
	
	
	
	
	<script>
// Only execute on registration url
    if (window.location.href == "https://www.drapersonline.com/register?") {
        
        
                // Set always logged in checkbox to true
        document.getElementsByClassName('nolbl')[0].children[0].children[0].children[0].children[0].checked = true;
        document.getElementsByClassName('nolbl')[0].style.display = 'none';
        

                    // Remove fieldtips
        fieldtips = document.getElementsByClassName('fieldtips');
        fieldtips[0].style.display = 'none';
        fieldtips[2].style.display = 'none';
    
        // Set default values of hidden elements
        document.getElementById('account_Title').value = "Ms";
        document.getElementById('account_Phone').value = "0123456789";
        document.getElementById('account_CountryCode').value = "21";
        document.getElementById('account_CustomQuestion8').value = "86866";
        document.getElementById('account_CustomQuestion15').value = "86964";
        document.getElementById('account_CustomQuestion16').value = "86897";
        document.getElementById('account_CustomQuestion17').value = "86908";
        document.getElementById('account_CustomQuestion18').value = "87143";

        
        // Set display none
        document.getElementById('div_Title').style.display = "none";
        document.getElementById('div_Phone').style.display = "none";
        document.getElementById('div_CountryCode').style.display = "none";
        document.getElementById('div_CustomQuestion8').style.display = "none";
        document.getElementById('div_CustomQuestion15').style.display = "none";
        document.getElementById('div_CustomQuestion16').style.display = "none";
        document.getElementById('div_CustomQuestion17').style.display = "none";
        document.getElementById('div_CustomQuestion18').style.display = "none";
   
        
}        

</script>
<!-- START end Adtech DAC -->
<script>
ADTECH.executeQueue();
</script>
<!-- END end Adtech DAC -->

<!--pop up - get site control -->

<script>
(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/42109/script.js');
</script>

<!-- END pop up - get site control  -->

</body>
</html>